Prob mit Fender Frontman 212R

von Rainis, 13.10.06.

  1. Rainis

    Rainis Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    24.03.08
    Beiträge:
    10
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 13.10.06   #1
    Moin Musiker-Boardler!
    Ich habe ein kleines Problem mit meinem 100W Fender Frontman 212R!
    Wenn ich den auf Leistung spiele geht er zwischen durch aus obwohl das eigentlich noch nicht im kritischen Bereich liegen kann..
    Ach ja ich benutze dazu mein Boss MT-2 vielleicht liegt es daran? (zuviel Input?)
    Wenn jemand ne Idee hätte ich wär sehr dankbar.
     
  2. Morpheus1st

    Morpheus1st Registrierter Benutzer

    Im Board seit:
    20.03.06
    Zuletzt hier:
    17.10.06
    Beiträge:
    10
    Ort:
    Flensburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.10.06   #2
    nunja, es kann ohne weiteres sein das das MultiFx nen zu hohen Output hat.
    Probiere doch einmal ob der AMP sich auch abschaltet wenn du nur die Gitarre daran schließt.

    Mfg
    Morpheus
     
  3. Fusionwedge

    Fusionwedge Registrierter Benutzer

    Im Board seit:
    27.12.05
    Zuletzt hier:
    23.02.11
    Beiträge:
    826
    Ort:
    Beckum
    Zustimmungen:
    0
    Kekse:
    278
    Erstellt: 15.10.06   #3
    Vlt hat dein Kabel oder sowas nen Wachkler?
    Wenns zu laut wird, vibriert das Gehäuse des Amps nunmal und der Wackler macht sich bemerkbar (kein Witz, hatte ich auchmal, das war aber ne loose Klinkenbuchse).

    Zu hoher Output glaube ich nicht.
    Da würde er nicht einfach aus gehen, sondern kaputt. Außerdem würdest du das an einer kratzigen Vorstufe hören. Selbst wenn du Normallautstärke hast (Zu hoher Input lässt nämlich schon die Vorstufe clippen). Wenns an der Insgesamtlaustärke liegt, würde die Endstufe clippen und du hättest nen miesen Sound.

    Vlt liegts iwo an einer kalten Lötstelle (Viel Leistung -> Wärme -> kalte Lötstelle leitet nichtmehr richtig).
     
Die Seite wird geladen...

mapping