Problem bei der Aktivierung des ASIO4All-Treibers

von Karsten106, 09.04.12.

  1. Karsten106

    Karsten106 Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.12   #1
    Hallo,

    ich bin neu hier im Forum und habe ein Problem in Sachen Homerecording, besser gesagt mit der notwendigen Technik: Ich nehme meine Vocals über ein Audiointerface "Alesis iO4" (USB) auf und habe bisher als Software "Samplitude Music Studio 17" verwendet. Nun habe ich Cubase 5 und wollte dort den ASIO4All 2.10 einbinden, nachdem ich das Samplitude komplett vom Rechner entfernt habe. Doch leider erscheint in der Konfiguration des Treibers ein rotes Kreuz mit dem Vermerk "Blockiert". Angeblich würde dieser Treiber noch von einer anderen Software verwendet. Das kann aber kaum sein, da vorher nur dieses Samplitude vorhanden war und nichts Anderes. Ich habe daraufhin ein Programm benutzt, welches Reste von Software aufspürt, weil ich vermutete, dass da noch irgendwo etwas vom alten Programm steckt, was hier blockiert. Es ist nichts zu finden. Hat jemand einen Tipp, wo man da noch suchen könnte? Ich verwende übrigens als Betriebssystem Windows 7 Home Premium.

    VG Karsten
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 09.04.12   #2
    Hallo Karsten106

    Bist du dir auch wirklich sicher, das auch nicht´s mehr "unsichtbar" im "Hintergrund" läuft, was
    deine Soundkarte verwenden könnte ????.

    Überprüfe das mal......

    "Windows - Taste" und "R" drücken
    Dann geh auf die Registerkarte "Systemstart"

    Alle Einträge die du dort siehst, starten mit.
    Versuche die Programme ausfindig zu machen, die eventuell deine Soundkarte benutzen könnten.
    Findets du was, mache einfach das Häkchen weg und starte Windows neu.

    Schau auch mal unten in der Taskleiste neben der Uhr.
    Alles was die Soundkarte verwenden könnte.....Weg damit.
    Wie z.B.....MSN, Skype, Mediaplayer u.s.w..


    Was auch sein kann, das du "cmss3d" aktiviert hast.
    Das ist eine Mehrkanal-Simulation für Stereokopfhörer.
    Wenn ja, ....Deaktivieren.
    Hier mal ein Screenshot.

    Kann dir aber nicht sagen, wie du dort hin kommst.......Habe kein Win7.


    Versuch diese Punkte mal durch zu gehen.

    Irgendwas muss im Hintergrund laufen.


    Gruß Alex
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.12   #3
    Hallo Alex,

    ich habe heute Morgen alles überprüft, was Du genannt hast. Skype und MSN ist bei mir nicht vorhanden. Über Win + R komme ich ins Ausführen-Fenster. Das nützt mir allerdings nicht viel. Im Autostart ist kein Player oder ähnliches eingetragen. Mir kam da eine Idee: Ich hatte vor einiger Zeit den AIMP3-Player installiert und gestern damit auch Musititel angehört. Ich dachte dann, dass der sich irgendwas einverleibt hat, was jetzt zu diesem Problem geführt hat. Ich habe ihn vorsichtshalber deinstalliert, aber es hat leider nichts gebracht. Nach dem Neustart des Rechners hatte ich ein fürchterliches Rauschen auf den Kopfhörern. Ich fand in der Taskleiste ein Symbol mit der Bezeichnung Media Service, welches ich deaktiviert habe. Nach dem Neustart des Rechners war dann vollkommen Ruhe. Weder Monitoring noch Abspielen von Musik funktionieren. Im Einstellungsfenster des ASIO-Treibers ist dieser nun gar nicht mehr vorhanden. Dort ist nur noch der Onboard-Treiber der Soundkarte eingetragen. Es ist zum Verzweifeln. Übrigens hatte ich den ASIO-Treiber vorher schon einmal deeinstalliert und wieder neuinstalliert, weil ich dachte, dass dann die Blockade weg ist. Leider umsonst. Ich weiß leider keinen Rat mehr. Irgendwie muss ich das hinbekommen, denn ich muss demnächst wichtige Musikbearbeitungen machen. Ich danke Dir aber sehr für Deine Hilfe.

    Gruß
    Karsten
     
  4. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.848
    Ort:
    Rheinland
    Zustimmungen:
    1.253
    Kekse:
    10.057
    Erstellt: 10.04.12   #4
    Das nach der Deinstallation vom AIMP3 ein fürchterliches Rauschen wahr, deutet für mich ja darauf hin, dass es sich irgendwo im System festgefressen hat und irgendwas blockiert.

    Im Ausführungsfenster musst du dann "msconfig" eingeben. Dort kommt dann ein Menü, bei dem sich der Reiter "Systemstart" befindet. Dort kannst du dann Programme aktivieren oder deaktivieren. Aber vorsicht, was du da deaktivierst :D
     
  5. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.12   #5
    Hallo Novik,

    Danke erst einmal. Ich habe mal in der msconfig nachgesehen, habe aber keinen Eintrag von diesem AIMP3-Player finden können. Inzwischen ist wenigstens das Abspielen von Musik über mein Interface wieder möglich. Man hört auch den Ton vom Mikro dauernd, allerdings nur im linken Kanal, während auf dem rechten ein leises Zirpen zu hören ist, was an einen Kurzwellensender erinnert. Natürlich lässt sich der ASIO-Treiber nach wie vor nicht aktivieren.

    ASIO4All Treiberproblem.jpg
     
  6. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.848
    Ort:
    Rheinland
    Zustimmungen:
    1.253
    Kekse:
    10.057
    Erstellt: 10.04.12   #6
    Was ist denn, wenn du die onboard Karte im Gerätemanager deaktivierst und anschließend mal neu bootest?
    Das du nur im linken kanal etwas hörst, könnte vielleicht damit zusammenhängen, das du auf einer Stereospur mit Stereoeingang aufnimmst? Was heißt denn, das Mikro ist "andauernd" zu hören?
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  7. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.04.12   #7
    Ich kann es selbst kaum glauben, aber was lange währt, wird gut: Plötzlich funktioniert alles, wie es soll. Nach dem Deaktivieren des Onboard-Treibers und anschließendem Hochfahren war zwar erst das Rauschen wieder da, aber nachdem ich das Interface kurz aus- und wieder eingeschaltet habe und in die ASIO-Treibereinstellungen ging, war dort plötzlich ein grünes Häkchen. Es war wie Ostern und Weihnachten an einm Tag. Gott sei Dank (und Euch natürlich auch :hail:).

    Karsten

    ---------- Post hinzugefügt um 14:05:23 ---------- Letzter Beitrag war um 14:04:16 ----------

    Leider hatte ich mich zu früh gefreut. Nach dem erneuten Start von Cubase wollte ich eine Aufnahmeprobe machen und merkte, dass diese nicht möglich ist und auch kein Abspielen von Spuren. In den Treibereinstellungen von ASIO sind wieder drei rote Kreuze und es geht nichts mehr. Der Onboard-Treiber ist deaktiviert und sogar den TV-Stick habe ich sicherheitshalber entfernt. Wo kann das Problem noch liegen?
    Es ist zum Heulen
     
  8. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 10.04.12   #8
    Hallo Karsten

    Das Ausführen-Fenster ist schon richtig.
    Allerdings musst du dort "msconfig" eingeben.....Hab ich wohl vergessen :bang:
    Letzte Registerkarte "System"...Dort stehen alle Autostartprogramme, die im Hintergrund mitlaufen.

    Schau mal rein.

    Melde mich heut abend nochmal





    Oh man, habe eben ganz übersehen, das "Novik" die "msconfig" ja schon erwähnt hatte.....
    Ich sollte nochmal einen Termin bei "Fielmann" machen.

    Ok, also so wie du das jetzt in Post #7 beschreibst, schaltest du dein Interface ein ( ohne Cubase zu starten )
    und im Asio ist alles ok.
    Sobald du dann Cubase startest, ....war´s das....Habe ich das so richtig verstanden ???.


    Wenn ja, Kann es nur noch daran liegen, das Cubase in seiner Konfiguration einen anderen Soundtreiber
    verwendet.
    Hast du im Cubase schonmal unter der Option "Geräte konfigurieren" nachgeschaut ???
    Wenn nicht, solltest du das auf jeden Fall mal tun.
    Onboard-Soundkarte aber vorher wieder aktivieren.

    Habe dir hier mal drei Videos zu diesem Thema rausgesucht.
    Schau dir die mal an.


    Cubase 6 Tutorial - Soundkarte konfigurieren

    Tutorial para configurar driver asio4all con cubase 5

    Cubase 6 & 5 & 4 - Asio4All - All Asiodriver in one
     
  9. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.12   #9
    Hallo Alex,

    nachdem ich gestern den Kanal so richtig voll hatte und mich heute morgen noch einmal ans Werk gemacht habe, hat es endlich geklappt. Es lag vermutlich daran, dass ich das Steckernetzteil des Interfaces an einer abschaltbaren Leiste stecken hatte, die ich beim Hochfahren des Laptops manchmal noch aus hatte und später erst angeschaltet habe, wenn ich das Interface benutzen wollte. Außerdem stellte ich fest, dass beim Abspielen von Musik plötzlich die Wiedergabe funktionierte, nachdem ich die Puffergröße von 128 auf 256 vergrößert hatte. Der Ton ist jetzt klar und sauber und die Latenz ist auch in Ordnung. Ich denke mal, dass die Problematik jetzt endlich vom Tisch ist. Man sollte aber niemals "nie" sagen. Vielen Dank für die Hilfe!

    Gruß
    Karsten :rock:
     
  10. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 11.04.12   #10
    Hallo Karsten

    ....daran wird´s gelegen haben.

    Zuerst muss das Interface an sein b.z.w. aktiv sein und danach darfst du erst Cubase starten.
    Wenn du Cubase startest sucht es während dem Start nach der Aufnahmequelle und wenn du das
    Interface erst dann an machst wenn Cubase schon gestartet hat, war´s das mit dem erkennen.

    Sorry, bin aber auch davon ausgeganen, das du diese Reihenfolge eingehalten hättest.

    Ok, denke mal, jetzt müsste es ja klappen.

    Gruß Alex
     
  11. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.12   #11
    Hallo,

    leider ist die Treiber-Problematik noch immer nicht gelöst. Im Einstellungsfenster des Treibers sind Ein- und Ausgang aktiv, also mit grünem Symbol, und wenn ich in Cubase eine Aufnahme mit dem Mikro mache, ist das zu hören:

    http://www.soundcloud.com/karstenweleda/st-rger-usch-2#

    Außerdem läuft der Treiber absolut instabil und wird oft einfach blockiert, z.B. wollte ich heute einen Musiktitel aus dem Netz analog mitschneiden, weil ich ihn sonst nirgends bekomme. Cubase nahm nichts auf und wenn ich eine andere Recording-Software, wie z.B. No. 23 verwenden wollte, stürzte sofort der ASIO-Treiber ab. Beim Hochfahren des Rechners funktioniert er aber, zumindest die Wiedergabe von Musik.
    Da treten auch keine Störungen auf. Bis er wieder verrückt spielt. Kann da jemand helfen?
     
  12. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.644
    Ort:
    Köln
    Zustimmungen:
    1.175
    Kekse:
    17.001
    Erstellt: 15.04.12   #12
    Hi Karsten

    Der Link funktioniert leider nicht.
    Meldung....."Oops, looks like we can't find that page!"

    Aber jetzt mal ne ganz andere Frage.......Welches Betriebssystem nutzt du ???.
    Sollte es Windows 7 sein, würde ich jetzt sagen, das deine ganzen beschriebenen Probleme
    dort liegen.
    Bei "XP" kenne ich diese Probleme nicht....Weder bei mir noch bei vielen anderen Freunden und Bekannten.
    Wenn dir also viel daran liegt, Software und Hardware vernünftig ans laufen zu bekommen,
    würde ich an deiner Stelle wieder zu "XP Pro" wechseln. Auch bei mir funktioniert mit "XP" alles super.

    Ein Bandkollege hatte bis vor ca. 2 Wochen auch noch Win7 drauf...Mittlerweile ist er wieder auf "XP"
    umgestiegen weil er auch nur Probleme hatte.

    Leider ist dies jetzt meine letzte Option....Mittlerweile bin ich jetzt auch in der Hinsicht am Ende....Tut mir leid. :nix:


    Gruß Alex
     
  13. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.04.12   #13
    Hallo Alex,

    ja genau, ich arbeite mit Windows 7 Home Premium. Dann ist es sicher so, wie Du schreibst. Zum Glück habe ich noch einen Rechner bei mir laufen, auf dem Windows XP installiert ist. Dann muss ich wohl oder übel mit dem ganzen Kram dorthin umziehen. Hoffentlich gibt es da keine Latenz-Probleme, da der PC etwas "schwächer über der Brust" ist. Da wäre dann gleich wieder die Kacke am Dampfen. Dass der Link nicht funktioniert, wundert mich, denn ich hatte ihn zur Kontrolle selbst mal aufgerufen und die Aufnahme angehört. Da ging alles, komisch.

    Ich danke Dir sehr für Deine kompetente Hilfe und wünsche noch einen schönen Rest-Sonntag.

    Gruß
    Karsten
     
  14. KlausG

    KlausG Registrierter Benutzer

    Im Board seit:
    13.07.08
    Zuletzt hier:
    22.01.16
    Beiträge:
    713
    Ort:
    Berlin
    Zustimmungen:
    63
    Kekse:
    1.057
    Erstellt: 16.04.12   #14
    Hallo Karsten,

    Cubase bringt doch einen eigenen Asio-Treiber mit. Der heisst Generic Low Latency (o.ä.). Erkennt dieser denn das IO4? Dann könntest du es ja mal mit dem versuchen.

    Gruß
    Klaus
     
  15. Karsten106

    Karsten106 Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.12
    Zuletzt hier:
    21.12.14
    Beiträge:
    34
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.04.12   #15
    Hallo Klaus,

    das Treiber-Problem hat sich inzwischen auf andere Art geklärt. Nachdem ich erfuhr, dass nicht nur ich Probleme mit dem ASIO4All in Windows 7 habe, bin ich mit der gesamten Software auf meinen PC mit Windows XP umgezogen und siehe da: Keine Probleme. Es lief alles von Anfang an einwandfrei. Ich danke Dir aber trotzdem für den Rat mit dem anderen Treiber.

    Gruß
    Karsten
     
Die Seite wird geladen...

mapping