Problem beim Humbucker-Splitting (SD SH-4) - Benötige Hilfe!

J
joza
Registrierter Benutzer
Zuletzt hier
18.01.20
Registriert
07.04.04
Beiträge
51
Kekse
0
Ich wollte meinen Humbucker (siehe Bild unten A) in der Bridge Position splitten (Seymour Duncan SH4 – 4adrig). Bei B sieht man die 4 Adern. Der Grüne (später Weiße) endet bei C in der Masse am Toggleswitch. Darunter endet der Schwarze, welcher der heiße Ausgang ist. D sind dann die beiden übrigen Adern (weiß und rot). Diese habe ich zusammen an einen Kontakt des 2-Weg-Schalters bei E gelötet. An einen weiteren Kontakt habe ich das Kabel F gelötet. Dieses Kabel geht dann zur Masse bei C. Mein Problem liegt darin, dass egal ob der 2-Weg-Schalter nach oben oder nach unten eingeschlagen ist, immer aus beiden Spulen ein Ton kommt und nicht wie vorgesehen bei einer Schaltposition nur aus einer Spule. Hab mich an folgenden Schaltkreis orientiert: klick
Wo liegt mein Fehler? Kann mir jemand weiterhelfen?
Bei Bedarf kann ich auch noch andere Fotos machen.

Vielen Dank schonmal!

gitarre01.jpg
 
Eigenschaft
 
BF79
BF79
HCA - Gitarren
HCA
Zuletzt hier
08.09.10
Registriert
31.08.03
Beiträge
2.931
Kekse
2.130
Also um ehrlich zu sein erkenne ich auf dem Bild nichts... sieht aus wie Kraut und Rüben... :D ;) Sicher, daß C die Masse ist? Sieht aus, als wäre das blos ein Anschluß vom Toggle-Switch.
Das hätte man mit auch mit der Hälfte der Kabel hinbekommen... wenn Du es gar nicht mehr hinbekommst und alles neu verkabeln willst, mal ich oder jemand anderes mal ein schönes Bildchen für Dich...
 
J
joza
Registrierter Benutzer
Zuletzt hier
18.01.20
Registriert
07.04.04
Beiträge
51
Kekse
0
C is schon der Toggle Switch. das grüne kabel das dort hingeht, wird halt auf den plänen die ich bisher gesehen habe als solches beschrieben, das vom hummi zur Masse geht. und das schwarze ist der heiße ausgang. hab ich da mit der Masse am toggleswitch was falsch verstanden?
 
BF79
BF79
HCA - Gitarren
HCA
Zuletzt hier
08.09.10
Registriert
31.08.03
Beiträge
2.931
Kekse
2.130
Alles was "auf Masse" geht, muß auf irgendeinem Weg mit dem Ring der Kabelbuchse verbunden sein. Wenn Du das also mit dem Toggleswitchgehäuse verbindest, muß auch das Gehäuse geerdet (sprich mit dem Ring der Buchse verbunden) sein. Einfacher wäre es aber, das nicht an den Toggleswitch zu löten sondern an eine andere geerdete Stelle (z.B. Potigehäuse). Das liegt wenigstens nicht am anderen Ende der Gitarre...
 
J
joza
Registrierter Benutzer
Zuletzt hier
18.01.20
Registriert
07.04.04
Beiträge
51
Kekse
0
Danke für die Hilfe! Jetzt funktioniert alles so wie ichs mir vorgestellt hatte.
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben