Problem Crybaby: "Wah-Sound" nicht mehr gleichmäßig

von junior, 02.05.07.

  1. junior

    junior Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 02.05.07   #1
    Hallo zusammen,

    ich versuche mal mein Problem zu beschreiben. Mein Crybaby macht nicht mehr über den ganzen Pedalweg "WOOOOOAOAOAAOAAAAAAAAAHHHHHHHHH!"

    Vielmehr ist es eine Abstufung!
    unten sehr basslastig, dann mittig und dann höhenreich!

    Der Übergang ist also nicht gleichmäßig, sondern ehr plötzlich!

    Woran liegt es ?? Ist das Poti zu erneuern ?? Das Crybaby ist 3 JAhre alt! und ehr wenig bis mittelmäßig in Gebrauch!
     
  2. dave_murray

    dave_murray Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    22.11.16
    Beiträge:
    1.200
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 02.05.07   #2
    soll dass nicht so sein? also zuerst bassig dann mittig dann höhig?

    naja, n neues poti kannste schon mal veruschen, weiß ja nicht ob 3 jahre alt ist für son teil

    mfg
     
  3. folkie #12 &35

    folkie #12 &35 Registrierter Benutzer

    Im Board seit:
    13.04.07
    Zuletzt hier:
    26.05.08
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.05.07   #3

    Also bevor ich mir n neues poti da reinbau würd ich erstmal genau checken was da nich funzt:cool:. Kannste eventuell mal n Audio reinstellen auf dem man das hört, weil so wie du das beschrieben hast denk ich ist das schon in Ordnung vom Klang her, meinte dave_murray ja auch. Ich hab mein Crybaby auch schon circa vier fünf Jahre und das is nach wie vor ok:great:. Hab zwar n bischen rungebastelt, also den Effektweg anders eingestellt und den Pedalweg länger gemacht aber es klappt alles so wies sein soll und klingt gut.
     
  4. SKAsono

    SKAsono Registrierter Benutzer

    Im Board seit:
    28.12.05
    Zuletzt hier:
    3.07.11
    Beiträge:
    262
    Ort:
    Freiburg
    Zustimmungen:
    1
    Kekse:
    422
    Erstellt: 02.05.07   #4

    wie kann man den Pedalweg länger machen? würd mich aus Jux auch mal interessieren

    und zum Thema:
    kann mir auch nichts drunter vorstellen... klingt irgendwie normal.
     
  5. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.543
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 02.05.07   #5
    Leute, lest ihr eigentlich, was er schreibt?
    Sein Problem war nicht, dass es unten basslastig und oben höhenreich ist, sondern dass es nicht gleichmäßig, sondern mehr in 3 Stufen zu wahen scheint

    Hörprobe wäre dennoch nicht ungut, weil so recht vorstellen kann ich mir das auch nicht ;)
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 03.05.07   #6
    @junior:

    HAst Du noch andere Geräte vor oder nach dem Wah in Betrieb? Wenn z.B. ein voll aufgerissener Zerrer vor dem dem Wah hängt, kann's nämlich auch merkwürdige "Erscheinungen" geben.

    Batterie/Netzteil alles OK und richtig angeschlossen?

    Kabel alle geprüft und OK?

    Ansonsten:

    1. Boden abschrauben und optisch prüfen, ob die Pedalsstange das Poti gleichmäßig dreht.

    2. Poti mit Druckluft ausblasen, es könnte sich Staub angesetzt haben.

    3. FAlls das nix hilft, Poti mit MEssgerät ausmessen, ob der Wiederstandswert bei Bewegung gleichmäßig zu-/abnimmt. Falls fehlerhaft: Neues Poti.

    ODer aber: Auf Verdacht neues, gutes Wah-Poti einsetzen (www.musikding.de). Wenn's daran jedoch nicht lag: Fehler in der Elektronik = Werkstatt
     
  7. dave_murray

    dave_murray Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    22.11.16
    Beiträge:
    1.200
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 04.05.07   #7
    ich glaub, wenn man ein feineres zahnrad und ne feinere zahnstange reinbaut, rein logisch müsste sich das rad dann ja öfters drehen, und sich ein größeres soundspektrum entfalten.

    schätz ich mal, bitte belehrt mich, wenn es falsch ist
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 04.05.07   #8
    Ich finde das ziemlich dreist, wie ihr mit einem völligen anderem Thema die Frage des Threadstellers zuspammt. :screwy:
     
  9. junior

    junior Threadersteller Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    31.12.13
    Beiträge:
    633
    Ort:
    Rheine
    Zustimmungen:
    3
    Kekse:
    247
    Erstellt: 04.05.07   #9
    1. DANKE HANS_3 (siehe oben)
    2. Es geht nicht direkt um den klang (basslastig etc.) dass passt schon !! es geht darum, dass es ehr stufenweise passiert, als ein gleichmäßiges WWWAWAWAAAAAAAAHAHAHHHH .....

    ehr WWWWWWWWW_____AAAAAAAA____HHHHHH


    sound aknn ich nicht leiefern .... (leider)

    3 stufen eben ...
     
  10. dave_murray

    dave_murray Registrierter Benutzer

    Im Board seit:
    25.07.06
    Zuletzt hier:
    22.11.16
    Beiträge:
    1.200
    Ort:
    Graz
    Zustimmungen:
    4
    Kekse:
    589
    Erstellt: 04.05.07   #10
    schau mal nach ob vl. die zahnstange oder das zahnrad macken hat, dass es ruckelt beim spielen, sonst einfach n neues poti rein, was kostet so n teil???

    mfg
     
  11. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.147
    Zustimmungen:
    1.123
    Kekse:
    49.622
    Erstellt: 04.05.07   #11
    Das dürfte mitterweile jeder verstanden haben :D . Aber hast Du das Teil mittlerweile wenigstens mal aufgeschraubt und mechanisch geprüft?

    Das wurde bereits gestern vorgeschlagen Du Schlaumeier. Viellicht einen Thread auch mal lesen vor dem Posten?
     
Die Seite wird geladen...

mapping