Problem mit 2ten Kanal bei Numark X9

von tomdadeejay, 06.08.10.

  1. tomdadeejay

    tomdadeejay Registrierter Benutzer

    Im Board seit:
    06.08.10
    Zuletzt hier:
    8.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 06.08.10   #1
    Hallo Leute,habe seit knapp 7 monaten einen numark x9.nun habe ich mir einen cd player gekauft, welchen ich aufkanal 2 betreibe, auf kanal 1&3 sind meine turnis angeschlossen.zum "problem":wenn ich nun einen track mit den crossfader z.b. von kanal 1 ausblenden möchte, dann wird, sofern der volume regler von kanal 2 ganz hochgeschalten ist, der track nicht mehr kontinuierlich ausgeblendet. wenn ich den cf ganz nach aussen schiebe wird der track sofort gecuttet, jedoch kann ich halt nicht mehr stufenweise leiser stellen.wenn der regler von kanal 2 auf 0 ist, dann geht der cf bei kanal 1 & 3 wieder einwandfrei.aber sobald ich den regler nur ein bisschen höher drehe wird der andere kanal ebenfalls auf das maximum der lautstärke hochgedreht.wirkt wie eine talk over funktion, da die lautstärke ganz langsam an das maximum ansteigt, nur dass ich bis jetzt im ganzen netz noch nicht über sowas derartiges gelesen habe.das selbe ist auf kanal 3 auch so. habe auch die cf festlegungen von den kanälen schon alle durchprobiert,oder auch die gain regler ganz auf 0 gestellt hilft alles nichts.um dieses phänomen zu umgehen kann ich nun den cd player einfach auf kanal 1 oder 3 anhängen, bzw. ohne cf mixen.nur hätte mich interessiert ob jemand anderer mit dem x9 das selbe "problem" hat,oder ob dass nur so bei mir ist.wie beschrieben, ist mir erst seit dem kauf des cd players aufgefallen, da ich den kanal 2 bis jetzt noch nie benutzt habe.danke für jede antwort.lg tom
     
  2. guinness

    guinness Mod Emeritus Ex-Moderator

    Im Board seit:
    07.09.05
    Zuletzt hier:
    9.12.11
    Beiträge:
    925
    Ort:
    Braunschweig
    Kekse:
    2.541
    Erstellt: 06.08.10   #2
    Nur um die Grammatik hier mal klar zu kriegen:
    Wenn Kanal 2 oben, dann Crossfader = Cut. Das Crossfader-Slope-Poti ist ohne Funktion?
    Wenn Kanal 2 unten, dann Crossfader = normal.
    Wenn Kanal 2 dann hochgedreht wird... hier wirds unklar. Welcher andere Kanal wird dann laut? Und was meinst du mit Maximum der Lautstärke?
    Sollte da wirklich keine Fehlbedienung vorliegen (bitte nochmal genau checken, Crossfaderzuweisung, Slope etc.) wird es wohl ein Fehler im DSP sein. Dafür direkt an Numark wenden!
     
  3. tomdadeejay

    tomdadeejay Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.10
    Zuletzt hier:
    8.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 07.08.10   #3

    Hallo,ich weis, ist ein bisschen kompliziert beschrieben, aber du hast es vom prinzip her verstanden.zum unklaren teil: ich mixe mit kanal 1 + 2, track kommt von kanal 2 -> volumeregler von kanal 2 ist klarerweise auf maximum.jetzt bewege ich den cf nach links, was die ausblendung von kanal 2 zu 1 bewirken soll -> kanal 2 wird aber nicht leiser, und wenn ich mit dem cf ganz links bin wird gecuttet, eine kleine bewegung richtung mitte und der track von kanal 2 hat gleich wieder die volle lautsärke anstatt leise zu beginnen.oder: ich spiele track von kanal 1 und habe den cf fast ganz rechts, sodass ich den track nur ganz leise höre ->regler von kanal 2 ist ganz unten -> wenn ich jetzt den regler von kanal 2 hoch schiebe wird kanal 1 sofort automatisch langsam lauter bis die maximallautstärke erreicht ist.wenn ich kanal 2+3 benutze ist genau das selbe.wenn ich mit kanal 1+3 mixe und nun den track z.b. von kanal 1 ausblenden möchte (und der volumeregler von kanal 2 unten ist) geht der cf problemlos.hoffe es ist nun verständlich :-)
    ps: mit maximum der lautstärke meine ich, so hoch, wie die lautsärke des tracks mit den gain reglern eingestellt ist.
     
  4. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    2.942
    Kekse:
    2.584
    Erstellt: 07.08.10   #4
    hast Du die kanäle überhaupt den richtigen crossfaderseiten zugewiesen?
     
  5. tomdadeejay

    tomdadeejay Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.10
    Zuletzt hier:
    8.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 07.08.10   #5
    klar, hab ich ;)kanal 1 ist cfa, und 2+3 sind cfb, hab kanal 1,2,3 (oder auch einzeln) schon mal auf off gehabt... sobald der volumeregler von kanal 2 bewegt wird isses vorbei mitn cf... und die zuweisungen dürfen doch keinen "automatischen" anstieg der lautstärke bewirken oderirgendwas damit zu tun haben :(...
     
  6. ehemaliger_005

    ehemaliger_005 Gesperrter Benutzer

    Im Board seit:
    13.01.05
    Zuletzt hier:
    14.11.10
    Beiträge:
    2.942
    Kekse:
    2.584
    Erstellt: 08.08.10   #6
    dann: einschicken.
     
  7. tomdadeejay

    tomdadeejay Threadersteller Registrierter Benutzer

    Im Board seit:
    06.08.10
    Zuletzt hier:
    8.08.10
    Beiträge:
    4
    Kekse:
    10
    Erstellt: 08.08.10   #7
    habe ich auch vor.parallel habe ich auch mal an meinen djladen & an numark geschrieben ob die was wissen oder sowasschonmal gehabt haben...lg tom
     
mapping