Problem mit Audacity

von _Izzy_, 01.09.07.

  1. _Izzy_

    _Izzy_ Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    2.07.08
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.09.07   #1
    Hey, ich hab ein Problem mit Audacity. Wenn ich eine Spur aufnehme, und danach noch eine, dann ist diese leicht verschoben. Dann muss ich erstmal mit viel Aufwand alles so verschieben, das es wieder passt. Das ist sehr viel aufwand wenn man zum Beispiel gedoppelt singen möchte, liegt das an Audacity selbst, oder kann man das Problem irgendwie beheben?
     
  2. BorrowHill

    BorrowHill Registrierter Benutzer

    Im Board seit:
    04.09.05
    Zuletzt hier:
    29.06.10
    Beiträge:
    802
    Ort:
    Wörgl
    Zustimmungen:
    4
    Kekse:
    195
    Erstellt: 01.09.07   #2
    Das nennt sich Latenz, einfach mal in der Sufu suchen.
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 01.09.07   #3
    Ich würde dir zum Asio4All Treiber raten und Kristal nutzen. Der Treiber sorgt dafür, dass keine Verzögerung (Latenz) entsteht und Kristal ist für Mehrspuren-Aufnahme besser geeignet als Audacity. Jedenfalls find ich das so.
     
  4. _Izzy_

    _Izzy_ Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    2.07.08
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.07   #4
    Ok, danke erstmal ist denn irgendwo ein Tutorial, wie ich das mache mit dem ASIO4All und das Kristal ist auch ganz anders als Audacity?
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.09.07   #5
    Kristal und Audacity sind vom Prinzip gleich, obwohl sich Kristal besser eignet für Mehrspuren-Aufnahme.

    • Asio4All installieren
    • Asio4All Grundeinstellungen öffnen
    • Onboard-Soundkarte auswählen und auf aktiv stellen
    • Kristal öffnen
    • Auf 'Engine' -> 'Preferences' -> 'Devices' klicken
    • Asio4all auswählen unter den Asio-Treiber
    • Auf Ok klicken
    • In Kristal, wo 'No Recording' steht, drauf klicken und den Asio Input auswählen
    • Aufnahme starten
    • Fertig.
     
  6. _Izzy_

    _Izzy_ Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    2.07.08
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.09.07   #6
    Wo wähle ich denn die On board soundkarte aus?
    sorry das ich son noob bin, aber mit Pcs hatte ichs noch nie so^^
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 02.09.07   #7
    Die dürfte unter Asio4all Grundeinstellung schon im Fenster links stehen. Einfach anklicken und aktivieren, wenn sie es noch nicht ist.
     
  8. _Izzy_

    _Izzy_ Threadersteller Registrierter Benutzer

    Im Board seit:
    16.08.07
    Zuletzt hier:
    2.07.08
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.09.07   #8
    ok wenn das VIA AC´97 Audio Codec ist dann hab ich das^^
    Nur macht Kristal wenn ich auf den Aufnahme Button geh rein garnichts, jetzt hab ich gelsen das er ASIO4ALL runtergeschmissen hat und es dann funktionierte. Toll. Oder das man bei den Grundeinstellungen die Soundkarte auswählen muss und dann bei Kristal dieses ASIO dingens. Hab ich beides jetzt funktioniert aber immernoch nich =(
     
  9. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 03.09.07   #9
    In welchen Input gehst du denn bei deiner Soundkarte ?

    Empfohlen wird dort immer erst mal der Line-In. Falls das nicht viel bringt kann man zur Not auch noch mal den Mic Eingang probieren. Diesen Eingang muss man natürlich auch noch auswählen, damit dein Computer weiß, woher das Signal kommt. Also geht man unten (recht) in der Taskleiste auf das kleine Lautsprechersymbol und klickt das erst mal an. Als nächstes auf Option -> Eigenschaften und Aufnahme auswählen. Im unteren Feld Mic und Line In angeben und auf Ok klicken. Anschließend öffnet sich der Aufnahme-Mixer, wo man den Line oder Mic (je nachdem wo man drin ist) auswählt und hochregelt.

    Somit kann man erst mal einstellen woher das Signal kommt und wie empfindlich diese Eingang sein soll.
     
Die Seite wird geladen...

mapping