Problem mit Aufnahmesoftware

von basswürfel, 07.08.07.

  1. basswürfel

    basswürfel Registrierter Benutzer

    Im Board seit:
    13.02.07
    Zuletzt hier:
    1.08.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.08.07   #1
    hallo.

    ich habe vor einiger zeit guitar rig 2 und amplitube auf meinem rechner installiert (samsung r20 declan [notebook], windows xp professional). das notebook besitzt einen realtek hd audio chip, neueste treiber sowie asio4all 2.8 beta 2 wurden auch installiert. damit ließ sich einige zeit schön am pc mit den beiden programmen arbeiten und man konnte wunderbar musik aufnehmen.

    seit kurzem habe ich allerdings ein großes problem und zwar kommen nur noch schrille töne bei gr2 und amplitude, das ganze klingt periodisch mit kratzern und sehr hohen tönen, vergleichbar als wenn man wiederholt mit den fingernägeln an einer tafel hoch und runter kratzt (etwas blödes beispiel). dieses geräusch kommt selbst, wenn kein kabel am mikrofoneingang eingesteckt ist. ich habe bereits asio4all sowie den realtek-treiber entfernt und neu installiert. die beiden programme habe ich ebenfalls neu installiert.

    es wurde keinerlei software geändert oder andere neue software installiert, der mikrofoneingang scheint auch nicht defekt zu sein, da ich z.b. mit dem windows audio-recorder normal mit der gitarre aufnehmen kann (ohne effekte).

    weiß vielleicht jemand wie sich dieses problem beheben lässt?:confused:


    viele grüße
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 07.08.07   #2
    Einen Line-In hast du nicht am Laptop, oder ? Den würde ich schon mal vorziehen.

    Ansonsten kann es sein, dass der MIC-BOOST aktiv ist, der das Signal übermäßig Verstärkt und es übersteuert. Das kannst du prüfen, in dem du auf das kleine Lautsprechersymbol in der Taskleiste klickst. Dann gehst du auf 'Erweitert' was unter dem Mic-Regler steht. Falls es nicht dort steht, musst du mal unter 'aufnahme' schauen, was du unter Option -> Eigenschaften -> aufnahme -> Ok, findest.
     
Die Seite wird geladen...

mapping