Problem mit Behriner FCB1010 Hilfe!

von cafeade, 09.08.06.

  1. cafeade

    cafeade Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.06   #1
    Hallo allerseits!

    Ich habe das Behringer FCB1010 gebraucht gekauft und nachdem ich als MIDI Neuling das Teil endlich zum Funktionieren gebracht hab, stelle ich fest, dass es meine
    Einstellungen nicht speichert.
    Ich habe alles ordnungsgemäß abgespeichert aber nach dem Ausschalten ist alles wieder weg!

    :mad:

    Glaubt ihr, das mein Gerät defekt ist oder hab ich irgendetwas nicht richtig verstanden in dieser "grandiosen" Gebrauchsanleitung?

    Danke im Voraus
    CafeAde
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 09.08.06   #2
    Mal Resetten und nochmal probieren, evt ist die Speicherbatterie leer.
     
  3. cafeade

    cafeade Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.08.06   #3

    und weisst du wie ich an diese Speicherbatterie "drankomme" oder wie sie zu steuern ist? Im Handbuch wurde sie nicht erwähnt.

    thx
     
  4. Rosahoeschen

    Rosahoeschen Registrierter Benutzer

    Im Board seit:
    03.02.05
    Zuletzt hier:
    15.10.09
    Beiträge:
    21
    Ort:
    Brakel / OWL
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 10.08.06   #4
    ...also ich meine mich ganz dunkel daran erinnern zu können, dass ich sowas auch hatte als das ding neu war... ich habs mal auf werkseinstellungen zurückgestellt ( also wie oben gesagt resetet ) und dann gings eigentlich
     
  5. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 11.08.06   #5
    an die batterie kommst du nur wenn du es aufschraubst....falls du es neu hast schiks einfach ein...hast da doch sicherlich noch garantie drauf.ansonsten aufschrauben (ACHTUNG GARANTIE IST FUTSCH) und dann nach einer grossen flachen batterie ausschau halten die irgendwo auf der platine sein muss......die nimmste dann raus und gehts in den nächsten elektroladen und sagst du willst so eine haben...achte aber drauf das die seriennummernder batterien gleich sind....!
    Vorher kannste ja nommal das mit dem resetten probieren...ich selber hatte noch keine probs mit meinem behringer board.
    nur n kumpel hatte probs mit seinem vamp2 da war aber lediglich nur die batterie leer...hate auch probleme sich manche sachen zu speichern....!
    hoffe ich konntre dir weiterhelfen !



    Greetz darki !
     
  6. cafeade

    cafeade Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.06   #6
    Ja danke für die Antworten, darkshadow und rosahoeschen, also das resetten hat leider nicht die erhoffte wirkung gebracht! nachdem ausschalten war die einstellung des vorbenutzers wieder da, die immer wieder aktiv wird, wenn ich das Ding aus und wieder einschalte!
    Wiess einer von euch, wo diese Batterie sich genau befindet? also ein schaltplan oder so?
    Ich bin echt verzweifelt mit dem FCB.

    CafeAde
     
  7. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 14.08.06   #7
    aufschrauben !!!!
    dann nach einer grossen flachen silbernen batterie ausschau halten auf der platine der floorboards !
    diese wechseln...!
    dann wieder zusammenbaun !!!!
    fertig ! !
    is doch recht einfach !


    greetz darki
     
  8. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 15.08.06   #8
    und schon ausprobiert !

    SRY FÜR DOPPELPOST !!!!
     
  9. Reakwon_Floyd

    Reakwon_Floyd Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    22.06.16
    Beiträge:
    615
    Ort:
    tønsberg, norwegen
    Zustimmungen:
    14
    Kekse:
    1.838
    Erstellt: 15.08.06   #9
    klingt nicht so, als ob der resett erfolgreich war..
     
  10. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 16.08.06   #10
    :D:D entweder er hat sein board zerschlagen weils net gfunzt hat oder er is durchgedreht weil er die bvatterie nicht gefunden hat ! :rolleyes::p:D


    greetz darki !
     
  11. cafeade

    cafeade Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.08.06   #11
    ich stand zumindestens kurz davor. die batterie hab ich glaube ich gefunden, nun muss ich nur noch ein laden finden, was diese batterien verkauft.
    Ich hoffe es lag wirklich an der Speicherbatterie, sonst werde ich das teil wirklich zerschlagen.

    greez
     
  12. Reakwon_Floyd

    Reakwon_Floyd Registrierter Benutzer

    Im Board seit:
    19.10.05
    Zuletzt hier:
    22.06.16
    Beiträge:
    615
    Ort:
    tønsberg, norwegen
    Zustimmungen:
    14
    Kekse:
    1.838
    Erstellt: 16.08.06   #12
    du kannst es auch verpacken, hier nach norwegen schicken, und ich vergrabs im Wald..
    somit sind 2 Probleme geloest:
    du bist es los, und ich kann ein neues pfluecken wenn der fcb1010 waechst.. is naemlich schwierig und teuer so ein Brett hier zu bekommen :)
     
  13. cafeade

    cafeade Threadersteller Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.08.06   #13

    ehem ja, sicherlich auch eine lösung.
    komischerweise, wo ich schon die batterie auswechseln wollte, schrieb mir pms-electronic, also die firma, die für die reparatur aller behringer produkte zuständig ist, dass das behringer fcb1010 gar keine speicherbatterie hat.

    so bleibt mir wirklich nur noch die lösung mit dem im wald vergraben und hoffen, dass ein neues wächst...
    :confused:
     
  14. Ghoulscout

    Ghoulscout Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    16.12.15
    Beiträge:
    1.811
    Ort:
    Ingelheim
    Zustimmungen:
    1
    Kekse:
    355
    Erstellt: 18.08.06   #14
    Wozu dient so ein Midi Pedal denn? :D
     
  15. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 18.08.06   #15
    zum aufrufen der sound einstellungen am effektgerät zum beispiel...du kannst aber auch allerdings dir nen FCB1010 baum pflanzen oder sogar dein wäsche mit waschen !!!! *g*

    ähem nja klar muss das ding ne baterie benutzen...ich glaube eher wniger das das board die presets für wawa und volumen pedal im effecktgerät ablegt......die müssten doch eingentlich im board gespeichert werden oder kann ich mich da auch irren ????
     
  16. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 20.08.06   #16
    sehr richtig, müssen sie irgendwo. kann aber auch sein, dass die teile einen festspeicher haben, wie zb ne sd-card oder n usb-stick.

    ich glaub ich vergrab meins morgen mal, wenn ich dann ne plantage hat, kann behringer einpacken, ich werd die über-midi-boards züchten :screwy: :D
     
  17. Darkshadow

    Darkshadow Registrierter Benutzer

    Im Board seit:
    10.04.05
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.583
    Ort:
    Langelsheim/niedersachsen
    Zustimmungen:
    1
    Kekse:
    930
    Erstellt: 21.08.06   #17

    jo peda !!!!!

    züchte sie uns.....züchte uns die überbpards from hell mit dem triple wahwah und dem ultra speicher von 666 presets :twisted:



    Greetz darki !
     
  18. Flying Duckman

    Flying Duckman Registrierter Benutzer

    Im Board seit:
    29.07.08
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.532
    Ort:
    Bayern
    Zustimmungen:
    667
    Kekse:
    4.845
    Erstellt: 13.01.10   #18
    So, ich grab den Thread mal aus.

    Grund: Ich hab das gleiche Problem und würd gern wissen wie's hier ausgegangen ist. ? Bei mir wirds noch ne Weile dauern bis ich die Zeit dafür find. Deswegen wärs interessant ob sich die Arbeit überhaupt lohnt oder ob ich meins auch eingraben soll.

    Grüße!
     
Die Seite wird geladen...

mapping