Problem mit BOSS AB-2

JustMo

JustMo

Registrierter Benutzer
Zuletzt hier
21.11.11
Registriert
22.09.05
Beiträge
145
Kekse
258
Ort
Wien
Ich hab folgendes Problem:
Da ich mittlerweile 5 Effektpedale zu meinen Füßen liegen hab und ich oft auch bis zu 4 gleichzeitig benutze, hab ich den Boss AB-2 gekauft um zwischen Effektsignal und reinem Basssignal switchen zu können. Das Problem liegt jetzt darin, dass der Effektweg nun deutlich leiser ist als das effektlose Weg. Zuerst hab ich gedacht, dass durch die Effektkette Lautstärke verloren geht, doch als ich alles wie gewohnt ohne AB-2 und mit Effekten spielte, war es genauso laut, wie wenn ich mit ab switch auf reines Basssignal geschaltet hab.
Jetzt wollt ich mal fragen obs doch an den Effekten liegen könnt, oder ob das Teil einfach nicht gut ist.
Zur Veranschaulichung,
so schauts ohne AB aus
Bass --- Big Muff --- Boss ODB-3 --- Digitech Whammy --- Boss CEB-3 --- Boss BF-2B ---Amp

und mit
Bass --- Boss AB-2 --- A: per Klinke direkt in Y-adapter Kabel
__________________B: Effekte und dann auch in Y-Adapter Kabel

Ich hoffe ihr könnt mir weiter helfen, hab echt keine Lust mehr auf Stepptänze auf der Bühne. Hab auch schon A und B vertauscht und die Kabel überprüft, eine Lösung hab ich leider nicht gefunden. Vielleicht habt ihr ja auch Vorschläge zu Alternativen. Mir fällt da im Moment nur der Boss LS-2 eine, wo man soweit ich weiß die Lautstärke der einzelnen Kanäle einstellen kann, allerdings ist das Ding auch über 50 Euro teurer :(.

Mfg Mo
 
EDE-WOLF

EDE-WOLF

HCA Bass/PA/Boxenbau
HCA
Zuletzt hier
08.06.21
Registriert
01.09.03
Beiträge
10.691
Kekse
35.110
Ort
Düsseldorf
wenn die effektkette ausgeschlossen ist, was das leiser werden angeht, du also mit outputgains der einzelnen effekte nichts reißen kannts,
dann kanns am y-kabel liegen...
kann gut sein, dass irgendwo spannung abfällt, wos nicht soll!
da solltest du eventuell n linemixer nehmen und das zeug zusammenmischen!

gibbet von B. für n zwanni!
 
JustMo

JustMo

Registrierter Benutzer
Zuletzt hier
21.11.11
Registriert
22.09.05
Beiträge
145
Kekse
258
Ort
Wien
Danke für die Antwort.
Also ich hab jetzt mal zwischen BF-2 und Amp statt dem normalen Klinkenkabel das Y-Kabel gehängt und da war kein Unterschied feststellbar (habs natürlich mit beiden Y-Kabel Eingängen ausprobiert). Kann es ein, dass das Problem darin liegt, dass Input und Output Level bei -20 dBu liegen???
Das mit dem Line Mixer wäre natürlich eine Idee, jedoch hätt ich dann noch eine Kastl auf dem Board und die Variante würd mich gerade mal knappe 30 Euro billiger kommen. Da würd ich dann doch eher den Boss LS-2 favorisieren.
Hat jemand vielleicht noch eine Ahnung worans liegen, bzw. wo Spannung abfallen könnt? Abgesehen davon, dass ich das Ding wahrscheinlich eh umtauschen werd, würds mich echt interessieren, es kann doch nicht sein, das es nur funktioniert wenn man das Ganze mit einem Line Mixer wieder ausgleicht.

Mfg Mo
 
JustMo

JustMo

Registrierter Benutzer
Zuletzt hier
21.11.11
Registriert
22.09.05
Beiträge
145
Kekse
258
Ort
Wien
So, wollt nur mal schnell sagen, dass ich den Boss AB-2 jetzt zurück gegeben hab und mir stattdessen den Boss LS-2 geholt hab. Angeschlossen, sofort funktioniert, so mag ich das :D.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben