Problem mit Digitech Studio Quad: verzerrt direkt nach dem einschalten

von LennyNero, 26.10.06.

  1. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 26.10.06   #1
    Hallo,

    mein Digitech Studio Quads V2 bereitet mir Kopfzerbrechen: wenn ich es einschalte, verzerrt es sofort (bzw. es sirrt/knistert... mir faellt gerade nicht ein wie ich das besser umschreiben soll). Das Gleiche hatte ich vor ein paar Wochen schon einmal, jedoch war es da nach kurzer Zeit wieder weg.

    Das Sirren taucht sofort nach dem einschalten auf.

    Am Setup selbst wurde nichts veraendert... ich befuerchte dass das Quad selbst defekt ist.
     
  2. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 29.10.06   #2
    mehr als rätsel raten ist hier ja zunächst mal nicht....
    daher mein vorschlag:
    defekter wandler?!
     
  3. Sca

    Sca Registrierter Benutzer

    Im Board seit:
    05.03.04
    Zuletzt hier:
    11.05.16
    Beiträge:
    849
    Zustimmungen:
    2
    Kekse:
    212
    Erstellt: 29.10.06   #3
    angesichts der tatsache evtl ein schlichter wackelkontakt? son verzerren/knistern hab ich bei meinem verstärker und ich bin mir ziemlich sicher, dass es da ein wackelkontakt ist (entweder an der buchse oder am poti, draufhauen hilft jedenfalls :D)


    edit: wow, wie bin ich denn in der pa ecke gelandet :eek: :confused:
     
  4. LennyNero

    LennyNero Threadersteller HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 29.10.06   #4
    Hi,

    ich hatte die gleiche Frage im Digitechforum gestellt, hier die Antwort von Danny (vom Vertrieb... nehme ich mal an):

    Koennte zutreffen ich mach mein Rack mit einem Hauptschalter an. :(
     
  5. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    8.582
    Ort:
    Hamburg
    Zustimmungen:
    1.548
    Kekse:
    45.383
    Erstellt: 31.10.06   #5
    Denke mal kommt immer drauf an was Du so alles in Deinem Rack drin hast! Wenn´s denn nur Perepheriegeräte sind, sollte es denn auch das Digi aushalten! Hängt da aber noch ein Pult etc mit dran - dann weiß ich nicht wie dann das Verhalten ist!?!:screwy:

    Wolle
     
  6. LennyNero

    LennyNero Threadersteller HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.627
    Erstellt: 31.10.06   #6

    Gitarristenrack :)

    Digitech IPS33B, (Pitch Shifter)
    Digitech Studio Quad
    Rane SM26 (Line Mixer)
    Marshall JFX-1 (FX)
    Boss GX700 (FX)
    Marshall JMP-1 (Roehrenpreamp)

    Alles an einer simplen Mehrfachdose. Abundan haengt an der gleichen Dose dann noch meine Marshall 20/20 Endstufe dran.
     
Die Seite wird geladen...

mapping