Problem mit ESP DJ 600 u EMG Pickups

von Painful, 26.10.07.

  1. Painful

    Painful Registrierter Benutzer

    Im Board seit:
    27.06.07
    Zuletzt hier:
    28.10.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.07   #1
    Moin moin,
    ich habe mir vor kurzem eine ESP DJ 600 ( https://www.thomann.de/de/esp_ltd_dj600.htm ) gekauft. War aber ein privatkauf. Nun mein Problem: Die Gitarre am verstärker angeschloßen und ausprobiert. und es hat gekoppelt ohne ende.(auch im niedrigen Gainbereich) Habe es an drei verstärkern ausprobiert und auch ne neue Battarie eingesetzt aber es hört nicht auf. Also Gitarre aufgeschraubt und nach geschaut und da viel mir auf das von dem FR ein schwarzes Kabel zur Elektronik führt aber nirgendwo angeschlossen ist. Nur meine Frage: Liegt das an diesem Kabel wenn ja, wo muß ich es befestigen. Wenn nein woran könnte es sonst liegen?
    P.S ist wird noch viel schlimmer wenn ich den After Burner einschalte.
     
  2. Hi-Ha-Hammett

    Hi-Ha-Hammett Registrierter Benutzer

    Im Board seit:
    03.02.07
    Zuletzt hier:
    27.12.15
    Beiträge:
    573
    Ort:
    -/-
    Zustimmungen:
    0
    Kekse:
    260
    Erstellt: 26.10.07   #2
    dieses schwarze kabel sollte auf masse gelötet werden, also auf eines der potigehäuse (ist egal auf was für eins, da diese ja auch untereinander verbunden sein sollten)
     
  3. Painful

    Painful Threadersteller Registrierter Benutzer

    Im Board seit:
    27.06.07
    Zuletzt hier:
    28.10.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.10.07   #3
    ja hab ich gemacht. ist aber auch nicht besser geworden.hat sich eigentlich nichts geändert vom sound her
     
  4. gitarrentyp

    gitarrentyp Registrierter Benutzer

    Im Board seit:
    21.01.06
    Zuletzt hier:
    13.01.11
    Beiträge:
    101
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 26.10.07   #4
    Das stimmt ganz und Garnicht!!!!

    Aufgrund der Tatsache, das in der Gitarre Aktive EMGs sind DARF dieses Kabel NICHT auf masse gelötet werden!

    Bei EMGs dürfen die seiten nicht an masse liegen, da bei denen die masseführung anders als bei gewöhnlichen PUs ist!!!!

    Also die Leitung vom FR sofort wieder von masse trennen und das ende irgendwo im E-Fach festkleben, sodass es nirgends drankommen kann!


    Woran dein Feedback liegt ist aber als ferndiagnose schwer zu sagen!
    Aber du könntest mal ein Paar infos geben!
    wie weit sind denn die PUs von den Saiten weg? Hast du die Gittarre vorher im Laden angetestet? gabs da Probleme? Hast du mal einen A-B vergleich mit anderen gitarren gemacht, was für PUs hatten die Gitarren?

    gruß
     
Die Seite wird geladen...

mapping