Problem mit Floyd Rose

von GuitarGirl, 16.01.05.

  1. GuitarGirl

    GuitarGirl Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.15
    Beiträge:
    549
    Zustimmungen:
    1
    Kekse:
    283
    Erstellt: 16.01.05   #1
    Also ich habe eine alte kramer striker gitarre, die ein floyd rose hat. und es passiert folgendes wenn ich den hebel zu weit runterdrücke: irgendwas knackt da (was mir vom sattel zu kommen scheint aber kA) und die saiten verstimmen sich nach oben! ich hab voll keine konkrete ahnung woran das liegen könnte. kann da vielleicht eine black box weiterhelfen? in dieser gitarre habe ich nämlich noch keine. oder liegt es vielleicht daran, dass die saiten in den reitern nicht festgeklemmt sind?
    hat einer von euch eine ahnung was das ist oder mal das gleiche problem gehabt?
     
  2. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 16.01.05   #2
    die sattelschrauben hast du schon angezogen oder?
    vielleicht sind es auch nur die etwas eingerosteten federn die dort ihre klänge von sich geben
     
  3. GuitarGirl

    GuitarGirl Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.15
    Beiträge:
    549
    Zustimmungen:
    1
    Kekse:
    283
    Erstellt: 16.01.05   #3
    ja sicher hab ich die sattelschrauben festgezogen *lol*. und die federn sind eigenltich auch noch recht gut. kann auch sein, dass da neue drin sind weiß ich jetzt nicht so genau. sehen jedenfalls sehr gut aus
     
  4. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 16.01.05   #4
    das problem kenn ich von meinem licensed floyd rose. dreh mal n bisschen an den schrauben wo du die höhe vom rose verstellst. das muss nich viel sein. da kanns sein dass irgendwo ne kleine kante an der schraube is (wieso auch immer) oder dass das ganze ding vielleicht n kleines bisschen schief is (ich hab meins allerdings sbsichttlich ungleich hoch eingestellt). das hat bei mir das problem gelöst.
     
  5. GuitarGirl

    GuitarGirl Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    28.12.15
    Beiträge:
    549
    Zustimmungen:
    1
    Kekse:
    283
    Erstellt: 17.01.05   #5
    ich glaube meins steht schon ein klein bischen ungleich hoch. aber ich werd das mal probieren. wo das knacken her kommt weiß ich bis jetzt immernoch nicht, aber vielleicht krieg ich das auch noch raus. glaub der sattel is auch scheiße. naja, mal sehn.
    oder weiß zufällig jemand, warum das irgendwo knackt, wenn ich den arm schnell ganz runter drück?
     
  6. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 17.01.05   #6
    hab doch gesagt bei mir wars an der einstellschraube ^^
    musst mal gucken das is bei mir son bisschen raus gerutscht wenn ich den hebel runter gedrückt hab. das knacken müsste weg gehn wenn du die schrauben um n paar grad drehst dann machts auch nich so viel an höhe aus
     
  7. Shadow

    Shadow Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    520
    Zustimmungen:
    8
    Kekse:
    657
    Erstellt: 17.01.05   #7
    Dasselbe Problem hatte ich auch bei meiner ersten (brandneuen) Gitarre, das war genau das gleiche...
     
  8. SteveJay

    SteveJay Registrierter Benutzer

    Im Board seit:
    19.01.05
    Zuletzt hier:
    28.08.06
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.01.05   #8
    Hi! Ich teste erst mal. Versteh gerade nicht den Unterschied zwischen ´direkt antworten´ und ´antworten´.

    Aja, alles klärchen.:great:

    Also dein ´Freudlos´ wie man es nennen kann, macht dir Problemchen!?

    Du sagst, dass du den ´Hebel´ runter drückst!? In welcher Position ist er denn wenn du ihn runterdrückst?
    Ich kann es mir vorstellen, da du ja sagst das danach die Tonhöhe der Saiten höher ist.
    Ich unterstell dir jetzt einfach mal, oder besser gesagt ich stelle ´mir´ das so vor.

    Du hast den ´Hebel´ in ´waagerecht, rechts´-Position!? So das sich die Tonhöhe beim ´runterdrücken´erhöht!?
    Ja?
    Gut, dann drückst du mit ordentlich ´Schmackes´ auf den armen Hebel, der nach deinen Angaben schon einige Jahre auf´m Buckel hat. Die Tonhöhe erhöht sich hörbar(soll sie auch), dann hörst du ein knacken(wo genau knackts, hör mal genau hin) danach wenn du den Hebel wieder losgelassen hast, haben die Saiten an Tonhöhe zugenommen?

    Ich kann mir gut vorstellen, wenn das so alles stimmt was ich bis jetzt vermute(Stellung vom Tremolo-Hebel usw.) dass tatsächlich die Fixierschrauben nicht fest genug angezogen sind, oder, dass man sie nicht mehr fest genug anziehen kann.

    Probier doch einfach mal, nicht so fest auf das Hebelchen draufzudrücken. Probier vor allem die andere Stellung des Hebels (waagerecht, links) um durch ´sachtes drücken´, kannst auch mal am Hebel ziehen(in der anderen Stellung würdest du dann wieder die Tonhöhe erhöhen), die Tonhöhe zu senken.

    Hmm! War das verständlich? Also ´waagerecht links´dann auf Hebelchen drücken, Tonhöhe senkt sich und dann mal beobachten ob auch dieses ´knacken´ zu hören ist.

    Viel Spaß beim Probieren.
     
  9. [E]vil

    [E]vil Registrierter Benutzer

    Im Board seit:
    16.11.03
    Beiträge:
    11.438
    Ort:
    Odenwald
    Zustimmungen:
    663
    Kekse:
    14.423
    Erstellt: 19.01.05   #9
    ääähm.. also... ich glaube scgon dass sie weiss wie man n tremolo benutzt :screwy:
     
  10. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 19.01.05   #10
    Also ich tippe drauf, dass die Bolzen (auf denen deas Tremolo ja aufliegt) im Eimer (sprich: zerfurcht) sind. Oder aber die Kanten vom Trem selbst sind nicht mehr so fit.
    Also Saiten runter und nachschaun. (Und nachher wieder alles neu einstellen :()

    mfg
     
  11. Anto

    Anto Registrierter Benutzer

    Im Board seit:
    27.03.04
    Zuletzt hier:
    16.04.13
    Beiträge:
    837
    Ort:
    Lüdenscheid Im Sauerland
    Zustimmungen:
    2
    Kekse:
    14
    Erstellt: 19.01.05   #11
  12. TelosNox

    TelosNox Registrierter Benutzer

    Im Board seit:
    19.08.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    597
    Ort:
    Karlsruhe
    Zustimmungen:
    6
    Kekse:
    19
    Erstellt: 20.01.05   #12
    Aaaalso

    das Knacken kommt vom Sattel, wenn man den Vibratohebel (ist nämlich kein Tremolo *klugscheiss*) so runterdrückt, daß sich die Saiten entspannen, richtig? Ich kann mir vorstellen, daß dann die Saiten im Sattel ein wenig rutschen (bei Akkustik Gitarren hat man das als, wenn man stimmt, da knackt es auch, wenn die Saite mit nem Ruck rutscht), da ja der Zug sich verringert und dann beim loslassen des Hebels klemmen. Dadurch wäre dann die Tonhöhe höher.
     
Die Seite wird geladen...

mapping