Problem mit Guitar Pro 4

von Marinus vd Lubbe, 12.07.05.

  1. Marinus vd Lubbe

    Marinus vd Lubbe Registrierter Benutzer

    Im Board seit:
    26.02.05
    Zuletzt hier:
    16.09.13
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 12.07.05   #1
    Also ich habe mir oben genanntes Programm mal zum Testen besorgt und installiert. Leider kommt aber - bis auf das Arpeggio beim Start - kein Mucks aus der Kiste. Ich habe verschiedene Tabs geladen und gestartet - nix! Wie muss ich die Midi-Ausgabe einstellen, damit ich was höre? Ich habe z.Zt. leider nur eine SB PCI 128 im Rechner. Bitte um schnelle Hilfe!
     
  2. **Slash_84

    **Slash_84 Registrierter Benutzer

    Im Board seit:
    10.11.03
    Beiträge:
    503
    Zustimmungen:
    0
    Kekse:
    101
    Erstellt: 12.07.05   #2
    hatte ich auch bei meiner alten soundkarte, da kam kein mucks. kannst du denn ein midi-ausgabegerät wählen oder ist da gar nix zur auswahl?
     
  3. BiFi

    BiFi Registrierter Benutzer

    Im Board seit:
    31.05.05
    Zuletzt hier:
    22.05.06
    Beiträge:
    312
    Ort:
    Mainz
    Zustimmungen:
    1
    Kekse:
    86
    Erstellt: 12.07.05   #3
    tachsche hätt auch ma ne frage zu gp4: wo kann man die tonart ändern (bin scheinbar zu blöd es zu finden)?
     
  4. Korgun

    Korgun Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    368
    Zustimmungen:
    1
    Kekse:
    116
    Erstellt: 12.07.05   #4
    genaud as hab ich seit gestern auch! voher ging alles einwandfrei,...aber nun?! keine ahnung woran das liegen könnte, hab schon alles mögliche probiert
     
  5. 123

    123 Registrierter Benutzer

    Im Board seit:
    12.04.04
    Zuletzt hier:
    21.09.13
    Beiträge:
    415
    Zustimmungen:
    1
    Kekse:
    115
    Erstellt: 12.07.05   #5
    Meine Soundkarte ist noch älter und es funktioniert, daran liegt es nicht.

    Meinst du transponieren?
    Das kannst du unter "Assistenten" und "Transponieren" machen.
     
  6. NorthWalker

    NorthWalker Helpful & Friendly User HFU

    Im Board seit:
    03.08.04
    Zuletzt hier:
    13.10.11
    Beiträge:
    412
    Ort:
    Schleswig
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 12.07.05   #6
    Erst mal gucken ob und welches Midi-Ausgabegerät eingestellt ist (ich geh von XP als Betriebssystem aus):

    Start->Systemsteuerung->Sound und Ausgabegeräte->Audio-MIDI-Musikwiedergabe. Dort sollte als Standardausgabegerät stehen Microsoft GS Wavetable SW Synth oder, bei Deiner SB 128, könnte dort auch SB AudioPCI 128-MIDI-Synth stehen.

    Das dort eingestellte Gerät merken, Systemsteuerung wieder zuklappen, Guitar Pro starten. Dort oben rechts in der Menüleiste auf Extras klicken, dann auf "MIDI Einstellungen...".

    Ein neues Fenster mit den auf Deinem Rechner gefundenen MIDI-Ausgängen klappt auf. In der Liste sollte auch das Gerät erscheinen welches Du Dir in der Systemsteuerung unter Sound und Ausgabegeräte als MIDI-Ausgabegerät gemerkt hast.

    Das solltest du, wenn es nicht ohnehin dort schon steht, unter Port 1 als Midi Gerät einstellen. Rechts daneben ist die Intrumentenpalette. Vereinfacht gesagt: Damit Midis abgespielt werden können muss ein sogenanntes Wavetable geladen sein, Midi-Dateien sind nur Anweisungen welches Instrument mit welcher Tonhöhe und -dauer gespielt werden soll, die Soundkarte holt sich zum Abspielen dann das passende Instrument aus diesem Wavetable das natürlich geladen sein muss.

    Steht in der Instrumentenpalette rechts neben Deinem Midiausgabegerät der Eintrag -kein- kann Guitar Pro kein Midi abspielen da für dieses Ausgabegerät derzeit keine Instrumentenpalette aktiviert ist, also den Rechtspfeil neben diesem Eintrag anklicken und eine Intrumentenpalette laden, z. B. "General Midi".

    Anschliessend klickst Du auf das Lautsprechersymbol links neben diesem Eintrag, es sollte jetzt eine kurze Tonfolge zu hören sein. Wenn das funktioniert mit Klick auf OK die MIDI Einstellungen wieder schliessen und Deine neuen Einstellungen gleichzeitig speichern. Ab sofort sollte Guitar Pro funktioneren.

    Kannst Du keine Instrumentenpalette laden weil Dir keine zur Auswahl angezeigt werden musst Du zunächst ein oder mehrere der o. g. Wavetables installieren (befinden sich auf der CD zur Soundkarte). Wie das funktioniert sagt Dir das Handbuch Deiner Soundkarte (zur Not Google bemühen, dort hab ich ohne Ende Infos zum Einrichten von Midi unter der SB 128 gefunden...).

    Wenn auch bei installierter Intrumentenpalette nichts funktioniert dann einfach mal ein anderes MIDI-Ausgabegerät in der linken Spalte daneben auswählen und wieder auf das Lautsprechersymbol klicken.

    Wenn immer noch nichts geht könnte es auch sein das der Lautstärkeregler für die MIDI-Wiedergabe auf Null steht oder das Gerät via "Ton aus"-Checkbox deaktiviert ist. Um das zu kontrollieren gehst Du am einfachsten über den Guitar Pro Menüpunkt Extras auf "Windows Lautstärkeregelung..." und überprüfst das entsprechend.

    Bringt auch das nichts solltest Du auch mal Google bemühen, denn dann wirds unter Umständen etwas umfangreicher bis es läuft, aber normal ist die SB 128 (egal ob als Chip oder Steckkarte) in dieser Hinsicht relativ pflegeleicht, aber vielleicht helfen Dir meine Tips ja auch so schon weiter.

    Viel Erfolg :great:
     
  7. Korgun

    Korgun Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    368
    Zustimmungen:
    1
    Kekse:
    116
    Erstellt: 12.07.05   #7
    hat nicht geklappt,...ich höre immernoch keine töne, hab da nun auch alles ausprobiert, komisch sit, dass GP locker 2 Monate lang ohne Probleme funktionierte und dann plötzlich nicht mehr,....seeehr seltsam,...naja dann muss ich wohl googlen es sei denn jemand hätte noch ein paar ideen.
     
  8. Fastel

    Fastel Helpful & Friendly User HFU

    Im Board seit:
    11.04.04
    Zuletzt hier:
    29.11.16
    Beiträge:
    5.925
    Ort:
    Tranquility Base
    Zustimmungen:
    565
    Kekse:
    18.025
    Erstellt: 12.07.05   #8
    das hatte ich auchmal dass es einfach net mehr ging... aber hat sich (ohne dass ich irgendwas angefasst hätte) in den systemeinstellungen der sound auf null gestellt... hab ihn dann einfach wieder normal gedreht und alles war friede freude eierkuchen.
     
  9. Korgun

    Korgun Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    368
    Zustimmungen:
    1
    Kekse:
    116
    Erstellt: 12.07.05   #9
    ja aber sonst hör ich ja noch alles,..kann ohne probleme musik hören und ich hör sogar dieses anfangsgedudel wenn ich guitar pro starte,...dann hör ich bei GP allerdings nichts mehr.
     
  10. Duff987

    Duff987 Registrierter Benutzer

    Im Board seit:
    31.03.05
    Zuletzt hier:
    27.11.16
    Beiträge:
    508
    Ort:
    Hilden
    Zustimmungen:
    6
    Kekse:
    486
    Erstellt: 13.07.05   #10
    Hi,
    ich hatte das Problem auch mal, daraufhin habe ich unter Optionen->Midi Setup. einfach mal nen bisschen rumprobiert, dann hört ic hplötlich wieder was :-).
    Außerdem musst du darauf achten, das bei den Instrumenten (den Spuren) auch der richtige Port ausgewählt ist.
    Probier am besten mal herum, so hats bei mir auch geklappt.
    Bis dann
     
  11. clemens

    clemens Registrierter Benutzer

    Im Board seit:
    01.02.04
    Zuletzt hier:
    7.10.08
    Beiträge:
    2.384
    Ort:
    Austria
    Zustimmungen:
    9
    Kekse:
    668
    Erstellt: 13.07.05   #11
    Im Windows-Mixer gibt es auch einen eigenen Regler für die MIDI-Ausgabe, vielleicht ist die aus mysteriösen Gründen auf 0 gestellt.

    EDIT: Ach sorry, das hat ja NorthWalker schon geschrieben. Hab den langen Post zuerst nur überflogen....
     
  12. Korgun

    Korgun Registrierter Benutzer

    Im Board seit:
    05.06.05
    Zuletzt hier:
    26.04.10
    Beiträge:
    368
    Zustimmungen:
    1
    Kekse:
    116
    Erstellt: 13.07.05   #12
    hab formatiert wurd mri zu blöd, nun gehts wieder^^
     
  13. Marinus vd Lubbe

    Marinus vd Lubbe Threadersteller Registrierter Benutzer

    Im Board seit:
    26.02.05
    Zuletzt hier:
    16.09.13
    Beiträge:
    135
    Zustimmungen:
    0
    Kekse:
    75
    Erstellt: 14.07.05   #13
    Danke! Bei mir funzt es jetzt auch.
     
Die Seite wird geladen...

mapping