Problem mit Laney AOR Pro Tube 30W Combo ?

von curlybilly, 26.06.06.

  1. curlybilly

    curlybilly Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    3.01.12
    Beiträge:
    13
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.06.06   #1
    Hallo,

    hab seit ein paar Tagen die AOR Pro tube 30W Combo von Laney und habe folgendes Problem:

    Bisher konnte ich den Amp nur zu Hause testen, weshalb Master Volume auf 1-2 war, die 3 "Regler für Gain" auf je 8-10. Wenn ich aber jetzt die Lautstärke der Gitarre am Poti an der Gitarre herunterdrehe, um einen cleaneren Sound zu kriegen, geht der Sustain fast komplett flöten, der Amp macht dann für einzwei sekunden den Sound und dann schaltet er quasi ab, bis ich wieder in die Saiten haue...

    Ist das Normal? Oder geht das Problem weg, wenn ich den Amp lauter stelle...

    Es ist ein Vollröhrenamp mit 4 Vorstufenröhren und 2 EH 6V6 in der Endstufe
    und einem Fane 12 zoll Speaker...
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 26.06.06   #2
    Hi

    Das höhrt sich fast wie ein Noisegate an, aber ich denke nicht das du eins einsetzt bzw der Amp eins hat, oder? ;)

    Demnach glaube ich eher an einen korrodierten Schaltkontakt, oder an eine gebrochene Lötstelle.

    Tausch mal dein Gitarren Kabel aus.

    Falls der Amp einen FX-Loop hat, nimm ein Gitarrenkabel und überprücke damit die Send und Return Buchse.

    Dreh mal alle Potis mehrmals von 0 auf 10, so das evtl rost oder Schmutz vom Schleifer gekratzt wird.

    So, mehr fällt mir jetzt erstmal nicht ein.

    cu :)
     
  3. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 26.06.06   #3
    Versuch doch einfach mal einmal richtig das Mastervolume aufzudrehen und wenn die Röhren älter sind (ist ja häufiger bei gebrauchtamps der Fall) vielleicht mal die Endröhren wechseln. Das kann man, wenn man nicht extrem ungeschickt ist auch selbermachen (gute Anleitung dazu auf www.tubetown.de) und ist bei 2 6V6 noch recht günstig. Dabei kannt Du dann auch den Bias etwas heißer einstellen.

    Wenn es dieses Gefühl ist, das man die Töne "aus der Gitarre rauswürgen" muss dann sollte es helfen, wenn die Röhren ordentlich in die Sättigung kommen, sofern sie noch einigermaßen ok sind.
     
  4. curlybilly

    curlybilly Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.06
    Zuletzt hier:
    3.01.12
    Beiträge:
    13
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.06.06   #4
    Der Amp wurde 12/05 von amptechnik.de überprüft und soviel ich weiss wurden auch alle Röhren getauscht.
    Kann also nur daran liegen, dass ich mal die Master Volume aufreißen sollte...
    Kommen denn die Endröhren auch in die Sättigung, wenn ich Master Volume aufdrehe, aber dafür die Potis für "Preamp 1 volume", "Preamp 2 volume" und "Preamp 1 level" (die besagten 3 Gain-Regler) etwas zurückdrehe, um meine Nachbarn zu schonen?
     
  5. Andreas Gerhard

    Andreas Gerhard Registrierter Benutzer

    Im Board seit:
    04.03.05
    Zuletzt hier:
    8.07.16
    Beiträge:
    1.086
    Ort:
    Goldbach
    Zustimmungen:
    6
    Kekse:
    621
    Erstellt: 26.06.06   #5
    nope eher nicht ;)

    um sie in die Sättigung zu fahren müssen sie an ihre Leistungsgrenze kommen, ob ich jetzt den Master oder die Vorstufe runterregle bewirkt beides mal nicht das gewünschte Ergebnis.

    Allerdings kann es durchaus sein, dass dir der Sound bei offenem Master und runtergedrehter preamp gain oder volume besser gefällt. Das kann nämlich durchaus anders klingen.

    Ausprobieren heißt da die Devise.
     
Die Seite wird geladen...

mapping