Problem mit Loopazoid

Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
hi
ich habe da ein kleines problem mit loopazoid. irgendwo gabs hier nen drumworkshop, der genau beschrieben hat wie ich loopazoid auf mididrums verwende. hab das auch so gemacht, nur halt ohne guitar pro. ich arbeite nur mit cubase sx2. also midifiles geladen, vst plugin loopazoid gewählt, loopaziod als ausgang gewählt und den drumsound zugefügt. das problem ist,ich höre nichts. loopazoid zeigt zwar signal an, aber aus den lautsprechern kommt nichts. kann mir vielleicht jemand hier helfen?
gruß velse
 
Eigenschaft
 
L
Little_Raven
Registrierter Benutzer
Zuletzt hier
28.04.10
Registriert
20.08.03
Beiträge
1.138
Kekse
1.158
Aaaalso.

Cubase oeffnen
Midi impotieren
Vsti -> LoopAZoid laden
LoopAZoid nach GM Standard mit Wav Samples fuellen
LoopAZoid auf den Ausgang legen
Midispur oeffnen und gucken ob B0 und C1 wirklich BDs sind und alles andere auch am richtigen Platz ist. gegebenfalls verschieben

Bist du dir sicher, dass du alles so gemacht hast?!
 
Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
nach gm standard mit wav füllen? wie meinst du das genau. du meinst die wav dateien in loopazoid so laden wie sie im drumeditor geordnet sind,oder? wenn ja, hab ich das so gemacht
 
L
Little_Raven
Registrierter Benutzer
Zuletzt hier
28.04.10
Registriert
20.08.03
Beiträge
1.138
Kekse
1.158
Ja das meinte ich.

Leg mal ein anderes VSTi, wegen mir ein Klavier auf die Midispur. Wenn das auch nicht geht, sind entweder die Midieinstellungen in Cubase falsch oder du hast der Midispur einen ganz anderen Kanal zugewiesen.

Kannst auch mal gucken ob man LoopAZoid auf verschiedene Ausgaenge routen kann. Vielleicht ist auch da was falsch eingestellt.
 
Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
hab mal als vst verbindung den embracer dazu genommen. da schreibt der mir rechts auch unter out embracer das programm rein und ich höre ein ausgangssignal
 
Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
ok, ich habs, aber nun hab ich ein anderes problem. das übersteuert nun wenn ich es ablaufen lasse. hab es auch schon in loopazoid runtergesetzt,dennoch hab ich ein knacken drin. hat jemand ne idee woran das liegen kann?

Edit: kann es vielleicht daran liegen,daß ich die midi spur aufgeteilt habe und auf jeder spur loopazoid als ausgang gelegt habe. sprich der rechner zuviel arbeiten muss? wenn ich nämlich eine spur alleine laufen lasse, gibt es kein knacksen
 
L
Little_Raven
Registrierter Benutzer
Zuletzt hier
28.04.10
Registriert
20.08.03
Beiträge
1.138
Kekse
1.158
Dann knackst es so komisch?! Zeichen fuer Auslastung sind Soundaussetzer, Knackser und ein lahmes Arbeiten vom Sequencer.

Bei einfacher Uebersteurung koennte man ja leiser machen..
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
27.08.21
Registriert
09.11.03
Beiträge
16.570
Kekse
57.655
Velse schrieb:
Edit: kann es vielleicht daran liegen,daß ich die midi spur aufgeteilt habe und auf jeder spur loopazoid als ausgang gelegt habe.

Warum das? Klaut Dir unnötig Ressourcen. Die Aufteilung einer einzigen Drumspur auf die 4 internen Kanäle des LZ und deren separate Bearbtung im Cubase-Mixer reicht doch für ein Basis-Set im Homercording meist völlig aus:

1 SN/ Schellenring
2 BD
3 Toms R/L
4 Becken + Hi Hat R/L
 
Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
weil ich im nachhinein hingehen möchte und die einzelne teile des sets als audio exportieren möchte, so daß ich jedes einzeln bearbeiten kann. quasi für jedes teil (snare,base,tom) eine spur. sobald alles als audio gespeichert ist, werden die midis gelöscht und schon hab ich wieder platz für neue ressourcen
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
27.08.21
Registriert
09.11.03
Beiträge
16.570
Kekse
57.655
Wenn Du erst noch andere Sachen aufnehmen willst, bevor Du die Drums umwandelst für eine Endbearbeitung, kannst Du Die Drums ja ersmal komplett auf einen Stereo-Wave als Pilotspur exportieren. Damit hast Du die Drum-VSTs erstmal aus der Ressource raus.
 
Velse
Velse
Registrierter Benutzer
Zuletzt hier
04.07.10
Registriert
11.04.05
Beiträge
67
Kekse
0
kann man,da geb ich dir auch recht. aber sehen wir es mal so. es muss so oder so gemacht werden. wo nun ist eigentlich egal,oder? :)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben