Problem mit Mapex Snare

von Noodles'87, 12.12.05.

  1. Noodles'87

    Noodles'87 Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    3.04.09
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.05   #1
    Hi,
    ich habe ein Problem mit meiner Snare aus der M-Birch Serie.
    Folgendes:
    ICh mag es wenn das Snare Fell recht stark gespannt ist, was das Problem ist, ist dass ich nen verdammt starken Widerstand habe, also ich muss mich dermaßen anstrengen die Schrauben fest zu ziehen, dass mir die Finger fast abfallen.Ich weiss, nach fest kommt lose, aber das Fell ist dann weder stark gespannt, noch sind die Schrauben bis Anschlag dran.
    Das sollte nich so sein, oder?
    Bitte um Ratschläge!
     
  2. Lite-MB

    Lite-MB Gesperrter Benutzer

    Im Board seit:
    19.02.05
    Zuletzt hier:
    25.06.06
    Beiträge:
    2.094
    Ort:
    Nähe Karlsruhe
    Zustimmungen:
    3
    Kekse:
    861
    Erstellt: 12.12.05   #2
    noch verstehe ich dein Problem noch nicht ganz, kannst du das näher erläutern, vielleicht ein kleines Foto dazu...?!
    Momentan habe ich verstanden, du möchtest dein Fell kräftig anspannen, die Schrauben lassen sich nicht mehr drehen, aber das Fell ist trotzdem noch lose??
    ->sind die richtigen Spannringe auf der richtigen Trommel?
    ->ist der Ring an deimen Fell in Ordnung?
    ->sind die Spannschrauben nicht zu lang (vielleicht stehen die innen irgendwo an)?
    ->wenn sie blöd schwer gehen - ... hast du zufällig alte SONOR-Schrauben verwendet? Metrische Schrauben passen nicht in Zollgewinde...
     
  3. macprinz

    macprinz HCA Drums HCA

    Im Board seit:
    30.08.03
    Zuletzt hier:
    25.01.11
    Beiträge:
    3.346
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    754
    Erstellt: 12.12.05   #3
    Also wenn man mal davon ausgeht, du hast die Snare komplett richtig zusammengebaut, alles ist richtig montiert -wovon ich überzeugt bin, dann dürftest du einfach an die Grenze deiner Snare kommen, wo nunmal die Qualität zu niedring ist, bzw. deine Ansprüche zu hoch sind. Teurere Snares lassen sich auch besser hoch stimmen.
    Die Frage ist nur, was für dich ein "verdammt starken Widerstand" ist. Kraft/Stark usw. ist relativ. Vielleicht bist du auch nur zu schwach. ;-) Ansonsten wie gesagt, nehme ich an, dass die Snare einfach nicht für so hohes Anspannen des Fells gebaut wurde. Des weiteren würde ich dir nicht empfehlen, da einen noch stärkeren Typen ranzulassen bzw. mit nem Drehmomentschlüssel oder ähnlichem Hilfsmittel zu arbeiten. ;-)
    Spann lieber das Reso mal noch nen Zacken an.
     
  4. Noodles'87

    Noodles'87 Threadersteller Registrierter Benutzer

    Im Board seit:
    13.10.03
    Zuletzt hier:
    3.04.09
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.12.05   #4
    Also dass ich zu schwach bin, schließe ich aus, wenn ich ein Loch in eine normale Holztür hauen kann.:screwy:
    @ Lite:
    Also mit Foto wirste da nix erkennen.
    Ich gehe davon aus, dass alles richtig montiert ist, habe es so gelassen wie vom Händler
    Dass die Schrauben zu lang sind, glaube ich auch nich, wenn doch was kann ich tun?! Nicht, dass ich die kürze und das dann doch nich das Problem war.
    Und ich glaube die Sonor Schrauben kann ich ausschließen...
    @ Prinz:
    Also das mit der Lesitungsgrenze wage ich auch einfach mal zu bezweifeln. Denn ich hatte ne Sonor 3001 Snare mal in der Schule die konnte ich auch doll stimmen, und die liegt ja ungefähr im selben Preisfeld.
    Wie gesagt, verdammt schwer, ist halt verdammt schwer, kriege vom ständigen versuchen , auch mal Blasen...
    Das mit dem Reso habe ich versucht, aber des entspricht dann nich mehr meinen Soundvorstellungen...
    Sollte ich vielleicht mal die komplette Snare auseinander nehmen?!?!

    Was mir übrigens mal passiert ist:
    Dass mit einem mal eine Schraube draußen war....?!?!?!:eek:

    Kann mir auch nich vorstellen, dass das Gewinde schlecht geschnitten ist, oder so...
     
  5. Lite-MB

    Lite-MB Gesperrter Benutzer

    Im Board seit:
    19.02.05
    Zuletzt hier:
    25.06.06
    Beiträge:
    2.094
    Ort:
    Nähe Karlsruhe
    Zustimmungen:
    3
    Kekse:
    861
    Erstellt: 12.12.05   #5
    Also! NICHT zum Spielen, nur mal zum Testen...
    Prüf mal, wie weit die Schrauben in die Gewinde reingehen, dann nimmst du genügend Unterlegscheiben oder z.B. eine nächstgrößere Mutter, etc. und legst die zwischen Schraubenkopf und Spannring ein, wenn dann die Schraube noch min. eine Einschraubtiefe hat etwa entsprechend dem Schraubendurchmesser, dann spannst du das Fell mal an und schaust, was passiert - wenn es so geht, dann sind die Schrauben um die zwischengelegte Differenz zu lang.
    Die Schrauben bitte auf keinen Fall anziehen, wenn die Einschraublänge weniger als der Gewindedurchmesser ist, sonst kann das Gewinde ausreißen!!!
     
  6. macprinz

    macprinz HCA Drums HCA

    Im Board seit:
    30.08.03
    Zuletzt hier:
    25.01.11
    Beiträge:
    3.346
    Ort:
    NRW
    Zustimmungen:
    2
    Kekse:
    754
    Erstellt: 13.12.05   #6
    Hm, darauf hin habe ich noch keine Force 3001 oder Mapex M Birch getestet und kann somit nichts sagen. ;-)

    Mein Einfall wäre höchstens noch zu schauen, ob die Gewinde der Schrauben noch in Ordnung sind bzw. dass die Schrauben nicht verkantet reingedreht wurden. Allerdings schließe ich das auch mal aus, weil man es eigentlich nicht hinbekommt, ausversehen alle Schrauben und dann ausgerechnet nur bei der Snare schief und verkantet reinzudrehen. Aber eine Möglichkeit wärs. ;-)
     
Die Seite wird geladen...

mapping