problem mit marshall 30dfx

von niRvana, 04.10.03.

  1. niRvana

    niRvana Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    23.01.12
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 04.10.03   #1
    ich hab mir heut nen marshall 30dfx gekauft und hab da so nen problem .. wenn ich ihn anschalt ertönt kurz ein komisches knacken und dann funktioniert alles ganz normal .. ! könnt ihr mir weiterhelfen woher dieses knacken vll kommt ? oder muss ich ihn umtauschen ..?
     
  2. KoRnflake

    KoRnflake Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    8.04.08
    Beiträge:
    600
    Zustimmungen:
    1
    Kekse:
    21
    Erstellt: 04.10.03   #2
    hab den mg15, ist bei mir auch beim ein- und ausschalten... ich spiele nur bei zimmerlautstärke trotzdem knackt der
     
  3. niRvana

    niRvana Threadersteller Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    23.01.12
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 04.10.03   #3
    ja lautstärke is ja egal is ja nur beim einschalten .. ?!?!
     
  4. MuMan

    MuMan Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    9.10.06
    Beiträge:
    717
    Ort:
    Fulda [Hessen]
    Zustimmungen:
    0
    Kekse:
    27
    Erstellt: 05.10.03   #4
    hab den marshall mg 30 dfx auch, und bei mir knackt es auch beim anschalten. scheint also ganz normal zu sein bei der serie...
     
  5. Sloopy

    Sloopy Registrierter Benutzer

    Im Board seit:
    28.08.03
    Zuletzt hier:
    17.01.04
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.03   #5
    hi, ich hatte schon alle möglichen amps,
    die knacken ALLE beim einschalten! is halt keine hifi anlage...
     
  6. On the Rocks

    On the Rocks Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    12.08.07
    Beiträge:
    245
    Ort:
    Daheim :)
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.10.03   #6
    Ich hab den MG100dfx und der schnarrt beim einschalten genau eine minute lang........dann geht alles ganz normal.....ich glaub bei mir is es der Lüfter......
    Aber um das Knacken würd ich mir keine Sorgen machen....
     
  7. Harlequin

    Harlequin Helpful & Friendly User HFU

    Im Board seit:
    07.10.03
    Zuletzt hier:
    23.02.14
    Beiträge:
    6.218
    Zustimmungen:
    13
    Kekse:
    5.942
    Erstellt: 09.10.03   #7
    Habe mir auch einen Marschall MG-30DFX Verstärker geholt, bin eigntlich recht zufrieden damit bis auf die Tatsache, dass ich bei cleanem spielen und Bass 5+ gehe und dazu etwas lauter spiele, dass das Gehäuse doch einigermaßen vibriert. Die im Laden meinten, dass es sehr wahrscheinlich an meiner Epiphone Les Paul liegt, da sie doch sehr kraftvoll spielt. Was spielst du denn für eine Gitarre udn wie hört sich das an bei viel Bass und größerer Lautstärke ?
    Wenn ich jedoch z.B. mit mich dem Fuss raufstütze, dann ist es kein Problem, dann vibiert das Gehäuse nicht. Kann man da dauerhaft ne Art kleines Gewicht draufstellen zum unterdrücken dieses vibrierens ?

    Gruß,
    Harle
     
Die Seite wird geladen...