Problem mit Marshall MG30DFX

von Razorback, 07.02.07.

  1. Razorback

    Razorback Registrierter Benutzer

    Im Board seit:
    07.02.07
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.02.07   #1
    Hallo Leute,
    also mein Problem ist folgendes: Ich spiele bereits seit einiger Zeit in einer Band. Der andere Gitarrist und ich haben uns den Marshall 30DFX gekauft (nur zum Proben). Zusätzlich haben wir beide auch eine Ibanez-Gitarre mit (fast) denselben Tonabnehmern.
    Das Problem ist, dass er im Distortion-Kanal um einiges lauter ist als ich. Wenn dazu noch das Schlagzeug kommt, hört man mich und meine Soli fast gar nicht mehr.
    Deshalb würde ich gerne wissen, woran das liegen könnte (Wackelkontakt???) und ob ich es selber reparieren kann.

    Danke schonmal im vorraus!!!
     
  2. the flix

    the flix Helpful & Friendly User HFU

    Im Board seit:
    13.11.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    4.886
    Ort:
    Immendingen
    Zustimmungen:
    682
    Kekse:
    23.911
    Erstellt: 07.02.07   #2
    Mögliche Ursachen:
    Unterschiedliche Ausgangsleistung der Tonabnehmer
    Unterschiedliche Übertragung der Tonabnehmer, andere Frequenzen werden betont
    Unterschiedlich EQ-Einstellungen, generell gilt, mehr Mitten ist lauter
    Kräftigerer Anschlag des anderes Gitarristen
    Andere Abstand Saite-Tonabnehmer
    Unterschiedliche Positionierung der Amps im Raum
     
  3. Rudeman

    Rudeman Registrierter Benutzer

    Im Board seit:
    30.01.07
    Zuletzt hier:
    23.01.08
    Beiträge:
    18
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 07.02.07   #3
    Könnte es nicht auch sein dass sich nur das Masseausgleichkabel gelöst hat? Bei mir ist das nämlich mal passiert und dann war da nur noch rauschen und einfach keine Power. ;)
     
  4. Razorback

    Razorback Threadersteller Registrierter Benutzer

    Im Board seit:
    07.02.07
    Zuletzt hier:
    11.04.11
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.02.07   #4
    Hallo, erstmal danke für die Antworten.
    Also das Problem kannn nur an dem Verstärker liegen, weil wenn ich meine Gitarre an den Verstärker vom anderen Gitarristen anschließe ist es normal laut.

    Was ist zu tun???
     
  5. Kiview

    Kiview Registrierter Benutzer

    Im Board seit:
    06.04.04
    Zuletzt hier:
    31.07.16
    Beiträge:
    1.904
    Ort:
    Gelsenkirchen
    Zustimmungen:
    56
    Kekse:
    2.059
    Erstellt: 08.02.07   #5
    Sind die wirklich genau gleich eingestellt?
    Da gbits auch so einen FDD Schalter, mal damit probieren.
     
Die Seite wird geladen...

mapping