Problem mit Showtec Showmaster 24 und LED

von Bontrager, 13.04.12.

Sponsored by
QSC
  1. Bontrager

    Bontrager Registrierter Benutzer

    Im Board seit:
    06.11.11
    Zuletzt hier:
    1.08.13
    Beiträge:
    28
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 13.04.12   #1
    Hallo zusammen,

    Ich habe ein fragwürdiges Problem mit dem Showmaster 24 von Showtec.

    Es handelt sich um die neuste Version, ohne Nebelmaschinen Funktion.
    Ich kann überhaupt keine LED Produkte ansteuern. Mit einem normalen Dimmerpack hat er keine Probleme. Lasse ich jedoch das Signal durch das Dimmerpack zu einem LED Produkt weiterleiten ist der Dimmer auch nicht mehr anwählbar.
    Weder eine LED PAR noch eine LED BAR lassen sich ansteuern. Bei der BAR habe ich alle Kanäle durch. Ich kann zwischen 6 9 15 24 und 27 wählen.

    Mehrfach ein Reset etc. durchführt, kein Unterschied.

    Ich habe außerdem eine alte Version der Showmaster 24. Dieses Gerät ist schon total runtergerockt, die Kanäle schließen nicht mehr richtung und andere Schäden. DOCH bei diesem Funktioniert alles einwandfrei. Dimmer anwählbar, LED BAR entsprechend bis zur 24 Kanalbelegugng läuft alles perfekt, auch das durchschleußen durch den Dimmer zu den LED Produkten.

    Was ist also mit dem neuen Gerät los? Ist heute ganz neu gekommen! Hat das einen Schlag weg?

    Ist die neue Version nicht mehr in der Lage Geräte mit mehr als 24 Kanäle zu beliefern, auch wenn ich es nur auf 6 anlege? Wie gesagt, reagiert die neue Version auf keines meiner LED Produkte. Das alte schon.



    Gruß
     
  2. jw-lighting

    jw-lighting Helpful & Friendly User Ex-Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    23.04.18
    Beiträge:
    5.332
    Ort:
    Oldenburg
    Zustimmungen:
    719
    Kekse:
    26.787
    Erstellt: 13.04.12   #2
    Hallo Bontrager,

    ich finde dein Problem äußerst merkwürdig.

    Zunächst einmal: DMX erlaubt es nicht, zu erkennen, welche Geräte angeschlossen sind. (Für die Profis: RDM ist jetzt mal außen vor ;))
    Dein Pult kann also auch nicht zwischen LED und Dimmer unterscheiden, das ist physisch/logisch nicht möglich.
    Dein Dimmer weiß auch nicht, dass danach noch LED-Produkte folgen und umgekehrt weiß ein LED-Par nichts vom vorher in der Kette eingebauten Dimmer.

    Gut, dass lässt mich vermuten, dass dein LED-Par das DMX-Signal so "versaut", dass der Dimmer schlicht nichts mehr Empfangen kann.

    Das kann ich mir jetzt nicht mehr erklären, es sei denn, dein neueres Pult sendet ein von Anfang an schlechteres Signal, beispielsweise mit kürzeren Pausenzeiten zur Verarbeitung der Daten
    Hier käme dann eins zum anderen.

    Was kannst du jetzt machen?
    Ich würde mich mal mit deinem Verkäufer/Handelshaus in Verbindung setzen, und dein Problem erläutern. Meine obigen Ausführungen über mögliche Gründe sind dabei gar nicht wichtig. Einfach so wie hier mal nachfragen und zusammen mit dem Verkäufer eine Lösung suchen.
    Es kann sich lohnen, andere Pulte aus zu probieren, bspw. den baugleichen, aber besser verarbeiteten Lightoperator von GLP.

    LG :)
     
Die Seite wird geladen...

mapping