Problem mit TC M300 / MIDI / MARSHALL 6100

von jamma el fna, 24.08.06.

  1. jamma el fna

    jamma el fna Registrierter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    2.12.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.06   #1
    Hi!

    Ich hab mir das TC Electronic M300 geholt und bin echt schwer begeistert von dem Teil!
    Effekte klingen sehr schön und das Gerät ist kinderleicht zu bedienen.

    Nur hab ich ein Problem: Ich schalte meinen Amp per Midileiste, was auch sehr gut klappt.
    Das möchte ich natürlich weiter behalten. Nun hab ich heute das M300 an die Leiste gesteckt, was auch einwandfrei funktioniert. Nur wenn ich jetzt aus dem MIDI OUT vom Effektgerät in den MIDI IN vom Amp gehe. Schaltet der Midileiste immer noch nur die Patches und nicht zusätzlich den Kanal am Amp.

    Mir ist aufgefallen, das wenn ich im Effektgerät per Hand einen Patch, sagen wir mal Patch 2 aufrufe, der Crunchkanal (also Kanal2) aufgerufen wird!

    Ich will aber eine Midi Throu Funktion, haben um gleichzeitig Effekt und Kanal zu wechseln. Ich dachte das würde gehen, beim Midi Out.

    Na ja hat irgendjemand Erfahrungen, bzw. eine Lösung für mich parat. Irgendwie ein Midi Kabel das zwei Enden an einer Seite hat. Oder eine Verteilerbox. Keine Ahnung, gibt es sowas in der Richtung??

    Oder kann ich vllt am M300 einstellen, das der Midi out zur Midi throu wird?

    Ich brauch definitiv Hilfe ;)
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 25.08.06   #2
    Bei vielen Geraeten liegen am MIDI Out nur die Daten an, die es selber generiert.

    Um die Daten deines Kontrollers an den AMp druchzureichen, musst du ihn am MIDI-Thru (wenn vorhanden) anschliessen, und wenn nicht sollte das Handbuch Auskunft darueber geben wie das Out auf "Thru" gestellt wird.

    Das du am "MIDI Out" beide Signale erhaelst ist eher unwahrscheinlich.
     
Die Seite wird geladen...

mapping