Probleme beim Tonabnehmereinbau

  • Ersteller Metalworker
  • Erstellt am
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
Hallo miteinander,

Ich habe heute meine bestellten Tonabnehmer für meine Gibson Les Paul Worn Brown bekommen. Natürlich wollte ich gleich die Pickups einbauen, nur dabei bin ich auf ein Problem gestoßen. Die Standard Tonabnehmer sind mittels einer Steckverbindung an eine Platine, auf welcher sich die komplette Elektronik befindet, befestigt. Jetzt ist die Frage, wie kann ich die neuen Tonabnehmer in dieser Gitarre verbauen. Ich will nicht die komplette Platine herausnehmen und normale Potentiometer einsetzen, wenn es möglich ist.


Mfg David
 
Eigenschaft
 
EpiphoneLesPaul
EpiphoneLesPaul
Registrierter Benutzer
Zuletzt hier
29.12.19
Registriert
15.01.09
Beiträge
261
Kekse
686
Ort
Backnang
Servs;

Also kommt aus den Humbucker ein Kabel, das dann in einem Steckverbinder endet oder wird der Tonabnehmer wirklich wie ein PC-Bauteil auf die Platine gesteckt?
 
AintNoEddie
AintNoEddie
Registrierter Benutzer
Zuletzt hier
22.08.21
Registriert
22.04.06
Beiträge
657
Kekse
1.103
Ort
Proberaum
Kannst du mal ein Foto davon einstellen? Klingt abenteuerlich, diese Steckplatine :gruebel: Ich kenne nur diese Metallplatte, die Gibson seit einigen Jahren verwendet; da sind aber normale Potis verbaut, die Pickupkabel sind damit auf herkömmliche Art verlötet.
 
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
http://img96.imageshack.us/img96/9679/dsc00407e.jpg


So hier ist das Bild.
Die 2 Kabel die noch rauskommen sind schon die Kabel der neuen Tonabnehmer
Hier sieht man sogar die Bezeichnung Neck und Bridge, wo die Tonabnehmer eingesteckt waren
Das Problem ist, dass die alten Tonabnemer 2 adrig waren und die neuen 4adrig und ich jetzt nicht weiß wo ich sie anlöten soll, bzw. ob die restliche schaltung derGitarre zum normalen Verkabelungsschema passt, denn eigentlich wollte ich die Coil Splitting Funktion nutzen.
Lg David
 
AintNoEddie
AintNoEddie
Registrierter Benutzer
Zuletzt hier
22.08.21
Registriert
22.04.06
Beiträge
657
Kekse
1.103
Ort
Proberaum
Das sieht ja wirklich abenteuerlich aus ... :eek: Leider habe ich bis dato noch keine 4adrigen Humbucker verbaut, muss also erstmal passen;

Für das Coil-Splitting brauchst du aber sowieso ein Push-Pull-Poti, oder? Dh. du wirst wohl oder übel zumindest ein Poti ersetzen müssen? Ansonsten sind ja zumindest die Anschlüsse der Potis frei, dh. mit etwas Geschick sollte das Anlöten problemlos gehen. Die Leiterbahnen sieht man auch recht gut und kann sich so eine Art Schaltplan erstellen...
 
Chris Jetleg
Chris Jetleg
Registrierter Benutzer
Zuletzt hier
25.11.16
Registriert
07.06.07
Beiträge
1.925
Kekse
4.982
Und da haben wir schon den Salat von Gibsons tollen Sparmaßnahmen... Solltest Du aber auf Coilsplitting verzichten wollen, sollte es kein Problem sein, die alten PU's auszubauen und von den neuen die Einzeldrähte der jeweiligen Spulen (welches Kabel zu welchem kommt sollte eigentlich per Diagramm den neuen PU's beiliegen oder sich zumindest auf der Herstellerseite was finden lassen!) zu verbinden und wieder an die 2 alten Punkte anzulöten!
 
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
so, hab jetzt die Tonabnehmer laut Schema angelötet, aber es kommt kaum ein Signal, Sogar im verzerrten Kanal meines Powerballs ist es egal wie sehr ich Gain aufdrehe, die Gitarre bleibt immer Clean. Woran kann das liegen?

Hier noch ein Bild
http://img190.imageshack.us/img190/5134/dsc00407verltet.jpg
 
Zuletzt bearbeitet:
AintNoEddie
AintNoEddie
Registrierter Benutzer
Zuletzt hier
22.08.21
Registriert
22.04.06
Beiträge
657
Kekse
1.103
Ort
Proberaum
Zeig uns mal dieses Schema, nachdem du vorgehen möchtest - welche Schaltung möchtest du denn überhaupt? Via Toggle-Switch Neck-coilsplit-Bridge?
 
AintNoEddie
AintNoEddie
Registrierter Benutzer
Zuletzt hier
22.08.21
Registriert
22.04.06
Beiträge
657
Kekse
1.103
Ort
Proberaum
Lt. den Schemata im Internet ist green immer das Signal. Wenn dem so ist hast du offenbar black u. green vertauscht, weil du schickst das Signal gegen die Masse...?

Edit: Ok, sehe gerade dass die Farben nicht einheitlich sind. Also schreib mal bitte, welche Tonabnehmer du hast und an welchen Schaltplan du dich halten möchtest.
 
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=2h_2v_2t_3w

das ist das Schema das ich verwendet habe und hier ist aber schwarz immer das Signal
Das war auch das Schema, das bei den Tonabnehmern dabei war

Edit: Aber ich werde die Gitarre morgen einfach mal zu meinem Gitarrenhändler bringen und der soll mir eine anständige Schaltung einbauen, mit normalen Potis und allem was dazugehört (Die Tonabnehmer sind SD SH-2 und SH4. Dann kann ich wenigstens von beiden die Coil Splitting Funktion benutzen

Danke trotzdem

Mfg David
 
Big Daddy
Big Daddy
Registrierter Benutzer
Zuletzt hier
23.10.21
Registriert
15.06.04
Beiträge
1.288
Kekse
4.578
Ort
Großostheim
Wenn du auf Splitting verzichten kannst, einfach das grüne und das blanke Kabel der Duncans an das Potigehäuse (Volume) anlöten. Das schwarze kommt an den unteren abgriff des Potis.
Der Rest kann bleiben wie es ist.
Ist kein Problem. Hab ich in meiner Studio auch so gemacht bevor ich die komplette Elektrik ausgetauscht habe.

Für splitting würd ich allerdings alles raushauen und auch gleich die Innenverkabelung vernünftig machen (Brainded Shield Wire)
 
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
Genauso hab ich es gemacht, aber da kam kein ordentliches Signal raus. Es war immer nur Clean, egal wie hoch man den Gain Regler gedreht hat.
Aber wie gesagt ich lass mir morgen eine vernünftige Elektronik einbauen, dann hat sich die Sache erledigt
 
züborch
züborch
Registrierter Benutzer
Zuletzt hier
23.08.21
Registriert
23.03.06
Beiträge
2.087
Kekse
6.777
Ort
Hamburg
du hast aber schon die beiden mittleren spulen (rot+weiß) miteinander verbunden??
warum hast du die signal und masse nicht gleich wieder auf die pins gelötet, oder noch besser: dir nen molex stecker besorgt um das 1:1 übernehmen? sieht doch sehr sehr ordentlich aus die platine.
würde allerdings bei der gelegenheit auch gleich die beiden keramik-kondensatoren gegen film/polypropylen/mkp-kondensatoren austauschen.
 
Delayar
Delayar
Registrierter Benutzer
Zuletzt hier
10.10.21
Registriert
22.04.08
Beiträge
877
Kekse
10.807
Ort
Wien
Bist du sicher, dass du die richtigen Kabel an die richtigen Stellen gelötet hast, und die zwei übrigen zusammengelötet und isoliert? Die Hersteller der Tonabnehmer haben unterschiedliche Farbcodes. Wenn du also keine Seymour Duncan Tonabnhemer hast, stimmen die Farben so wahrscheinlich nicht.

Ich würde, wenn du das Printboard drinnen läßt, auch eher einen Stecker an die Kabel löten, als sie direkt an die Potis zu löten. Sollte zwar nicht wirklich das Problem sein, aber man weiß ja nie...

mfG
Markus
 
Metalworker
Metalworker
Registrierter Benutzer
Zuletzt hier
27.03.13
Registriert
01.01.05
Beiträge
156
Kekse
0
Ort
Salzburg
Das ist es ja, ich habe ja Seymour Duncan Tonabnehmer. Das ist die Anleitung die mitgeliefert wurde.
Also, ich habe das schwarze Kabel an den unteren Anschluss des Volume Potis, den grünen und den nicht isolierten Draht an das Poti Gehäuse und die restlichen 2 (rot und weiß) zusammengelötet und abisoliert. (siehe 2. Bild)
Müsste eigentlich passen, tut es aber nicht. Lötstellen sind nochmals kontrolliert worden aber da war kein Fehler.

Aber das Printboard kommt ja sowieso jetzt raus, da ich das Coil Splitting gerne benutzen würde, wenn es schon möglich ist
 
AintNoEddie
AintNoEddie
Registrierter Benutzer
Zuletzt hier
22.08.21
Registriert
22.04.06
Beiträge
657
Kekse
1.103
Ort
Proberaum
Seltsam ... du könntest nur noch mit einem Multimeter testen ob alle Verbindungen passen, bzw. ob du ein Masseproblem hast; aber wenn jetzt der Doc drüber schaut, wird dann sowieso alles passen :)
 

Ähnliche Themen


Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben