Probleme mit altem EHX Memory Man

  • Ersteller afrobbc
  • Erstellt am
afrobbc
afrobbc
Registrierter Benutzer
Zuletzt hier
10.01.21
Registriert
22.02.06
Beiträge
51
Kekse
0
Ort
Dresden
Ich habe vor einiger Zeit dieses Deluxe Memory Man von Electro Harmonix bei uns im Proberaum (mehr oder weniger) gefunden. Es gehörte mal dem Vater eines Bassisten, mit dem ich mal spielte, allerdings hat er dieses Ding niemals genutzt. Ich habs letztens wiederentdeckt und es mal ausprobiert, leider kam gar kein Ton raus. Deshalb hab ich es erstmal meinem Amp-Bauer geschickt, er sollte sich das mal anschauen, er hat auch geschafft, es einigermaßen in Gang zu bringen. Allerdings geht es immer noch net richtig, hab auch noch keine Antwort von ihm bekommen, was er damit gemacht hat/repariert hat…deshalb bitte ich um eure Hilfe:)

bild1.jpg


Erstmal vorweg - wer weiss etwas über dieses? Ich finde leider immer nur Infos über die neuen Memory Man's (die schwarzen), aber über diese vermutlich schon zig Jahre alte Ding find ich nix.
Mich interessiert unter anderem wann die Dinger in dieser Form gebaut wurden.
Auch würde mich mal interessieren, was dieser Schalter mit "Squelch On" auf sich hat, beim Umschalten passiert nämlich nix….

Jetzt zu den Problemen:
Es lässt sich irgendwie kein schöner Delay-Sound realisieren. Beim Einschalten beginnt das Signal ganz leicht an zu zerren (auch bei niedrigen Level-Einstellungen), man kann auch nur sehr kurze Feedback-Zeiten einschalten (aber dazu später mehr). Kurze Delayzeiten klingen auch nicht gut, sie verstummen iwie vollkommen. Es klingt einfach ziemlich unsauber im Ganzen (liegt vielleicht auch an meinem Spiel, aber ich hatte den Vergleich mit einem Mad Professor Deep Blue Delay, und dieses klang in fast jeder Einstellung ziemlich gut)
Ich habe hier mal was aufgenommen (Achtung, schlechte Quali, sehr leise, aber zur Anschauung reichts denk ich mal - links ist die cleane Gitarre, rechts ist das Delay mit oben), bei 0:12 ist es dann an:

Beispiel 1

Diese Aufnahme hab ich mit dieser Einstellung gemacht: (Foto, weil keine Zahlen bei den Reglern sind;)

bild2.jpg


Am meisten Stress macht der Feedback-Regler. Sobald man ihn über ein Viertel aufdreht, entsteht nach kurzer Zeit ein sich immer wieder wiederholendes "Geräusch", wahrscheinlich der Effekt an sich, der sich irgendwie überlagert…je nach Stellung des Reglers in unterschiedlichen Ausmaßen. Man kann dies nur stoppen, indem man den Regler dann wieder auf 0 zurückdreht…Auch fängt die Overload-Led dann an, im Takt des Geräusches zu blinken:rolleyes:

Hier wieder eine schlechte Aufnahme, wo man es am Anfang sehr gut hört (bitte nicht erschrecken:D) Bei 0:17 hab ich den Regler wieder ziemlich runtergedreht, bei 0:29 aber wieder aufgedreht.

Beispiel 2

Hier wieder die Einstellung, wo man sieht wie weit der Regler aufgedreht ist....

bild3.jpg


Interessant ist auch, das ich das Gefühl habe, um so weiter ich den Blend-Regler aufdrehe, um so mehr wird das Gitarren-Signal vom Delay verschluckt (was eigentlich auch normal ist), allerdings hört man dann kaum noch den eigenen Anschlag an der Gitarre,sondern nur das Echo was von diesem kommt. Ich habe also irgendwie das Gefühl, dass die Regler völlig übertrieben "regeln". Ich hab nur den Vergleich mit dem Mad Professor, und da war es lange nicht so "aufdringlich"....

Es gibt noch eine weitere Sache: Ich nutze es bei meinem Engl Fireball im FX Loop. Der ist ja per Regler einstellbar - nun ist es aber so, dass bei Mittelstellung des Reglers der Amp viel leiser ist, als bei Stellung auf Anschlag - ob es nun Dry oder Effect ist. Dieses Problem hatte ich auch mit dem Mad Professor Delay nicht - dort blieb die Amp-Lautstärke bei allen Reglerstellungen fast gleich.

Wie oben schon erwähnt, passiert auch beim Umschalten des Squelch On irgendwie nix. Ich kann also nicht erkennen, was dieser Schalter für einen Effekt auf sich hat:)

Man merkt dem Schätzchen also sein Alter an:rolleyes:

Meine Frage ist jetzt, ob ihr mir mehr oder weniger sagen könnt was kaputt ist (oder ob das normal ist -was ich aber nicht glauben kann), sodass ich es noch mal zu meinem Amp-Bauer schicken kann und er es sich noch mal anschaut. Ich denke mal nicht, dass es so wirklich normal ist:)

Vielleicht gibt es aber auch unter euch einer, der sich mit Effekten gut auskennt und mir das Ding reparieren kann….ich wär nämlich sehr glücklich wenn es richtig funktionieren würde. Mein Techniker kennt sich nämlich mehr mit den Amps als mit Effekten aus;)
 
Eigenschaft
 
JigsawJC
JigsawJC
Registrierter Benutzer
Zuletzt hier
15.02.17
Registriert
29.06.07
Beiträge
311
Kekse
853
Also meinem ersten Eindruck nach klingt dein Delay einwandfrei, denn damit wären wir beim Thema Analog Delay (und deins ist heutzutage sehr gefragt!). Viele Gitarristen schätzen diesen alten warmen, teils wabernden Klang dieser Teile, weil sie die Sterilität von digitalen Delays hassen. Heute werden viele digitale Delays daraufhin konzipiert, diesen analogen Sound nachzuahmen und die Ergebnisse sind stark von Preis abhängig. Kannst ja mal die Suchfunktion bemühen, da findest du sicher noch mehr zu analogen Delays.

Gruß mit Blues
JC

Edit: hier noch ein Link dazu
 
thepams
thepams
Registrierter Benutzer
Zuletzt hier
22.08.15
Registriert
21.03.08
Beiträge
1.043
Kekse
1.247
Ich weiß nicht,das was er beschreibt klingt mir doch zu sehr nach Kaputt als das ich das nur auf Analog abschieben würde ( zumal das Mad Professor ja auch Analog ist(übriegens ein sehr geiles Delay *daumen hoch*))

ich denke das einpegeln im Loop müsst einfacher gehen.

Das Geräsch das du beim aufdrehen des Feedbacks beschreibst ist normal das nennt sich selbst Ozilation( ich hoffe das richtig geschrieben zu haben) dabei macht das Delay von alleine Töne diese lassen sich mit speed in der Tonhöhe steuern ein sehr geiler effekt den ich gerne benutze.

Mir scheind dein Delay ist sicher nicht ganz in Ordnung aber nicht alles was du als Mangel empfindest ist auch einer. Du musst dich mehr mit de Delay auseinander setzen es ist sehr viel schwerer zu händel als dein anderes es ist halt mehr was für freaks.
 
Damon_Knight
Damon_Knight
Registrierter Benutzer
Zuletzt hier
03.06.21
Registriert
26.05.09
Beiträge
308
Kekse
15.103
Ort
Hamburg
Das mit dem Blend-Regler ist normal und bei meinem "neuen" Memory Man genauso - ab ca. 8 Uhr (im Uhrzeigersinn) wird der ursprüngliche Gitarrenanschlag "verschluckt" - wer damit umgehen kann und will, für den ist es fein, ich benutze den Blend-Regler aber eben nur bis zur 8 Uhr-Einstellung (für sphärische, abgehackte Riffs und Pickings der sehr langsame Soli).

Der Feedback-Regler beginnt beim neuen Memory Man ab ca. 12 Uhr (im Uhrzeigersinn gedreht) zu oszillieren. Auch das ist für ein analoges Delay völlig normal, und man kann damit herrlichen "Lärm" machen.

Ich finde den Memory Man deshalb so geil, weil er nicht schon beim ersten Repeat sofort "dumpf" wird wie manche anderen analogen Delays. Verlgeichbar ist er deshalb mit dem Malekko Bright 600. Zwar lämgst nicht so crisp und klar wie digitale Delays, aber eben ein guter Mittelweg und deshalb für mich das perfekte Delay.

Mit Delay spielen ist eben gar nicht so einfach, man muss schon ein bisschen länger anden Knöpfen drehen, bis man "seine" Einstellung gefunden hat... und dann kommt natürlich noch die Suche nach der Songgeschwindigkeit mit dem "Delay"-Knopf dazu *seufz*... aber geil ist es!!!
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
06.12.22
Registriert
09.11.03
Beiträge
16.625
Kekse
60.439
Beim Einschalten beginnt das Signal ganz leicht an zu zerren

Dieses leichte Zerren und Rauschen ist auf Deiner Aufnahme allerdings auch schon zu hören, bevor Du das Delay anschaltest. Es klingt dann durch die räumliche (Stereo)Verteilung entsprechend auffälliger.

PS: Wo hast Du denn die beiden Kabel von "Direct out" und "Echo out" angeschlossen?
 
afrobbc
afrobbc
Registrierter Benutzer
Zuletzt hier
10.01.21
Registriert
22.02.06
Beiträge
51
Kekse
0
Ort
Dresden
PS: Wo hast Du denn die beiden Kabel von "Direct out" und "Echo out" angeschlossen?

Für diese schnelle Aufnahme jeweils an einen Mischpultkanal und dann direkt in Rechner in eine stinknormale Soundkarte.

Ok, also sind diese Sachen völlig normal...mmh. Also ich hab gestern nochmal probiert und einscheinend brauch ich wohl doch noch einige Zeit, bis ich da eine gescheite Einstellung gefunden habe.

Kann sich nun allerdings jemand das "Problem" mit dem FX Loop erklären, oder ist das auch völlig normal? Kenn es jedenfalls von andern Effekten, das es nicht so ist.

Und wie sieht es denn nun mit dem Schalter für den Squelch On aus? Wofür ist der gut?
Kann mir auch jemand noch was zu der Bauzeit dieser Delays was sagen (wie gesagt, die neueren sind ja schwarz) und was es ungefähr für einen Wert hat?
 
C
CmG
Registrierter Benutzer
Zuletzt hier
21.06.09
Registriert
10.06.09
Beiträge
2
Kekse
0
schönes pedal, hab auch bald so eins (von 1986 oder so)

CmG
 
H
Hans_3
High Competence Award
HCA
Zuletzt hier
06.12.22
Registriert
09.11.03
Beiträge
16.625
Kekse
60.439
Für diese schnelle Aufnahme jeweils an einen Mischpultkanal und dann direkt in Rechner in eine stinknormale Soundkarte.

Kannst Du eindeutig ausschließen, dass die leichten Zerr- und Rauschgeräusche nicht von den Mischpult- und Soundkarteeinstellungen abhängen?

Wie klingt denn das "real" mit Gitarre -- EHX -- Amp?

Grundsätzlich sind ältere Analoggeräte ja nie so ganz geräuschfrei, bzw. nur in höheren Preisregionen (wie z.B. die Rockman-Geräte). Mein alter Small Stoner Phaser und der alte EHX-Flanger haben gerauscht wie Sau. Im Bandbetrieb geht das Rauschen allerdings komplett unter. Da muss man einfach unterscheiden, dass das Spielen zu Hause im leisen Raum etwas völlig Anderes ist.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben