Probleme mit BOSS BD-2 und Artec Analog Delay

  • Ersteller wooki321
  • Erstellt am
W
wooki321
Registrierter Benutzer
Zuletzt hier
31.01.12
Registriert
09.03.09
Beiträge
31
Kekse
0
Ort
Wien
Hi,
ich hab Probleme mit zwei meiner Effektpedale:
1. Ist nicht wirklich ein Problem, ich hab die Stromversorgung von allem Gitarrenzeugs auf einem Ein/Aus-Verteiler, mit dem ich alles einschalte. Sobald ich eben das tue und das Artec Power brick sich andreht und die effekte strom bekommen schaltet sich der Blues Driver ein, was nicht schlimm, aber irgendwie nervig ist.
kann man da was machen?
2. neuerdings hab ich alle Effekte vor dem Amp (Fender FM65R), weil es in der Schleife brummt. Damit hab ich keinerlei Probleme, weil die Amp-zerre sowieso unbrauchbar ist. Seit heute aber gibt das Artec Delay wenn der Mix-Regler ca. auf 10 Uhr steht zusammen mit dem wiederholten Signal ein komisches Rauschen von sich, klingt ein bisschen wie eine Snare, kann man sogar brauchbar machen, aber als normales echo ist es nicht mehr zu verwenden.
kann mir dabei jemand helfen?
 
Eigenschaft
 
  • Gefällt mir
Reaktionen: 2 Benutzer
merlinmusic
merlinmusic
Registrierter Benutzer
Zuletzt hier
08.12.22
Registriert
14.02.10
Beiträge
29
Kekse
0
Ort
Pfullendorf
zu 1. Klingt doof, aber schalt den BD-2 aus, bevor du den Strom abklemmst...
zu 2. Probier mal andere Kanäle bei deinem Power-Brick...
wobei mein artec ADL-10 rauscht und fiept auch immer ein wenig. Ist halt analog und top-günstig...
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben