probleme mit Edge lll tremolo bei IbanezRG350

von Pablo Wablo, 15.01.08.

  1. Pablo Wablo

    Pablo Wablo Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    16.01.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.08   #1
    Erstmal ein grosses Hallo :) an alle und vorab schon mal danke für
    die hoffendlich hilfreichen antworten.

    mein problem ist folgendes.
    wenn ich den tremhebel runter drücke ist die gitarre nachdem der hebel wieder in der grundstellung ist einen halbton tiefer gestimmt.
    wenn ich den tremhebel anziehe ist die gitarre nachdem der hebel wieder in der grundstellung ist einen halbton höher gestimmt.

    gibt es hier im forum vielleicht tutorials zum einstellen der bundreinheit,sattelhöhe ?

    gruss pablo
     
  2. SteveVai

    SteveVai Registrierter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    16.11.14
    Beiträge:
    1.295
    Ort:
    Wien
    Zustimmungen:
    16
    Kekse:
    3.061
    Erstellt: 15.01.08   #2
    schau mal ob die locking nut gut zugeschraubt ist und ob die saiten hinten am tremolo auch gut fixiert sind.

    falls die gitarre gebraucht ist, kann es sein, dass du die messerkanten nachschleifen musst.

    ansonst fällt mir nichts ein, was die ursache sein könnte...
     
  3. Pablo Wablo

    Pablo Wablo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    16.01.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.08   #3
    danke für die antwort,locking nut und saiten sind bombenfest.
    ich habe überhaubt keine ahnung von gitarrentechnik aber ich hatte auch schon
    den verdacht das wenn die messerkante stumpf ist,das tremolo durch die stumpfe auflage mehr spiel hat.

    hat vielleicht jemand tips zum schleifen der messerkante,oder sollte ich das lieber einem
    gitarrentechniker überlassen ?
     
  4. Schäffer

    Schäffer Registrierter Benutzer

    Im Board seit:
    29.12.07
    Zuletzt hier:
    14.10.15
    Beiträge:
    655
    Ort:
    Bayern
    Zustimmungen:
    6
    Kekse:
    1.584
    Erstellt: 15.01.08   #4
    Ist zwar weit her geholt (weil wohl eher selten), aber was bei mir erst vor ein paar Tagen der Fall war:
    Meine Ibanez hatte sich auch ständig verstimmt wenn mal ne Divebomb kam. Alle üblichen Verdächtigen waren beseitigt und überprüft (oben genannte Fehlerquellen waren völlig in Ordnung)...
    Dann hab ich fest gestellt dass sich ein paar Schrauben gelockert hatten, und zwar diejenigen welche die ganze Mechanik und "Abdeckung" des Tremolos an der Grundplatte befestigten... Waren soweit ich mich erinner 5 oder 6 Kreuzschlitz-Schrauben unter den Böckchen...
    Seit die wieder fest sitzen gibts keine Probleme mehr.
    Den Grund für diesen seltsamen Fehler kenn ich auch schon: anscheinend war der Tremolo-Hebel bei ein oder zwei der erwähnten Divebombs nicht ganz im Tremolo versenkt - ist ein Edge Pro II, also nix da mit Feststellgewinde oder so, reinstecken und loswerkeln (Doppeldeutigkeit jetzt mal nicht wirklich gewollt ;-) )

    Falls also das Problem nicht an dem liegt was SteveVai vorgeschlagen hat könnte es sich lohnen mal diese Schrauben fest zu ziehen falls sie locker sind.
     
  5. Pablo Wablo

    Pablo Wablo Threadersteller Registrierter Benutzer

    Im Board seit:
    15.01.08
    Zuletzt hier:
    16.01.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.08   #5
    Um die probleme zu beheben habe ich mir heute eine Backbox
    eingebaut und siehe da,das Ding ist einfach genial.
    Die Gitarre ist jetzt absolut stimmstabil,eine Erniedrigung des Tones ist uneingeschränkt möglich, Tonerhöhungen erfordern nun etwas mehr Kraft, da der Widerstand der Backbox erst überwunden werden muss.
    zusätzlich verstimmt sich die Gitarre beim Saitenriß nicht sofort, und auch das Auflegen des Handballens wird kompensiert
    kann ich nur empfehlen :great:.

    http://www.musik-produktiv.de/goeldo-backbox-gegendruckfeder.aspx
     
  6. Serrin

    Serrin Registrierter Benutzer

    Im Board seit:
    09.05.06
    Zuletzt hier:
    30.03.16
    Beiträge:
    139
    Ort:
    Frankfurt
    Zustimmungen:
    0
    Kekse:
    115
    Erstellt: 17.01.08   #6
    Cool, ich werd das dann wohl auch mal ausprobieren. Hab nämlich auch ne Klampfe mit EdgeIII und das gleiche Problem wie du. Meine Meinung: Das ist ein generelles Problem des EdgeIII => EdgeIII ist nicht wirklich toll. :mad:
    Hier im Forum gabs jetzt schon ein paar Leute, die dieses Problem hatten und ich kenn persönlich noch jemanden mit ner EdgeIII-Klampfe und der hatte das Problem auch (und der hat im Gegensatz zu mir wirklich richtig Ahnung von Gitarren...).
    Erklären woran das jetzt genau liegt kann ich aber leider nicht. :confused:

    Ach ja, ich werd aber auch mal härtere Federn einbauen, vielleicht bringt das ja was?!? Glaub vom Werk her waren auf meiner Klampfe 9-42er Saiten drauf, mit meinen 9-46er muss ich die Schrauben an den Federn sowieso komplett reindrehen - schaden wirds also nichts...
     
Die Seite wird geladen...

mapping