Probleme mit Fulltone Clyde Wah Pedal, Deluxe

von Kaethe88, 04.05.07.

  1. Kaethe88

    Kaethe88 Registrierter Benutzer

    Im Board seit:
    04.05.07
    Zuletzt hier:
    6.05.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.07   #1
    Hallo,

    habe mir bei Musik Produktiv ein Fulltone Clyde Wah Deluxe gekauft. Wenn ich es an meinem Amp (Marshall MG100HDFX) anschließe funktioniert es echt klasse.
    Nur wenn ich ein anderes Effekt der selben Marke (Fulltone) z.B ein Soulbender oder Fulldrive hinter oder vor das Clyde Wah anschließe und beide an sind, klingt der Wah Effekt einfach nur grauenhaft total kratzig und unsauber, das hört sich an als ob die beiden Geräte sich gegenseitig stören. Ich weiß leider nicht woran es liegt. Vielleicht brauche ich ja an meinem Top ein Effekteinschleifweg?:confused:

    Kann mir jemand weiterhelfen?
    Dann bitte schreiben
     
  2. Kaethe88

    Kaethe88 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.07
    Zuletzt hier:
    6.05.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.07   #2
    Hallo,

    habe mir bei Musik Produktiv ein Fulltone Clyde Wah Deluxe gekauft. Wenn ich es an meinem Amp (Marshall MG100HDFX) anschließe funktioniert es echt klasse.
    Nur wenn ich ein anderes Effekt der selben Marke (Fulltone) z.B ein Soulbender oder Fulldrive hinter oder vor das Clyde Wah anschließe und beide an sind, klingt der Wah Effekt einfach nur grauenhaft total kratzig und unsauber, das hört sich an als ob die beiden Geräte sich gegenseitig stören. Ich weiß leider nicht woran es liegt. Vielleicht brauche ich ja an meinem Top ein Effekteinschleifweg?

    Kann mir jemand weiterhelfen?
    Dann bitte schreiben
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.149
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 04.05.07   #3
    1. ist es besser, die Zerre hinter dem Wah zu haben. Das dürfte bei 95% der Gitarristen so sein, die Gründe wurden hier schon häufig genannt.

    2. Verträgt sich der gefilterte Klang von Wahs nicht gut mit Ultrazerre. Je mehr Zerre, desto dünner wird alles. Die nachfolgende Zerre sollte also schon auf das Wah klanglich mit abgestimmt werden.

    3. Könnte es auch oder zusätzlich sein, dass bei der Verbindung Wah + Zerre ein höherer Output entsteht, als der Eingang Deines Transenamps verkraftet.

    Also Volume und Gain der Zerre erstmal etwas runter. Und extreme Einstellungen von KLangreglern an Effekten und Amp immer vermeiden (z.B. Höhen bis zum Abwinken...)

    Dazu kommt leider, dass Du mit den guten Fulltonengeräten Perlen vor die Säue wirfst. Der MG100HDFX klingt ja eher dünn/fizzelig/crisp und hat wenig Eier. Steht Marshall drauf ist aber nicht drin. Versuch mal ihn so warm wie möglich einzustellen, also Höhen/Presence runter, Mitten rein. Anschließend passt Du externe die Zerre neu an. Dann erst das Wah dazu, um nochmals kleinere Anpassungen vorzunehmen.


    Komische Frage - Dein Top hat doch einen. In den Einschleifweg gehört jedoch keines der beiden Geräte.
     
Die Seite wird geladen...

mapping