Probleme mit JCM800 Effect Loop

von schackalacka, 08.11.06.

  1. schackalacka

    schackalacka Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    22.12.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.06   #1
    Hallo,
    Hab ein Problem mit meinem Jcm 800. Wenn ich Effekte einschleifen will reagiert das Master Volume nicht mehr und im Hintergrund ist ein rauschen zu höhren. Der Amp läuft dann nur noch auf zimmerlautstärke eigentlich genauso laut wie das Rauschen. Der Jcm ist ein zweikanaler mit 50 Watt. Vielleicht kann mir ja jemand helfen.
     
  2. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 08.11.06   #2
    Was ist denn das für ein Modell? Unmodifiziert?
     
  3. schackalacka

    schackalacka Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    22.12.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.06   #3
    Modellbezeichnung ist glaube ich 2205 und der amp ist im original Zustand
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 08.11.06   #4
    Funktionieren die einzelnen fx loop Wege für sich? Funktioniert der fx send, funktioniert der fx return?
     
  5. schackalacka

    schackalacka Threadersteller Registrierter Benutzer

    Im Board seit:
    22.11.05
    Zuletzt hier:
    22.12.07
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.11.06   #5
    hab ich im einzelen noch gar nicht getestet
     
  6. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 08.11.06   #6
    Solltest Du aber. Vielleicht ist es ein harmloses mechanisches Problem einer der Buchsen (wahrscheinlich fx return).
     
Die Seite wird geladen...

mapping