Probleme mit neuer Soundkarte ESI Juli@

von Spanker, 23.12.05.

  1. Spanker

    Spanker Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #1
    Hallo zusammen.

    Ich habe mir nun eine neue Soundkarte geholt, die Juli@ von der Firma ESI.
    Da dies meine erste "professionellere" Soundkarte ist, habe ich ein Problemchen. Man kann die Soundkarte ja "umdrehen" von Chinch auf Klinke. Das habe ich getan. Wenn ich auf meinem Keyboard spiele, dass vom MIDI Out ins MIDI IN der Juli@ geht, sehe ich, dass Signale ankommen. MIDI funktioniert also.

    Wenn ich aber eine ganz normale MP3 abspiele, höre ich nichts auf meinem Kopfhörer, den ich in einen der beiden INs von Klinke angeschlossen habe. Auch von meinem Keyboard über MIDI ist nichts zu hören, ich sehe nur anhand der Befehle, dass sie ankommen.

    Was muss ich tun, damit ich etwas hören kann?

    Vielen Dank.
     
  2. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.12.05   #2
    Kopfhörer auf Out anstecken?
     
  3. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #3
    Äh sorry, schlecht formuliert... ich hab beides ausprobiert, IN und OUT.
     
  4. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 23.12.05   #4
    Du siehst, daß was läuft, aber hörst nichts?

    Von der Karte hab' ich keine Ahnung, aber mal 'ne blöde Frage:
    der Kopfhörer geht an anderen Geräten? Stecker, Kabel, alles andere ok?

    Im Bios Karte aktiviert?

    Die Software, mit der Du arbeitest, gesagt, daß sie die neue Karte ansrpechen soll?

    Und mit welcher Bit-Rate sie die Karte ansprechen soll?

    Hm, keine weiteren Vorschläge....viel glück!
     
  5. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #5
    @tonstudio2: Soweit sollte eigentlich alles stimmen denk ich. Und der Kopfhörer funktioniert an anderen Geräten.

    Trotzdem danke
     
  6. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.12.05   #6
    Ok ich habs hingekriegt.

    Jetzt nur noch ein anderes Problem, welches Logic betrifft.

    Seltsamerweise höre ich über den externen Klangerzeuger (Keyboard) erst etwas, seit ich bei einer Spur auf MIDI OUT 3 statt MIDI OUT 1 gestellt habe. Und da kommt das Signal dann mit einer Verzögerung von fast einer halben Sekunde an. Woran kann das liegen? Muss ich da im Environment Fenster noch was umstellen oder irgendwas anderes?

    Grüße,
    Domi
     
  7. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 24.12.05   #7
    Ich wollte noch was zu deinem alten Problem frage: Wie hast Du es denn jetzt gelöst? Mit Adapter oder Kopfhöreramp? Die Klinkenausgänge der Karte sind nicht für Kopfhörer gedacht, sondern symmetrische Mono-Klinken. Wenn Du also einfach den Kopfhörer in eine Buchse steckst, dann hörst Du nur einen Kanal. Falls Du aber dennoch etwas auf beiden Ohren hörst, dann ist das einmal das Original-Signal, und einmal das phasengedrehte. Aber eben nur ein Kanal.
     
  8. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.12.05   #8
    @ars ultima:

    hmm du hast schon Recht. Es gibt 2 Ausgänge (links/rechts) und zwei Eingänge (links/rechts). Ich habe ein wenig mit der Software der Soundkarte rumgespielt und jetzt kann ich etwas hören. Da ich auf beiden Ohren höre, ist es wohl so wie du beschrieben hast. Ein Orignialsignal und einmal Phasengedreht. Wie kann ich das denn ändern, bzw. wozu sind die Klinkenausgänge gedacht oder wie bekomme ich ein richtiges Stereosignal?
    Ich bin noch relativ neu in dem Bereich und kenne mich einfach noch nicht so gut aus. Über gute Erklärungen wäre ich deshalb sehr dankbar ;-)
     
  9. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 25.12.05   #9
    Symmetrische Klinkenbuchsen sind recht verbreitet im professionelleren Umfeld - aber eben zur Überragung von Line-Signalen. Die ESI ist ja extra so ausgelegt, dass auch der "Heimuser" ohne Adapter seine Geräte anschließen kann - indem er nämlich die Platine umdreht und die Cinchbuchsen verwendet.
    Die beste Lösung wäre ein echter Kopfhörerverstärker in irgendeiner Form. Also als spezielle dafür gemachtes Gerät, oder mit einem Mischpult, welches einwn kopfhöreranhschluss hat, oder Du schließt eine HiFi-Anlage an, die einen Kopfhörerausgang hat. Die hörst Du denn sonst ab, wenn Du über boxen hörst? Womit regelst Du die Abhörlautstärke? Wenn Du die Kopfhörer direkt in die Soundkarte steckst musst Du ja die lautstärke ind er Software regeln. Das ist doch ziemlcih blöd, oder?
    Wenn Dich das nicht stört und Du nicht viel geld ausgeben willst, dann benötisgt Du einen Adapter, der die beiden Monoklinken zu einer Stereoklinke zusammenführt:
    http://www.office-netshop.de/shop/gallery/ART_00043288.html
     
  10. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.05   #10
    Ah vielen Dank, jetzt macht das ganze schon langsam Sinn. Wie ist das denn bei den Chinchbuchsen? Kann man dort ein Stereosignal ohne Kopfhörerverstärker und auch ohne einen solchen Adapter bekommen? Sprich, indem man nur ein einen Ausgang geht?

    Im Prinzip hast du Recht, das sinnvollste wäre wohl über die beiden Chinchausgänge in eine Anlage zu gehen. Nur leider habe ich im Moment keine Anlage und deshalb nur die Kopfhörer. Deshalb werde ich wohl erstmal den Adapter bevorzugen.

    Grüße,
    Domi
     
  11. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 25.12.05   #11
    Cinchbuchsen sind immer mono. Eigentlich sind eben nur spezielle Kopfhöreranschlüsse oder Die mini-klinken-Anhschlüsse auf Standardsoundkarten Stereo. Sonst verwendet man überhaupt keine Stereoverbindungen, sondern immer getrennte Mono-Anhschlüsse. Es kann auch gut sein, dass das Signal an den Cinchbuchsen schwächer ist.
    Also wenn Du es wikrlich so machen willst, dass Du den Kopfhörer direkt in die Soundkarte stecken willst, dann mach es mit den Klinkenbuchsen und dem von mir verlinkten Adapter.
    Aber dann mach Dir am besten mal Gedanken über eine gute Abhöre bzw. spare darauf. Du hast nun ja wikrlich viel Geld für eine Soundkarte ausgegeben, da ist es dann doch etwas unpassend, keine richtige Abhöre zu haben und mit Kopfhörern in einen LineAusgang zu gehen.
     
  12. Spanker

    Spanker Threadersteller Registrierter Benutzer

    Im Board seit:
    19.02.04
    Zuletzt hier:
    12.01.08
    Beiträge:
    159
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.12.05   #12
    Hmm naja... im Prinzip sind gute Kopfhörer doch schon eine gute Abhöre... Also ich find die Qualität bei guten Kopfhörern eigentlich immer ganz ordentlich.
     
Die Seite wird geladen...

mapping