Probleme mit PC u. Gitarre

von Blackfoot, 08.08.04.

  1. Blackfoot

    Blackfoot Gesperrter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.07.07
    Beiträge:
    95
    Zustimmungen:
    1
    Kekse:
    -2
    Erstellt: 08.08.04   #1
    Hallo Leute,

    habe da ein kleines Problem mit meinen PC und meine Gitarre...

    also folgende;

    da ich daheim nicht soviel krach machen kann;

    habe ich an meinen PC meine Übungsgitarre(Mikroeingang)angeschlossen..läuft ganz gut soweit :great:
    um ein paar Effekte dazu zutun habe ich mir aus dem Netz Guitar FX Box 2.6 geladen geht auch noch...
    aber wenn ich dazu Guitarpro aufrufe um dazu mein Parts der Songs zuüben geht das Problem los,
    er hängt sich was auf dabei das heißt die Midifiles von Guitarpro laufen noch im stottern :mad:
    mache ich Guitar FX aus geht es wieder oder halt Guitarpro geht es auch wieder, beides zusammen ist Mist
    was mir garnicht gefällt...vielleicht hat ja jemand einen klugen und für Laien verständlichen Vorschlag...finde die Programme ganz gut...wollte dann noch mit dem Programm KRISTAL ab und zu was aufnehmen aber da geht gleich garnix mehr...

    habe windows xp, nur eine 7GB platte drin aber nur so 1/3 belegt...
    soundkarte C-Media Wave und Treiber ist von PCI Audio
     
  2. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 08.08.04   #2
    Also wenn der Sound so ist, wie du ihn die vorstellst, liegt das Problem an deinem Arbeitsspeicher. Wieviel Ram hast du denn drin?
     
  3. Blackfoot

    Blackfoot Threadersteller Gesperrter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.07.07
    Beiträge:
    95
    Zustimmungen:
    1
    Kekse:
    -2
    Erstellt: 08.08.04   #3
    Hallo,

    danke für deine antwort :rock: aber zum geier was ist ram :confused: ich spiele zwar gitarre aber pc mäßig bin ich ein totaler blödkopf...also wenn ich alle zwei programme laufen lassen , d.h. guitarpro und die fx box
    um zu guitarpro gitarren zuspielen...laufen die programm nicht durch sondern fangen an zu stottern oder bleibt halt stehen, der sound ist sonst ganz okay...naja halt pc und kein marshallamp...das gleiche ist auch wenn zur meiner gitarre über den mediaplayer ein playback abspiele um dazu über den pc zuspielen!

    habe dir einfach mal die pc infos reinkopiert :rolleyes:
    Computerinformationen - Allgemein

    Anzeige aktualisieren
    Spezifikationen

    Systemmodell:
    BIOS-Version: Award Software International, Inc. 4.51 PG

    Betriebssystem
    Microsoft Windows XP Professional

    Speicher (RAM)
    Kapazität: 68 MB


    Prozessor
    AMD-K6-2-Prozessor
    Version: x86 Family 5 Model 8 Stepping 12
    Geschwindigkeit: 451 MHz

    Lokaler Datenträger
    Kapazität insgesamt: 7.86 GB
    Anzahl der Festplatten: (C: )
    Verwendet: 2.34 GB

    Frei: 5.51 GB
     
  4. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 08.08.04   #4
    Guck nochmal genau in dein kopiertes :)

    68 MB Ram steht da

    Mich verwundert, dass Windows XP überhaupt mit so wenig Arbeitsspeicher läuft.
    Ich habe selbst mit 128, was immer hin doppelt soviel ist und immer noch Probleme.

    Kurze Erläuterung zum Arbeitsspeicher.

    Der Ram ist flüchtig, d.h. er speichert nur Sachen die im moment gebraucht werden. Wird der PC herunter gefahren, oder wie in deinem Fall ein Programm beendet, so ist der Ram wieder leerer, bzw. beim herunterfahren ganz leer.

    Das ist zu vergleichen, mit einer Festplatte. Irgendwann passt einfach nichts mehr rein. Allerdings führt dass beim RAM, wie du gemerkt hast zu Problemen, da immer noch etwas Speicher für das Betriebssystem über bleiben muss. Tut es das nicht, fängt es an ruckeln/stottern.

    Ich hoffe, dass ist gut genug erklärt. Darin scheine ich nämlich nicht besonders gut in letzter Zeit.

    Kurzfassung:

    68MB hast du
    ca. 44MB sind schon nach dem Hochfahren durch das Betriebssystem belegt.
    bleiben ca. 24 für zwei Programme, was einfach viel zu wenig ist.

    Frag mal im Computerladen nach Ram Speicher höchstwahrscheinlich SDRAM. Aber keine Gewähr auf diese Angabe!

    Gute Nacht,

    Christian
     
  5. Blackfoot

    Blackfoot Threadersteller Gesperrter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.07.07
    Beiträge:
    95
    Zustimmungen:
    1
    Kekse:
    -2
    Erstellt: 09.08.04   #5
    Hallo,

    habe nochmal geguckt mit ein auge und da steht wirklich 68MB :mad: und dann zur sicherheit mit zwei augen geguckt und da stand dann immer noch 68MB :mad:
    kann man die dinger einfach so austauschen oder muss ich da jetzt richtig fette euros auf den tisch legen??
     
  6. kosh

    kosh Registrierter Benutzer

    Im Board seit:
    09.10.03
    Zuletzt hier:
    19.03.13
    Beiträge:
    613
    Zustimmungen:
    3
    Kekse:
    1.696
    Erstellt: 09.08.04   #6
    Kommt darauf an was für Arbeitsspeicher Du brauchst.
    Das hängt mit der Hauptplatine, auf der auch der Prozessor sitzt zusammen.
    Ich würde Dir raten auf etwas 256MB zu erweitern. Das sollte reichen um Die Programme Ruckel- und Störungsfrei laufen zu lassen.

    Auf eine Investition zwischen 50 und hundert Euronen müsstest Du dich einstellen.
     
  7. Little_Raven

    Little_Raven Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    28.04.10
    Beiträge:
    1.142
    Zustimmungen:
    2
    Kekse:
    1.168
    Erstellt: 09.08.04   #7
  8. Blackfoot

    Blackfoot Threadersteller Gesperrter Benutzer

    Im Board seit:
    05.07.04
    Zuletzt hier:
    20.07.07
    Beiträge:
    95
    Zustimmungen:
    1
    Kekse:
    -2
    Erstellt: 09.08.04   #8
    Hallo,

    man das sind ja super tipps da wird ja mein pc noch eine richtige rakete.... :rock: :rock: :rock:
    also habe mal meine kiste aufgeschraubt...und bin fündig geworden wechseln kann ich die dinger alleine :rolleyes: also es ist eine 8MX64 SDRAM PC100 drin (steht drauf)168pol, eine NEC 32MB, eine Made in Korea drin ohne Info...habe mich bei Ebay mal umgeschaut und mal was ersteigert einmal eine 128MB SDRAM und eine 256 SDRAM für ein paar Euros zusammen incl. Vk so 30Euros...naja mal schauen ob es klappt das es ordentlich läuft... :D :D :D ...also DANKE nochmals
     
Die Seite wird geladen...

mapping