Probleme mit Recording Settings

von ZinkyWinky, 07.06.06.

  1. ZinkyWinky

    ZinkyWinky Registrierter Benutzer

    Im Board seit:
    14.12.04
    Zuletzt hier:
    29.11.13
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 07.06.06   #1
    Guten Abend,
    ich bin jetzt seit gestern stolzer Besitzer der wohl am meißten empfohlenen Recordingkarte für Einsteiger, der Delta Audiophile 24/96. Ist wunderbar für mich, kostengünstig, geringe Latenzen, und ein Eingang reicht mir vorerst.

    Wenn ich meine E-Gitarre aufnehme, sieht der Signalweg wie folgt aus:

    E-Gitarre --(Input)-> Zoom G/.1ut Multi-Effekt --(L/Mono Output)--> Eingang der Recordingkarte

    DA ich grad erst anfange in Sachen Homerecording, hab ich natürlich noch keine STudiomonitore ^^, also geht das Signal dann wie folgt :
    Ausgang Recordingkarte --Tape Eingang--> HiFi-Anlage (Technics SA 300) und von da aus an zwei Hitachi Boxen. (ANlage und BOxen schon was betagter ;), aber ich mag diese alten Anlagen!)

    Als Software benutze ich Cubase LE (War beim Effektgerät dabei)...

    Meine Probleme sind jetzt, dass

    1.) ich Probleme habe, die richtige Lautstärke am Effektgerät zu finden, sodass es nicht ungewollt verzerrt (z.B. der Schalter +4db/-10db ?!)

    2.) Klingt es, wenn ich es eingespielt habe und abspiele, sehr dumpf und irgendwie ganz anders, als wenn ich das Effektgerät vorm Amp hab und damit wie gewohnt im Proberaum spiele. Wenn ich aber MUsik über die STereoanlage höre (auch vom PC aus), klingt es super gut... Die Boxen sind aber passend zu der Anlage, 4 Ohm pro Box, was auch auf der RÜckseite der ANlage steht...


    3.) fällt mir grad net ein, war aber definitiv noch mehr ;)

    Es wäre sehr nett, wenn der eine oder Andere mir vllt. beim Recordingeinstieg helfen könnte....
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 08.06.06   #2
    Erstmal alles mit Clean-Sounds einstellen. Da hört man sofort in der Aufnahme, wenn Verzerrpegel drin sind. -10 db einstellen, es sein denn, das Manual der Karte sagt in den den technischen Referenzen was anderes.

    Zum Aufnehmen musst Du evtl. die Patches anders programmieren (Equalizer). Was am Git-Amp gut klingt, kann am PC schon anders tönen.

    Allerdings scheint mir nach Deiner Beschreibung der Dumpf-Unterschied sehr groß zu sein. Teste also erstmal, wie sich Deine Gitarre anhört, wenn Du ohne das Zoom in die Soundkarte gehst.

    Wenn die dann auch total dumpf klingt, weißt Du zumindest schonmal, woran es nicht liegt.
     
  3. ZinkyWinky

    ZinkyWinky Threadersteller Registrierter Benutzer

    Im Board seit:
    14.12.04
    Zuletzt hier:
    29.11.13
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 08.06.06   #3
    Hab jetzt nochmal n bissel rumgefrimmelt, udn für's erste klignt es soweit ganz okay... EIn anderes Problem hab ich jetzt mit der Lautstärke. Die Lautstärke während dem Einspielen (ich hab die Kopfhörer in die Stereoanlage gesteckt, sprich der Soudn geht jetzt erst durch die Karte und dann auf meine Kopfhörer) ist vollkommen ok, die Lautstärke des Eingespielten ist auch ok, wenn ich es abspiele. Aber alles andere ist jetzt irrsinnig laut ^^ sprich, midi (wollte als Orientierung den Gesang usneres Sänger als MIdispur einfügen, und alle anderen windows sounds sind auch ziemlich laut ^^ weil die ganze anlage ziemlich aufgedreht ist, damit ich von der Gitarre überhaupt was höre....
     
  4. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 08.06.06   #4
    Wenn alles andere irrsinnig laut ist, dann kann die Gitarre nicht OK sein. Öffne mal die M-Audio ControlPanel Software und dort auf den Auschalg des Eingangssignals, der müsste unter dem Punkt "H/W In 1/2" zu sehen sein. Wie weit geht der, wenn Du in die Saiten haust? Übrigens kannst Du die Eingangsempfindlichkeit dort unter "Hardware Settings" auch einstellen, also +4dbu oder -10dbV. SInnvollerweise dort das gleich einstellen, wie bei dem Zoom. Oder eben so experimentienre, dass es laut genug ist, aber nicht übersteuert.
     
  5. kizm

    kizm Registrierter Benutzer

    Im Board seit:
    07.06.06
    Zuletzt hier:
    17.09.10
    Beiträge:
    405
    Ort:
    Darmstadt
    Zustimmungen:
    1
    Kekse:
    49
    Erstellt: 11.06.06   #5
    Zu einem ähnlichen Thema habe ich bereits eben was über Gitarren-Aufnahmen, Line-Signales und Wirkung von Amp / Boxen geschrieben:

    https://www.musiker-board.de/vb/showpost.php?p=1566924&postcount=11

    Ansonsten würde ich Dir empfehlen den Ausgang Deiner Soundkarte nicht über die Wandler deines Tape-Decks zu führen, sondern direkt in deinen HiFi-Verstärker zu stecken.

    Sind alles Ein- bzw. Ausgänge mit Line-Pegel. Damit kannst Du zumindest mal ausschliessen, dass das Tape-Deck irgendwelche Klangverfärbungen hervorruft.
     
Die Seite wird geladen...

mapping