Probleme u.a. mit Red Box MK III

von famulus, 08.11.05.

  1. famulus

    famulus Gesperrter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    29.05.16
    Beiträge:
    463
    Zustimmungen:
    135
    Kekse:
    1.821
    Erstellt: 08.11.05   #1
    Huhu,
    geraume Zeit habe ich versucht, mit einem POD 2, einem Behringer UB1002-Mischpult und meinem PC ordentliche Gitarrensounds aufzunehmen, was mir leider immer misslang. Da im POD-Handbuch empfohlen wurde, wegen des Levels eine DI-Box dazwischen zu klemmen. Ich musste, um von der Lautstärke her ein ordentliches Signal vom Line-Out des POD in den Line-In des PCs zu bekommen, immer die POD-Lautstärke auf ca. 3 Uhr stellen (ohne DI-Box). Kann das normal sein? Nun jedenfalls habe ich die Gitarre am POD, den Line-Out des POD in das Line-In der Red Box und deren Line-Out per XLR- auf Monoklinke am PC (Creative Labs Sound Blaster Live! 5.1). Nur ist plötzlich das Signal nochmal viel leiser als ohne Red Box :confused:

    Also, vorher:
    Gitarre -> POD -> Mischpult -> PC = kein brauchbarer Sound, trotz diverser Versuche mit Boxensimulationen und eigentlich ordentlicher POD-Kenntnisse

    Nachher:
    Gitarre -> POD -> Red Box -> Mischpult -> PC = viel zu leise, vom Sound kann ich da nix sagen


    Und noch ein Problem: der POD hat 2 Ausgänge. Hänge ich an den einen den PC und an den anderen (wie immer) meinen Marshall VS 8040, dann habe ich immer ein störendes Brummen auf mindestens einem der Kanäle. Ist da irgend etwas kaputt? Dasselbe tritt auf, wenn ich den Marshall bei der obigen Konfiguration am den Thru-Ausgang der Red Box hänge.

    Kann jemand etwas bestimmtes diagnostizieren - könnte die DI-Box kaputt sein? Wie könnte ich das herausfinden (per Multimeter etc.)?

    Vielen Dank
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.121
    Ort:
    Oranienburg
    Zustimmungen:
    1.142
    Kekse:
    45.525
    Erstellt: 09.11.05   #2
    Nein,Sie ist nicht kaputt.
    Da das eine passive DI-Box ist,ist das Ausgangssignal auch schwächer da ja keine Verstärkung statt findet.
    Das ist eine Brummschleife,die könnte sich mit diesem Gerät beseitigen lassen.
    Das Teil kommt vor die Eingänge der Soundkarte.
    Falls Du jetz auf die Idee kommen solltest dir dieses Teil zu zulegen,vergiss es.
    Es rauscht wirklich und die Simu kann man eigentlich vergessen.
     
  3. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.118
    Kekse:
    49.592
    Erstellt: 09.11.05   #3

    Warum das Mischpult? Lass den Umweg weg. Du kannst direkt vom Pod in die Soundkarte.

    Schon mal die Eingangsregelungen in der Windows-Lautstärkesteuerung kontrolliert? Lieber dort etwas mehr und am Pod etwas weniger.

    Mehr Lautstärke durch DI-Box - das scheint ein Missverständnis zu sein. Oder die PoDler haben dummes Zeug geschrieben. Das aus dem POD kommende Signal muss in jedem Falle ausreichen, genug Pegel auf die Karte zu bekommen. Es reicht ja schon: Gitarre direkt > Soundkarte, um bei entsprechender Einstellung am PC alles zum fürchterlichen Übersteuern zu bringen. Und mit einem Pre-Amp erst recht.
     
  4. famulus

    famulus Threadersteller Gesperrter Benutzer

    Im Board seit:
    25.04.05
    Zuletzt hier:
    29.05.16
    Beiträge:
    463
    Zustimmungen:
    135
    Kekse:
    1.821
    Erstellt: 09.11.05   #4
    Die MK III ist noch ein älteres, aktives, Modell. Wird entweder per Phantomspeisung, 9V-Block oder Netzteil versorgt.

    Danke für den Hinweis. :)

    Ich verstehe auch nicht direkt, weshalb da eine DI-Box zwischengeschaltet werden sollte - bis auf den "Level"-Vermerk steht nichts weiter im Handbuch. Wie überprüfe ich denn die DI-Box auf Funktionsfähigkeit?
     
Die Seite wird geladen...

mapping