Probleme und Fragen bei Motu 828mk2

von Kfir, 21.01.07.

  1. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 21.01.07   #1
    Hallo Kollegen,

    ich habe die Tage mein (gebrauchtes...) Motu 828mk2 (firewire) bekommen. Im Grunde bin ich ganz zufrieden damit, es gibt allerdings ein paar Dinge die mir etwas Kopfzerbrechen bereiten.

    Der erste Punkt: die Preamps liefern einen sehr schwachen Pegel, brauchbar wird es erst wenn man sie zu 90% aufdreht. Dabei ist es egal ob ich ein dynamisches oder Kondesatormikro angeschlossen habe. Es macht auch keinen Unterschied ob eine Gitarrenbox reinpustet oder ich selber etwas ins Mikro sabbel.
    Es ist insofern kein Drama, als dass die Preamps sehr sauber arbeiten. Aber kann das normal sein, für ein Gerät dieser Klasse?

    Das andere, weitaus größere Problem betrifft die SPDIF-Schnittstelle.
    Ich beschreibe kurz das Setup: in Cubase SE3 wird ein Send erzeugt, der das Signal über den SPDIF Out an den externen Lexicon MX200 Effekt überträgt. Von da zurück in den SPDIF In des 828.
    Der Returnweg funktioniert (Signal kommt in Stereo vom MX zurück), aber der Send funktioniert nur auf dem rechten Kanal.
    Das Routing in Cubase ist korrekt, es spielt keine Rolle ob ich den Send nur auf einem Kanal (mono) des SPDIF oder stereo route, der linke Kanal bleibt stumm.
    In der Anzeige des 828 leuchtet auch die Out-LED des linken SPDIF-Kanals nicht auf.
    In Kombination mit meiner M-Audio Delta 192 hat das MX tadellos funktioniert via SPDIF. Es liegt also beim Lexicon schon mal kein Defekt vor.

    Kann es hingegen sein, dass das 828 da einen Macken hat?

    Es könnte evtl. auch die Kabelverbindung sein, allerdings konnte ich die bisher noch nicht austauschen.
    Dazu noch eine weiter Frage: wie relevant ist denn nun wirklich die Beschaffenheit des Kabels bei der SPDIF-Übertragung, in Hinblick auf den Widerstand. Wenn ich richtig informiert bin, werden ja Kabel mit 75Ohm Widerstand empfohlen - ist das wirklich definitiv nötig oder spielt das bei Kabellängen um die 1,5m keine entscheidende Rolle?

    So, dann hoffe ich mal das jemand etwas dazu sagen kann :o

    Hier noch die Systemkonfiguration:

    Windows XP SP2
    P4 2,8Ghz, 1,25GB RAM, 5400U/min HDD

    Firewire-Karte mit VIA-Chip (ich weiß, MOTU empfiehlt dringlichst TI, aber es läuft ja im Prinzip astrein bis auf die obigen Probleme, deshalb würde ich da aktuell keinen Grund für eine andere Karte sehen. Zumal MOTU sich ja beharrlich ausschweigt, warum man TI-Chips verwenden soll...)

    M-Audio Delta 192, ist nicht deaktiviert und dient quasi als Wiedergabegerät für den normalen Windoofalltag (Signal geht von den Delta-Ausgängen zu zwei Eingängen des 828 - ist eine Übergangslösung, das Motu kann nämlich kein Waveout handhaben, viele Anwendungen hingegen aber leider auch kein Direct Sound -> Probleme mit der Laustärkeregelung).
     
  2. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.078
    Ort:
    NRW
    Zustimmungen:
    2.211
    Kekse:
    43.133
    Erstellt: 23.01.07   #2
    Hallo, Kfir,

    ich tippe auf einen Fehler am 828, das würde dazu passen, daß auch der Eingang viel zu leise ist. Sicherheitshalber würde ich trotzdem mal probeweise die SPDIF-Verbindungen tauschen. Zur Beschaffenheit: Ich benutze an meinem MotU 2408 MkIII ein paar gaaaanz primitive Cinch-Kabel, die woanders mal beigepackt waren. Hat bisher noch immer funktioniert. Bessere Kabel schaden natürich nie, aber bei 1,5 m Verbindungslänge dürfte das vernachlässigbar sein.

    Viele Grüße
    Klaus
     
  3. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 24.01.07   #3
    Morgen Klaus,

    schon mal danke für die Info...

    Ich habe aktuell mal neue ("bessere") Kabel gekauft, das Ergebnis hat sich aber nicht geändert.

    Laut Klemm-Music (Vertrieb) würde eine Reparatur des SPDIFs um die 60€ kosten.
    Du meinst also, dass die (Un)Empfindlichkeit der Mic-Eingänge und der Fehler im SPDIF zusammenhängen? Naja, möglich ist alles...


    Am besten sind eh die Antworten des Verkäufers auf meine Fragen dazu...
    "Mikrosachen" habe er eigentlich nie damit gemacht, und auch der SPDIF sei in Ordnung gewesen auch wenn er ihn "eigentlich nie" benutzt hat :screwy:
     
  4. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.078
    Ort:
    NRW
    Zustimmungen:
    2.211
    Kekse:
    43.133
    Erstellt: 27.01.07   #4
    Hallo, Kfir,

    dann würde ich auch gleich Nägel mit Köpfen machen und bei Klemm mal das Problem mit den zu leisen Eingängen anfragen - könnte sogar 'ne kalte Lötstelle sein, die nach einiger Zeit nun zerbröselt, oder ein Op-Amp im Eingang ist zerschossen (das ist allerdings eher unwahrscheinlich, dann hättest Du gar kein Signal mehr). Mit dem Service von Klemm war ich übrigens bislang sehr zufrieden - hatte mal das Problem mit meinem 2408, daß es nach 5 Minuten immer den PC zum Absturz brachte. Einige mails mit einem Ingenieur des Vertriebes gewechselt, um PC-Fehler auszuschließen, dann Versand, und 5 Tage später war das gute Stück schon wieder zurück (defekte PCI-Karte...)

    Viele Grüße
    Klaus
     
  5. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 27.01.07   #5
    5 Tage? Wow, das macht ja Hoffnung! Dann werd ich das mal kommende Woche in Angriff nehmen.

    Nochmals danke, werde meine Erfahrungen dann auch hier posten wies gelaufen ist.
     
  6. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 10.02.07   #6
    So, womit das Wochenende stimmungstechnisch im A.... wäre :evil:

    Heute kam der Kostenvoranschlag für die Reparatur...

    400€! Hauptplatine müsste getauscht werden.


    Ist das nicht super? Ich hätte die Wahl zwischen einer Reparatur, womit ich für das Motu letzendlich 965€ bezahlt hätte :-)screwy: ), oder ich behalte es und kann es nicht nutzen.

    Meine Fresse, das darf doch echt nicht wahr sein. Jetzt habe ich 500€ teuren Elektroschrott am Bein.

    Hat vielleicht jemand Interesse an diesem Teil? Das "meiste" funktioniert ja immerhin....:rolleyes:


    EDIT: Und klar, der Verkäufer spielt weiterhin das Unschuldslamm...:mad:
     
  7. Basselch

    Basselch MOD Recording HCA Mikros Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    9.078
    Ort:
    NRW
    Zustimmungen:
    2.211
    Kekse:
    43.133
    Erstellt: 10.02.07   #7
    Hallo, kfir,

    habe Dir vor wenigen Minuten eine PM geschickt, weiß aber nicht, ob sie auch angekommen ist, da just in dem Moment, als ich sie abschickte, mein Rechner "einfror".
    Wenn Du sie nicht bekommen hast, einfach nochmal melden.
    Vielleicht kennt hier im Forum einen Elektronikfuchs, der in der Lage ist, die Platine selbst zu reparieren?

    Viele Grüße
    Klaus
     
  8. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 10.02.07   #8
    Hi,

    die PM kam an - danke!

    Scheint in der Tat eine relativ hoffnungslose Sache zu sein.
    Bleibt mir nur abzuwarten bis es wieder da ist...dann schluck ich entweder alles runter und "arbeite" halt weiter mit zu 95% aufgerissenen Preamps kurz vor dem Clipping (der kaputte Digitalausgang wäre ja nicht soooo das Problem), oder beiße in den sauren Apfel und verticke das Teil bei der E-Bucht, in der Hoffnung den finanziellen Verlust möglichst gering zu halten :(

    Alleine für diese Antwort sollte ich dem Herrn eigentlich schon das mobile Sprengkommando vorbeischicken:

    "Mir fällt da eigentlich nichts ein .
    bei mir hat das motu funktioniert - mehr kann ich dazu nicht sagen.
    bleibt dir eben nur noch der verkauf....
    "


    Klar, weil sich defekte Geräte ja so gut verkaufen wenn man es - wie es sich gehört - erwähnt :mad:



    Naja...der von dir angesprochene Elektrofreak wäre da natürlich der Retter in der Not! Wäre super wenn sich da noch was findet :great:
     
  9. tonkind

    tonkind Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    7.10.14
    Beiträge:
    216
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 14.02.07   #9
  10. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 14.02.07   #10
    Das habe ich in einem relativ frühen "Stadium" schon mal probiert...dementsprechend erfolgslos.
    Scheint sich um wirklich "handfeste" Probleme zu handeln.
     
  11. tonkind

    tonkind Registrierter Benutzer

    Im Board seit:
    15.06.06
    Zuletzt hier:
    7.10.14
    Beiträge:
    216
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 15.02.07   #11
    Hi Kfir,

    Mist:mad:, hatte ich mir auch schon gedacht, dass Du es wahrscheinlich schon ausprobiert hattest. Habe selber das Motu 828mk2 und bis jetzt wirklich nur gute Erfahrungen damit gemacht.
    Ich fühle mit Dir, mein Beileid.

    Es grüßt
    das Tonkind
     
  12. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 15.02.07   #12
    Ja, danke :o

    Ich hab ja gar nix gegen das 828 generell, im Gegenteil es zeigt sich immer mehr, dass es für meinen Zweck eigentlich das perfekte Gerät ist. Die Anzahl und Varianten der Anschlüsse ist wirklich ein Segen.
     
  13. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 15.02.07   #13
    Auch wenn das Ganze ziemlich ärgerlich ist, falls sich der Defekt der Hauptplatine nur auf die Mic-PreAmps aber nicht auf die anderen Audioeingänge auswirkt, würde ich wohl eher statt der 400€-Reparatur stattdessen ein Mischpult kaufen und vorschalten. Dass mag zwar auf den ersten Blick blöd klingen ("noch mehr Geld ausgeben und das Motu ist immer noch kaputt") auf der anderen Seite hat die Benutzung eines Mischpultes auch seine Vorzüge, auch wenn das 828 ein Mischpult im Prinzip überflüssig macht. Ich hatte vorher schon ein Mackie und habe von Anfang an die Mic-Eingänge des 828 nie benutzt. Die Handhabung des Mischpultes finde ich persönlich sehr viel angenehmer als die Fummelei am Motu. Für mich ist beim 828 der Sound und die vielen Anschlussmöglichkeiten entscheidend, nicht unbedingt die Mic-Preamps.

    Falls du aber Zweifel hast, ob sich das Motu nicht bald ganz verabschiedet, ist meine Idee natürlich Quatsch. Dann aber einen anderen beim Weiterverkauf wissentlich zu linken ist auch nicht unbedingt fair. Er / sie würde sich dann ziemlich genauso fühlen wie du jetzt! Bei ehrlicher Nennung des Fehlers vorher ist auf der anderen Seite wohl kaum ein vernünftiger Preis zu erzielen. Das wäre dann eher was für die Rubrik "für Bastler".
     
  14. Kfir

    Kfir Threadersteller HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 16.02.07   #14
    So ähnlich werd ich es wohl machen, quasi aus der Not eine Tugend.
    Zwar kein Mischpult, aber vmtl. so einen 2-kanaligen Preamp mit ein bisschen extra Firlefanz (Kompressor etc.).
    Ich bin zwar schon ein Fader-Fetischist, aber ich vermisse beim 828 eigentlich keinen Mixer.
    Dachte da an den SM Pro TBirgendwas, oder vielleicht auch so ein nettes Teil von ART. Konsequent wäre natürlich gleich ein achtkanaliger Preamp via ADAT, aber das brauch ich hier momentan definitiv nicht.


    Klar, das sind die beiden Optionen beim Weiterverkauf und beide sind so nicht unbedingt akzeptabel. Meinen tadellosen Ebay-Ruf möchte ich mir dadurch nicht ruinieren (und ich bin sowieso ein ganz magerer Lügner...), und für 50-100€ brauch ich es nicht hergeben...
     
Die Seite wird geladen...

mapping