MOTU 828mkII und non-TI Firewire - kein Ding der Unmöglichkeit

von Kfir, 20.01.07.

  1. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 20.01.07   #1
    Moin moin,

    ich wollte mit diesem Thread eigentlich nur einen kleinen Bericht zum Thema MOTU und Texas Instruments abgeben.
    Inoffiziell gilt ja die Regel, dass man MOTU-Hardware am besten grundsätzlich nur mit Firewirekarten betreibt, die einen Texas Instruments-Chip haben.

    Ich habe mich einfach mal überraschen lassen und mein heute erhaltenes Motu 828mk2 an meine Karte mit VIA-Chip gehängt. Resultat: null Probleme!
    Alles läuft soweit einwandfrei, die Performance ist absolut in Ordnung. Keine Aufhänger.
    Cubase SE3 arbeitet tadellos damit zusammen, es ist mir nur zweimal abgeschmiert, als ich während der Wiedergabe das Direct Monitoring (de)aktiviert habe. Wenn keine Wiedergabe läuft, ist aber alles ok.

    Auch die Problematik mit installierten M-Audio Karten kann ich nicht bestätigen. Man konnte öfters von massiven Problemen beim parallelen Betrieb lesen, was nur mit formattieren etc. in den Griff zu bekommen sei.
    Kann ich bisher auch nicht bestätigen, die Delta 192 ist weiterhin aktiviert und es gibt keinerlei Probleme.

    Im Moment habe ich die Karten sogar "in Reihe", d.h. die Delta geht in zwei Line-Eingänge des MOTU. Sie dient mehr oder weniger noch für die Wiedergabe von "normalem" Audio, also außerhalb der DAW.
    Hat aktuell nur den Grund, dass ich beim Motu noch nicht herausgefunden habe wie man das Return-Signal vom PC im Monitoring regeln kann (ich hoffe zumindest dass es geht...?).
    Ist aber auch eine recht komplexe Sache das 828, so im Vergleich ;)

    Kurz und bündig: Macht euch nicht voreilig Gedanken darüber, ob das MOTU Interface bei euch laufen könnte, sondern probiert es einfach aus. Eine andere Firewire-Karte ist schnell gekauft wenn es denn dann doch sein muss.

    EDIT: Ok, das Thema Return-Monitoring hat sich schon gegessen, kann Cuemix wirklich nicht. Muss also über die DAW gemacht werden. Einerseits schade, aber im Grunde auch nachvollziehbar. Und so wies ist im Moment funktionierts ja auch.
     
  2. lemursh

    lemursh Mod Emeritus Ex-Moderator

    Im Board seit:
    31.12.04
    Zuletzt hier:
    10.05.15
    Beiträge:
    3.208
    Ort:
    Schaffhausen
    Zustimmungen:
    10
    Kekse:
    4.538
    Erstellt: 23.01.07   #2
    Dass es auch mit anderen FW Chips gehen kann bezweifelt niemand. Denn mittlerweile gibt es einige Clones der TI FW400 Chips auf dem Markt. Motu hat sich halt bei der Entwicklung an einem verbreiteten und gesicherten Standard orientieren müssen und das sind nundmal TI Chips.

    Falls man eine FW Karte extra beschaffen muss, sollte man sich durchaus an den Empfehlungen der Hersteller orientieren un d nicht den erstbesten Biliigschrott einbauen.
     
  3. AndyR

    AndyR Registrierter Benutzer

    Im Board seit:
    31.10.04
    Zuletzt hier:
    14.04.15
    Beiträge:
    185
    Ort:
    Köln
    Zustimmungen:
    0
    Kekse:
    235
    Erstellt: 24.01.07   #3
    Ich hatte eine FW-Karte mit VIA-Chipsatz und die hat Ärger bei dem Motu 828 II gemacht. Vielleicht lag es daran, dass die FW-Karte schon älter war.

    Auf jeden Fall würde ich auch erst einmal eine bereits vorhanderen Karte ausprobieren, bevor ich rein auf Verdacht bzw. Herstellerempfehlung eine Neue kaufen würde.

    Falls aber Probleme auftauchen, bringt es nichts ewig lange rum zu probieren (und eventuell sogar neu zu formatieren ??? - eine M-Audio-Karte hatte ich vorher auch drin), sondern dann auch zügig eine FW-Karte mit TI-Chipsatz zu kaufen. Seitdem sind meine Probleme jedenfalls gelöst.
     
Die Seite wird geladen...

mapping