ProteusX und Cubase SE: Knacksen?!?

von kapsanderl, 27.01.06.

  1. kapsanderl

    kapsanderl Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    6.02.12
    Beiträge:
    25
    Ort:
    Etting/Polling bei Weilheim/Bayern
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 27.01.06   #1
    Hallo zusammen,

    ich verwende ProteusX als VST-Instrument in Cubase SE 3 (mit EMU 0404 Soundkarte).

    Beim Wiedergeben gibt's immer wieder Knackser (unrhythmisch, nicht vorhersagbar), selbst wenn es nur 3 MIDI Spuren sind (drums, bass, piano). Der VST-Anzeiger in Cubase geht bei der CPU-Auslastung bis max. 50% (mein Rechner hat 1GB RAM), die Festplattenanzeige rührt sich garnicht.

    Das output Signal im ProteusX ist relativ niedrig, obwohl die MIDI-Volume auf 127 steht und der Mastermixer output auch fast auf Anschlag (im ProteusX). Ich habe auch schon mit den verschiedenen Volume-Kurven rumgespielt, um diesen Pegel zu erhöhen, aber es ist kein Einfluss auf das Knacksen bemerkbar.

    Hat jemand eine Idee, woran das liegen könnte?

    Danke!
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 27.01.06   #2
    Mit wieviel Milisekunden lässt Du die Latenz von EMU Karte laufen ?


    Topo :cool:
     
  3. eve

    eve Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    31.12.13
    Beiträge:
    174
    Ort:
    Darkland
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 27.01.06   #3
    hi

    schau mal im proteusx bei options/preferences und setz mal den headroom / boost
    auf 0 db, der steht werkseeritig bei mickrigen -12 oder so.

    ansonsten kann ich auch nur sagen was topo angesprochen hat, setz die latenz etwas höher
    und schau mal auf der emu seite www.emu.com nach vielleicht fehlt die das letzte
    update, da wurd glaub ich die performance etwas erhöht
     
  4. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 27.01.06   #4
    Hm, diese Knackser kenne ich, allerdings schlägt bei mir bei etwas komplexeren Projekten die CPU-Auslastung auch Purzelbäume...wobei mein System ansich schon relativ dick is...verrückte Welt :screwy:
     
  5. kapsanderl

    kapsanderl Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    6.02.12
    Beiträge:
    25
    Ort:
    Etting/Polling bei Weilheim/Bayern
    Zustimmungen:
    0
    Kekse:
    39
    Erstellt: 27.01.06   #5
    Hi topo und eve,

    vielen Dank für Eure Tipps!!!

    Das Knacksen lag tatsächlich an den 2ms Latenz in Cubase. Ich hab's mit 4ms probiert und da waren die Knackser schon weg.

    Auch der Tipp mit dem Headroom Boost war klasse: werksmässig steht der auf -15dB! Mit 0dB wird alles doch gleich viel besser!
     
  6. r!vf4d3r

    r!vf4d3r Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    285
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 22.05.06   #6
    Ich ahtte das selbe Problem auch mit der Lautstärke, gute Lösung. Naja hab noch ein weiteres problem wenn ich die Effekte des PatchMixDSP versuche als normalen Effekt in Cubase zu laden, egal ob Master-, Sendeffenkt oderw as auch immer, dort hab ich auch dieses permanente Knacksen, jedoch schon sobald ich auch nur einen Effekt lade, wisst ihr woran das liegt?

    mfg r!vf4d3r
     
Die Seite wird geladen...

mapping