PUs bei Epiphone SG

von ROKR, 26.07.06.

  1. ROKR

    ROKR Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    2.04.10
    Beiträge:
    95
    Ort:
    Tirol/Austria
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.07.06   #1
    Hallo!
    Für einige von euch vielleicht eine blöde Frage, aber ich frag mich die schon seit längerem.
    Also bei meiner Epi SG 400 kann ich per 3er Switch jeweils auf Rythmus, Lead oder beides schalten.
    Die blöde Frage: Welcher PU (Neck/Bridge) wird aktiv wenn ich auf Lead bzw. Rhythm schalte? Wenn ich den Toggle in der Mitte lasse, weiss ich welche PUs aktiv sind ;) :D

    Danke schonmal für die Antwort.
    Greetz,
    ROKR
     
  2. Paul

    Paul Registrierter Benutzer

    Im Board seit:
    23.03.06
    Zuletzt hier:
    5.07.16
    Beiträge:
    2.684
    Zustimmungen:
    45
    Kekse:
    6.711
    Erstellt: 26.07.06   #2
    Bei Treble > Bridge
    Bei Rhytmus > Neck ;)
     
  3. Lightmanager

    Lightmanager Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.155
    Ort:
    Ellenberg
    Zustimmungen:
    134
    Kekse:
    5.519
    Erstellt: 26.07.06   #3
    Obere Stellung = Rhythm = Hals-PU
    Untere Stellung = Treble/Lead = Bridge-PU
     
  4. ROKR

    ROKR Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    2.04.10
    Beiträge:
    95
    Ort:
    Tirol/Austria
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.07.06   #4
    Danke schön! Dann wär das ja mal geklärt :D

    *edit*
    Noch ne Frage...
    Immer wenn ich auf Lead/Treble schalte wird meine Gitarre/Signal was ausm Amp kommt leiser. Sollte eher nicht so sein, oder? Hab beide PUs aufs Maximum aufgedreht:er_what:
    Ausserdem sollte man doch durch die 3 versch. Positionen beim Schalter auch 3 versch. Sounds produzieren können? Wenn ich von Treble auf Rhythm schalte, is da ein deutlicher Unterschied, allerdings klingt die mittlere Position gleich wie Rhythm. Kommt mir auch etwas seltsam vor.
    Soll das so sein, oder soll ich mal in nen Musikladen laufen und das überprüfen lassen?
     
  5. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.07.06   #5
    Also wenn der Tone und Volume Poti wirklich aufgedreht sind dann ist was nicht norma wenn der Bridge PU leiser ist. Und ds die Mittelstellung in deinem Fall so klingt wie der Neck PU wird wohl damit zusammen hängen das bei dir der Bridge PU ein leiseres Signal abgibt und dadurch der Neck PU mit seinem größeren Signal den Brigde PU übertönt.
     
  6. tele

    tele Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    861
    Ort:
    Wien
    Zustimmungen:
    17
    Kekse:
    731
    Erstellt: 26.07.06   #6
    kann es sein, dass der bridge pickup deutlich weiter von den saiten entfernt ist? wenn ja, dann hilft einfach hochschrauben (bzw neck pu etwas hineinschrauben)
     
  7. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.07.06   #7
    Granu das kann auch sein. :)

    @ROKR: War das schon immer so das der Bridge PU leiser ist oder erst seit kurzem? Wielange haste die Gitarre schon?
     
  8. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 26.07.06   #8
    Der Bridge PU ist leiser, und das ist im gerigen Maße auch normal, da die Saite am Neck PU stärker schwingt. Deshalb bekommt er ein stärkeres Signal, und man sollte es durch die Pickuphöhen ausgleichen.
     
  9. ROKR

    ROKR Threadersteller Registrierter Benutzer

    Im Board seit:
    06.11.05
    Zuletzt hier:
    2.04.10
    Beiträge:
    95
    Ort:
    Tirol/Austria
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 26.07.06   #9
    Nein, das war schon immer so. Hab die Gitarre jetzt seit ca. 1 Jahr und hab mir nie groß Gedanken darüber gemacht. Nur jetzt möcht ich halt schaun, was ich noch alles aus der Git. rausholen kann und bin eben jetzt über das Problem gestolpert (bzw. hab es erstmal richtig wahrgenommen)
    PUs sind auch beide gleich weit von den Saiten entfernt.

    Wo wir grad beim Thema Probleme mit meiner SG sind:
    In letzter Zeit wird die SG grad so wie sie mag, einfach lauter und leiser. Ihr könnt euch vll. vorstellen, dass das bei ner Probe recht nervend is. Sind zum Teil recht große Schwankungen. Von gar nicht mehr hören (im Bandgefüge, wenn Drums, 2te Git. und Bass spielen), bis Ohren weghaun.
    Kann das an der Klinkenbuchse liegen?
     
  10. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.07.06   #10
    Guck mal hinten ins E-Fach und sie nach ob alle Kabel festanglötet sind und nichts wackelt.

    Edit: Besteht das Problem mit dem lauter und leiser werden auch wenn du deine Gitarre an nen anderne Verstärker anschließt??
     
  11. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 26.07.06   #11
    Würde jetzt meinerseits auch auf eine "defekte" Lötstelle tippen. Hatte das jetzt letztens auch mal, gleiches Instrument, selbes Alter. Ich hoffe mal nicht dass ich die Elektronik austauschen muss, ich hab zurzeit doch eh kein Geld
     
  12. Glühbirne

    Glühbirne Registrierter Benutzer

    Im Board seit:
    25.12.05
    Zuletzt hier:
    21.12.11
    Beiträge:
    1.087
    Zustimmungen:
    0
    Kekse:
    733
    Erstellt: 26.07.06   #12
    Elektronik austauschen(wenns überhaupt notwenig is) kostet doch so gut wie garnix.

    4 Potis kosten nich die welt(hab jetzt ka wieviel aber sicher nich viel)
     
  13. Pitti

    Pitti Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.930
    Ort:
    Hannover
    Zustimmungen:
    82
    Kekse:
    2.931
    Erstellt: 26.07.06   #13
    Jop gibt schlimmers als Potis zu erneuern. :D Aber wenn die Lötstelle nur mist ist kann man ja einfach neu Löten. :)
     
  14. delayLLama

    delayLLama Gesperrter Benutzer

    Im Board seit:
    14.10.05
    Zuletzt hier:
    1.04.10
    Beiträge:
    6.280
    Zustimmungen:
    35
    Kekse:
    36.102
    Erstellt: 26.07.06   #14
    Hatte auch schon an Epis genug schlechte Lötstellen am Toggle.
    Das der Halsabnehmer etwas leiser ist ist normal.
     
Die Seite wird geladen...

mapping