Rauschen alle Effektpedale mit Netzteil?

  • Ersteller therealkickers
  • Erstellt am
therealkickers

therealkickers

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
30.05.15
Beiträge
96
Kekse
618
Ort
Bei Frankfurt
Hallo!

Ich habe mir letztens mein erstes Pedal gekauft, ein Boss DS-1. Bevor ich kapiert hatte, wie das mit der Stromversorgung funktionierte und dass man das Input-Kabel abziehen muss, waren 3 9Volt Blöcke a 5 Euro leer... Tsss. 9V Blöcke in allem anderen wo ich sie drin habe, halten gefühlt Jahre... Warum kann man die Stromversorgung im Pedal nicht abschalten, wenn man den Effekt wegschaltet? Da langt doch innendrin einfach eine mechanische Abkopplung bei gleichzeitigem 1:1 Durchschleifen des Eingangssignals zum Ausgang, oder nicht?

Naja, wie auch immer. Nun habe ich mir das passende Netzteil zum Pedal gekauft, aber das rauscht ja so furchtbar, das geht ja gar nicht.

Nächste Woche ist Wiegenfest und auf der Liste habe ich noch ein TC Hall Of Fame und ein Boss OD-3 stehen.
Nun hab ich natürlich Bedenken... 3 Netzteile wären kabeltechnisch nicht schön, aber machbar. Jedoch nur, wenn man irgendwie dieses unfassbare Rauschen wegbekäme. Am Ende hab ich drei Teile in Reihe und ich höre nur noch brummen und rauschen und keine Gitarre mehr :-X

Frage: Wenn ich mir jetzt für das TC und das Boss Overdrive ebenfalls Netzteile kaufe, rauschen die auch so extrem? Wenn ich google, ist Rauschen wohl generell ein Problem mit netzteilbetriebenen Effektpedalen. Aber so krass? Ist ja gar nicht nutzbar...
Oder ist das nur dei Distortion Pedalen so schlimm?

Sonst bleiben einem ja nunr noch Akkus, aber da andauernd laden, die Pedale auseinanderwurschteln, aufmachen, hin und her, da wird man ja kirre, wenn die Teile alle 2 Tage leer sind.
Mit was für Sachen man sich beschäftigen muss... :)

Danke für jeden Tipp...
 
-N-O-F-X-

-N-O-F-X-

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
09.10.03
Beiträge
5.538
Kekse
8.946
Ein Rauschen, so dass es fast nicht nutzbar ist, ist nicht normal. Welches Netzteil hast du denn gekauft?
 
  • Gefällt mir
Reaktionen: 1 Benutzer
shadok

shadok

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.02.11
Beiträge
4.478
Kekse
19.074
Ort
Braunschweig
Ich bau mir gerade ein Pedalboard auf und habe es auch zunächst mit 'nem billigen Amazon-Netzteil incl. Daisychain versucht. Hat auch allerlei Störgeräusche produziert.
Letztendlich inakzeptabel.

Habe mir dann das Harley-Benton Powerplant Junior für schmale 29,90€ zugelegt. Mucksmäuschenstill das Teil.
Auch meine Pedale produzieren keine Nebengeräusche, die aufs Netzteil zurückzuführen wären. Bin sehr zufrieden.

Zum Thema Batterien: In meinem Boss GT-1 halten sie gefühlt ewig. Mein TC Electronic Fangs frisst sie.
Batterie spart zwar die Verkabelung, Netzteil ist am Ende aber doch das vernünftigste. Meine Erfahrung.
 
Bassyst

Bassyst

Registrierter Benutzer
Zuletzt hier
16.01.20
Registriert
30.06.09
Beiträge
964
Kekse
2.474
Ort
Nirvana
So viel Rauschen sollte eigentlich nicht sein. Hab meine Effekte auch immer mit einem eher günstigen Netzteil betrieben und nie Probleme gehabt.

- Rauschen die auch, wenn die auf Bypass geschaltet sind?
- welches war denn das "passende Netzteil"? Hat einfach nur Volt und Ampere gepasst, ansonsten wars recht günstig?
- hast du mal unterschiedliche Locations ausprobiert? Manche Proberäume haben eine extrem schlechte Stromleitung. Hausstrom ist etwas besser und verursacht weniger Rauschen.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
MS-SPO

MS-SPO

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
03.05.19
Beiträge
1.274
Kekse
3.303
Naja, wie auch immer. Nun habe ich mir das passende Netzteil zum Pedal gekauft, aber das rauscht ja so furchtbar, das geht ja gar nicht.
Rauschte es im Batteriebetrieb nicht ??

Rauschen ist bei diesen und ähnlichen Geräten fast immer auf die Auslegung der Analogelektronik jenseits der Stromversorgung zurückzuführen. Mein Metronom beispielsweise rauscht im Batteriebetrieb, als gäbe es kein morgen.

Damit ein Netzteil Rauschen verursachen kann, muss es selbst rauschen ... da ist aber meistens nicht so viel drin verbaut, dass das auftreten könnte. Und dass Deine Netzspannung jenseits von 100 Hz rauschend bei Dir eintrifft ... ist nicht unmögliche, aber eher selten. Störungen aller Art, die sind drauf, das ja - und gehen durch die Minimalstelektronik im Netzteil verloren.

Gibt es ein Rauschunterschied zwischen Netz- und Batteriebetrieb, dann wird das sehr wahrscheinlch daran liegen, dass Du a ) dem Gerät viel Leistung abverlangst (z.B. Level auf Anschlag), b ) die Batterie leistungsmäßig schlicht eher in die Knie geht, als das Netzteil.
 
therealkickers

therealkickers

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
30.05.15
Beiträge
96
Kekse
618
Ort
Bei Frankfurt
Danke für die Antworten!

Nur noch mal nachgetragen: Natürlich rauscht nicht das Netzteil selbst, sondern es ist ein lautes Rasuchen aus dem Amp zu hören, wenn der Effekt aktiv geschaltet ist.

Ich habe mir dieses hier bei Ebay gekauft. Explizit passend zum DS-1.
Im Batteriebetrieb rauschte es auch, aber nur ganz leicht, völlig ok. Auf Bypass rauscht gar nix.

Dass das kein Markenteil war, war mir bewusst, aber ich hab auch in einigen anderen Bereichen Noname Netzteile ohne Probleme.
Naja, bevor ich jetzt weitere Ersatznetzteile bestelle und dann 4 mal Porto zahle... Das Thomann Powerplant sieht natürlich gut aus. Also von der Machart her. Ein Stecker und einfach mehrere 9V Ausgänge inkl. Kabeln...

Shadok, hast du auf deinem Board auch ein Distortion an dem Powerplant?

Ich denke mal das werde ich mir bestellen...
 
Zuletzt bearbeitet:
shadok

shadok

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.02.11
Beiträge
4.478
Kekse
19.074
Ort
Braunschweig
  • Gefällt mir
Reaktionen: 1 Benutzer
DH-42

DH-42

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
20.03.17
Beiträge
1.370
Kekse
8.355
Ort
Stuttgart
Dass das kein Markenteil war, war mir bewusst, aber ich hab auch in einigen anderen Bereichen Noname Netzteile ohne Probleme.
Wenn nur irgendwas digitales versorgt werden soll, dann geht praktisch jedes Netzteil mit richtiger Spannung und ausreichend Strom. Bei analoger Signalkette hört man aber leider oft jedes kleine Störgeräusch der Stromversorgung.
 
-N-O-F-X-

-N-O-F-X-

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
09.10.03
Beiträge
5.538
Kekse
8.946
Wenn das Pedal nicht defekt ist, liegt das Rauschen wohl am Netzteil. Ein ordentliches Netzteil sollte dein Problem lösen, Batteriebetrieb ist nicht notwendig.
 
HD600

HD600

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
09.06.16
Beiträge
4.752
Kekse
21.026
Ort
Karlsruhe
Palmer Batpack wäre auch eine schicke Lösung und es ist Ruh im Kartong.. (wird Power In der Pedale angeschlossen und hat einen Ausschalter-Knopf)


 
Zuletzt bearbeitet:
MS-SPO

MS-SPO

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
03.05.19
Beiträge
1.274
Kekse
3.303
Nur noch mal nachgetragen: Natürlich rauscht nicht das Netzteil selbst, sondern es ist ein lautes Rasuchen aus dem Amp zu hören, wenn der Effekt aktiv geschaltet ist.
Dass das kein Markenteil war, war mir bewusst, aber ich hab auch in einigen anderen Bereichen Noname Netzteile ohne Probleme.
Naja, bevor ich jetzt weitere Ersatznetzteile bestelle und dann 4 mal Porto zahle... Das Thomann Powerplant sieht natürlich gut aus.
Wie wird sich dadurch das Rauschen verflüchtigen?

Wenn das Pedal nicht defekt ist, liegt das Rauschen wohl am Netzteil. Ein ordentliches Netzteil sollte dein Problem lösen, Batteriebetrieb ist nicht notwendig.
Weil?

Bin gespannt auf das Ergebnis.
 
therealkickers

therealkickers

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
30.05.15
Beiträge
96
Kekse
618
Ort
Bei Frankfurt
Keine Ahnung wie ich hier die zweite Zitatebene einfügen kann, scheint nicht zu gehen...

Bezieht sich auf MS-SPO:

Wie sich das Rauschen mit dem Powerplant verflüchtigt, weiß ich nicht und ist mir auch irgendwie wurscht :)
Fakt scheint aber zu sein, dass Distortion Pedale mit diesem Netzteil nicht rauschen. Wenn mir das jemand sagt, der beides hat, dann glaube ich das einfach mal so :)
Da wird es vermutlich schon irgendwie Qualitätsunterschiede geben, sonst würde ja kein Mensch ein DS-1 mit Netzteil betreiben können bei dem Lärm :)

...und wenn auch das HB Powerplant rauscht, kann ich wenigstes das ja dann zurückschicken.
 
-N-O-F-X-

-N-O-F-X-

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
09.10.03
Beiträge
5.538
Kekse
8.946
Weil?

Bin gespannt auf das Ergebnis.
Wenn bei mir Effektpedale übermäßig gerauscht haben, war das mit einem ordentlichen Netzteil erledigt. Von daher kann und will ich das nicht technisch begründen, kann aber aus Erfahrung sprechen.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
ksx54

ksx54

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
29.03.14
Beiträge
3.527
Kekse
6.517
Die 29,90€ für's Powerplant kannst du mMn bedenkenlos investieren.
aber aufpassen, lieber mal vorher schauen wie es mit den Werten ausschaut. Das HB Netzteil bringt, soweit ich weis, nicht allzu viel Strom an den Ausgängen und das TC HoF braucht glaube ich ne Menge.
 
darkman31

darkman31

Registrierter Benutzer
Zuletzt hier
01.04.21
Registriert
09.06.11
Beiträge
75
Kekse
0
Ort
Berlin
mein Power Plant jr. läuft seit 4 Jahren ohne jede Störung , da ist ein OCD oder auch mal ein anderer Zerrer dran
 
Brocke

Brocke

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
14.01.15
Beiträge
851
Kekse
1.591
Es gibt bei gewünschtem Batteriebetrieb auch noch so etwas:

Ansonsten hält die Batterie im Pedal ewig, wenn man das Eingangsklinkenkabel abzieht.

Gruß
Jörg
 
  • Gefällt mir
Reaktionen: 2 Benutzer
H

Hans_3

High Competence Award
HCA
Zuletzt hier
13.05.21
Registriert
09.11.03
Beiträge
16.540
Kekse
57.315
Warum kann man die Stromversorgung im Pedal nicht abschalten

Hat physikalische Gründe. Ein Gerät funktioniert erst, wenn die Bauteile mit Strom versorgt sind. Und es wird erst dann inaktiv, wenn der Strom sich aus den Teilen wieder entfernt hat. Das kann jeweils bis zu 2 Sekunden dauern. Beim Küchenradio stört das nicht - beim Musikmachen sind solche Latenzen jedoch völlig inakzeptabel. Abgesehen von Störgeräuschen, die sich Ladung/Entladung in der sensiblen elektroakustischen Signalkette ergeben. Da die Geräte bühnentauglich sein müssen, weil sie sonst niemand kauft, gibt es eben auch keine mit On/Off per Stromabschaltung.
 
  • Gefällt mir
Reaktionen: 2 Benutzer
revolverband

revolverband

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
26.08.09
Beiträge
2.069
Kekse
5.870
Ort
München
Wenn ich mir jetzt für das TC und das Boss Overdrive ebenfalls Netzteile kaufe, rauschen die auch so extrem?
Ich habe mir dieses hier bei Ebay gekauft. Explizit passend zum DS-1.
Erstens ist ein DS-1 analog und das DS-1X digital.
Zweitens finde ich die Herstellerangabe
  • Ausgangsspannung: 9V
  • Maximaler Ausgangsstrom: für Boss DS-1X Effektpedal geeignet
lächerlich. Warum kein Wert in mA? Ich denke, dass das Teil Mist ist und jedes andere Netzteil besser! Das von Boss hat 500mA. Das Rauschen könnte also daran liegen. Dein DS-1 könnte aber auch defekt sein! Wobei - wenn´s mit Batterie geht?
Drittens scheint der Tenor hier zu sein, dass analoge Effekte leichter Störgeräusche produzieren als digitale. Das ist Quatsch!
Umgekehrt ist es, nach meiner Erfahrung zumindest. Und analog und digital gemischt an einer Stromversorgung (oder mehrere digitale Effekte) ist besonders heikel.
Aber auch analog und digital gemischt mit jeweils eigenen Netzteilen haben bei mir schon Störgeräusche gemacht.
Da ist ein Netzteil mit galvanischer Trennung der einzelnen Anschlüsse die beste Wahl. Das HoF braucht mindestens 100mA - die hat das HB Powerplant Junior mit 120mA pro Anschluss also. Verzerrer brauchen eh weniger, DS-1 4mA, DS-1X 45mA, Boss OD-3 9mA, ... aber dein nächstes Effektpedal vielleicht mehr. So mancher Looper z.B. ...
Netzteile ohne Angabe, wieviel mA sie liefern, solltest du jedenfalls nicht mehr kaufen ;)
 
shadok

shadok

Registrierter Benutzer
Zuletzt hier
17.05.21
Registriert
27.02.11
Beiträge
4.478
Kekse
19.074
Ort
Braunschweig
Wenn bei mir Effektpedale übermäßig gerauscht haben, war das mit einem ordentlichen Netzteil erledigt.
So sieht das nämlich aus. Die ganz günstigen Dinger kann man für den elektronischen Wecker und ähnliches verwenden, bei unseren Anforderungen sind sie zuweilen subobtimal.
Wer billig kauft, kauft zwei Mal.
Das HoF braucht mindestens 100mA - die hat das HB Powerplant Junior mit 120mA pro Anschluss also.
Das TC Flashback hat gleiche Werte. Zusammen mit 2x Verzerrer, 1x Flanger, 1x Reverb läuft das am HB Powerplant Junior absolut stabil und unauffällig. Wer mehr Anschlüsse braucht nimmt natürlich gleich was größeres.
 
Brocke

Brocke

Registrierter Benutzer
Zuletzt hier
12.05.21
Registriert
14.01.15
Beiträge
851
Kekse
1.591
Powerplant Junior funktioniert bei mir auch einwandfrei. Und ich wechsle regelmäßig meine analogen und digitalen Pedale.

Mein Boss DS1 läuft aber auch an der 5€ billig Wandwarze von Thomann ohne Störgeräusche.
 

Ähnliche Themen

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Recording.de

Musiker-Board Logo
Oben