Rauschen im KH mit Alesis io2

von K!LLaHFL0W, 26.03.08.

  1. K!LLaHFL0W

    K!LLaHFL0W Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #1
    Servuz Leutz

    Also ich habe folgendes Problem:

    Wenn ich etwas recorden will ( mit cool edit pro 2.0 ), ich verfüge über ein Alesis io2 und über ein Studio Projects B-1 , und ich den Kopfhörer während dem Aufnehmen in das Preamp stecke, kommt es zu einem seeehr lauten Rauschen. Dieses Rauschen beeinträchtig aber nicht die Aufnahme....also ist beim abspielen nicht zu hören, d.h. also nur über die Kopfhörer. Wenn ich allerdings Musik höre über die Kopfhörer, wenn sie sich im Preamp befinden, dann tritt sowas komischer Weise nie auf....Die Herren vom Musiker-Service haben jetzt gesagt ich soll die Buffer Size höher stellen. Meine Frage ist jetzt aber wie hoch genau??? Kennt sich vllt jemand mit Cool Edit genauer aus und kann mir da weiter helfen?

    Danke im Vorraus

    Lg
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 26.03.08   #2
    Laptop? Akkubetrieb schon probiert?

    Mit "in das Preamp stecken" meinst du die Kopfhörer am HP-Amp des IO2 anstecken?
     
  3. K!LLaHFL0W

    K!LLaHFL0W Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #3
    nene ich hab kein laptop ich hab n normalen pc...mit kopfhörer ins preamp stecken mein ich die kopfhörer in die Kopfhörerboxx..keine ahnung wie ichs nennen soll grade... auf jeden fall da wo phones steht ^^
     
  4. K!LLaHFL0W

    K!LLaHFL0W Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #4
    vllt hilft euch das ja weiter:

    wenn ich das mic einfach recorden lasse, ohne was zu sagen.

    Meine Boxxen ins Preamp gestöpselt sind und an.

    Und wenn ich zu dem was das Mic grade recordet einen beat über die Boxxen per Windows Media Player zuzüglich abspielen lasse, fängt es an sehr laut zu rauschen!!!

    Also Mic recordet, quasi stille weil ich ja nix sagen und ich lass noch n beat laufen über windows media player = Rauschen :S:S

    Hilfffeee
     
  5. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 26.03.08   #5
    Kannst Du mal versuchen uns zu erklären was Du mit Preamp meinst? Soll das die Alesis IO|2 sein oder wie?

    Normalerweise sollten die Boxen in den Outs der IO|2 stecken, der Kopfhörer in der 'Phones'-Buchse der IO|2. Das Micro in der XLR-Buchse In-1 der IO|2, Schalter auf 'Mic' und '+48V' auf 'Ein'.
    Gibt es beim IO|2 nicht auch so ein Programm wie 'Alesis-Console' wo man noch Pegel einstellen kann (kenn das von der IO|14 und 26)

    Und Du hast aber keine Rückkopplung?
     
  6. K!LLaHFL0W

    K!LLaHFL0W Threadersteller Registrierter Benutzer

    Im Board seit:
    19.10.07
    Zuletzt hier:
    16.08.11
    Beiträge:
    46
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.03.08   #6
    Ja mit Preamp mein ich das Alesis io2.... ja genau ich hab die 48 V phantomspeisung ein mic is in xlr-buchse.... wenn ich nur kopfhörer reinstecke in "phones" dann rauschen die total, wie gesagt mukke hören ist kein problem aber recorden und den beat dabei über die kopfhörer hören..dabei kommts zum Rauschen... was meinst du mit rückkopplung?
     
Die Seite wird geladen...

mapping