Reaper will Ein - Ausgänge nicht mehr erkennen

von Kruemmel, 29.06.10.

Sponsored by
QSC
  1. Kruemmel

    Kruemmel Registrierter Benutzer

    Im Board seit:
    03.09.08
    Zuletzt hier:
    7.03.17
    Beiträge:
    107
    Kekse:
    10
    Erstellt: 29.06.10   #1
    Hallo Leute,

    ich wollte heute mal wieder was recorden, also geh ich mit meiner E-Gitarre ins Interface ganz normal, den Sound kann man auch schon hören über die Lautsprecher.
    So jetzt aber das erstaunliche :
    Ich geh in Reaper und dann kommt schon gleich am Anfang die Meldung, dass ich die "Device-Einstellungen" prüfen soll.
    Mach ich aber siehe da...! Ich kann mein Interface wählen aber bei Eingänge und Ausgänge kann ich nichts mehr auswählen!
    Ich glaub das Problem besteht seit mir mal ausversehen was auf die Steckdosenleiste des Computers draufgefallen und dann der Knopf umgelegt wurde.
    Dann war der Strom weg.
    Seitdem will Reaper das Interface nichtmehr erkennen.
    Ich kann aber ganz normal über Windows Media Player oder sowas Musik hören das funktioniert.
    Nur Reaper nicht!
    Hoffe ihr könnt mir helfen.

    Übrigends ich habe ein Cakewalk UA-25 EX CW
     
  2. webGandalf

    webGandalf Registrierter Benutzer

    Im Board seit:
    15.10.09
    Zuletzt hier:
    6.05.11
    Beiträge:
    119
    Kekse:
    416
    Erstellt: 30.06.10   #2
    Sehr wahrscheinlich hast Du an Deinem Interface einen Mischer, der gleich das Eingangssignal in das Ausgangssignal mischt. Dann reicht es das Interface mit Strom zu versorgen und Du hörst Deine Gitarre auf den Boxen.

    Irgendwie hört sich das ganze für mich nach einem Treiberproblem an. Hast Du mal versucht Deine Audio-Treiber für das Interface neu zu installieren? Danach sollte in Reaper eigentlich das Interface wieder ausgewählt werden können.

    Ich habe ähnliches schon erlebt, wenn sich aus irgend einem Grund mal die Treiber aufgehängt haben. Dann hilft eigentlich nur ein Reboot des Computers.
     
mapping