recording probleme mit acer notebook

von johnny.delsol, 28.10.06.

  1. johnny.delsol

    johnny.delsol Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    31.12.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 28.10.06   #1
    Hi zusammen...

    Habe ein kleines Problem, hoffe hier weiß jemand rat. Nun der Roman :)

    Habe nen acer aspire 1693 laptop mit eigentlich ganz vernünftigen klamotten drin centrino, 1024 DDR2 das ganze auf 533MHz FSB, Grafik nicht shared memory und sogar nen TI Firewire-Treiber.

    Ich hatte zwei Firewire interfaces verwendet, einmal eins von Presonus und auch ein Tascam FW1804, welches ich momentan an einem Desktop Rechner betreibe.

    Das Problem war, dass es bei den Aufnahmen mit dem Laptop teilweise zu knackerein kam. Was vielleicht daran liege könnte, dass zu viel FW Interfaces zu oft installiert wurden. Hab gehört Windoof sei da empfindlich und man muss das system eventuell neu installieren. Vielleicht liegts ja auch an der Festplatte oder gottsonstwas in meinem Acernotebook. Hoffe nicht, dass Acer generell FW-Recordinguntauglich ist. :screwy:

    Ich habe in einem anderen Beitrag gelesen, dass man sich ja zwei Systeme auf den Rechner ziehen kann und fande die Idee ganz frisch. Also eine WinXP-Version wo der alltagsbetrieb mit Internet drauf läuft und eine Partition wo nur die Audiosachen drauf sind und durch kein Internet auch kein Viruskram etc. drauf kommt. Vielleicht läuft das FW1804 ja an meinem Laptop wenn er ganz jüngfräulich und nur auf Audio getrimmt ist.

    Läuft das dann so? Sytempartion machen. und dann in ne andere Partition nochmal Windoof installieren. da kommen dann die ganzen audioprogramme rein... und die cubase und audiodateien am besten auf ne FW-Festplatte(weil die laptopplatte nich schnell genug ist oder auch ein potentielles problemkind)?

    Gibt es wegen dem Audiosystem eine Betriebssystemversion von XP wo Firewire am Besten läuft`? also keine Servicepacks installiert oder nur 1 nicht 2... ?

    Wär super, wenn ihr mir weiterhelfen könnt, denn eigentlich ist der laptop leistungsstark und cool... nur das mit dem recorden klappt nich so... und ihn jetzt mit viel verlust zu verkaufen wär ärgerlich!

    Sorry für den Roman und vielen lieben dank im voraus...

    euer Johnny
     
  2. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 29.10.06   #2
    Wieviele Spuren hast Du aufgenommen/abgespielt, als das passierte? Ich würde mal versuchen mit der Buffergröße rum zu spielen. Mein USB Interface hat anfangs auch geknackst. Hab dann den Puffer etwas größer gemacht und viola, alles 1a.
    Ob die interne Platte schnell genug ist oder nicht hängt vor allem davon ab mit wievielen Spuren Du arbeiten willst, Wieviel Du pro spur brauchst läßt sich einach ausrechnen (bitzahl x samplerate). Unter Linux kannst du mit hdparm -tT testen wie schnell deine Platte ist. Unter Windows gibts bestimmt ein ähnliches (grafisches?) tool. Also einfach mal ausrechnen wie viel du brauchst und testen wieviel die Platte schafft. Wenn Du viele Spuren brauchst wärs vieleicht gut die Platte über USB anzuschließen, dann müssen sich Platte und Interface nicht die Bandbreite teilen.

    Das mit den zwei Systemen würd ich auch so machen (habs bisher nur mit Windows/Linux gemacht und da funktioniert das recht gut).

    Grüße
    Nerezza
     
  3. johnny.delsol

    johnny.delsol Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    31.12.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 29.10.06   #3
    weiß denn jemand ob servicepack 1, 2 oder gar kein servicepack bei xp am firewirefreundlichsten ist... hatte mal was gelesen, dass es bei SP2 probleme geben soll....

    Grüße, johnny
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 29.10.06   #4
    Knacksen hat in 90% der Fälle mit
    zu viel CPU Last (Effekte),
    zu niedrig eingestellter Latenz
    falscher Audio Treiber
    zu tun.

    Win XP SP2 ist eigentlich State of the Art.
    Falls Du mit XP Professional 64 Bit arbeitest - es gibt die 1804 ein neues Firmware Update 1.50.
    Des öfteren ist es wohl besser nur ein Audio Interface zu installieren.

    Das sind jetzt alles nur Vermutungen. Wenn Du mehr Infos gibst (Software, Version, wann genau knacksen usw.) kannst Du sicherlich auch genauere Infos bekommen.

    Topo :cool:
     
  5. johnny.delsol

    johnny.delsol Threadersteller Registrierter Benutzer

    Im Board seit:
    30.10.05
    Zuletzt hier:
    31.12.09
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 30.10.06   #5
    Habe jetzt das zweite System installiert und da wirklich nur das drauf , was auch muss.
    Leider Hab ich die Cubase LE Version verklüngelt, die beim Tascam dabei war... muss die erstmal suchen. Aber bei ner Demoversion von Tracktion gabs schonmal kein geknackse.
    Vielleicht war es ja wirklich nur das vermurkste System und das durcheinander installieren.
    Außerdem sollte man ja auch wirklich erst alle Treiber installieren, bevor man das Gerät anschließt. Bin jetzt total nach Anleitung vorgegangen und es sieht so aus als könnte es funktionieren :great:

    Werde das dann mal mit Cubase LE checken wenn ich die CD wiedergefunden habe, aber es sieht ganz gut aus....

    Also jetzt noch nen bissel hoffen und Danke euch schonmal!
     
Die Seite wird geladen...

mapping