rickenbacker 4003 am arsch?

von liqid, 24.03.08.

  1. liqid

    liqid Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 24.03.08   #1
    hey zusammen,
    ich hab ein problem mit meinem rickenbacker und das bereit mir echt sorgen.
    und zwar geht es um die e saite. das problem ist schwer zu beschreiben, ich versuch es mal. und zwar wenn ich die leere e saite ein paar mal hintereinander anspiele und dann im 12. bund dann gibt es einfach furchtbares "knacken". also das passiert nicht nur im 12. bund so aber halt unregelmäßig. es knackt und der output geht extrem viel höher. ist ja aber ein passiver bass, also können es keine leeren batterien sein. ich spiel mit plektrum. oder wenn ich das grundriff von tools vicarious spiele

    g--------------------------
    d—-------------------------
    a--------------------------
    d—0-0h12-0-0-10-0-0h15-15--

    dann fängt es beim 15. bund an zu knacken. klingt dann total unsauber.
    am amp liegt es definitiv nicht, epiphone thunderbird klingt astrein. außerdem tritt ds problem auch auf wenn ich zu hause übe und direkt mit dem bass ins pult gehe und über kopfhörer spiele. kann mir vlt jemand helfen? das is ja n teuere bass und ich will den auch nicht zum nächstbesten stümper musik laden bringen..
     
  2. dirtybanana

    dirtybanana Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.03.16
    Beiträge:
    1.553
    Zustimmungen:
    9
    Kekse:
    732
    Erstellt: 24.03.08   #2
    könnte sein das die saite auf den pickup knallt.
     
  3. Peter Venkman

    Peter Venkman Registrierter Benutzer

    Im Board seit:
    13.07.07
    Zuletzt hier:
    24.08.13
    Beiträge:
    358
    Ort:
    Klagenfurt in Kärnten
    Zustimmungen:
    1
    Kekse:
    745
    Erstellt: 24.03.08   #3
    jo so auf die schnelle würde ich auch darauf tippen. was sonst soll knack geräusche verursachen die man am amp hört?

    probier es aus. drücke die saite mal auf den pickup und höre ob es das besagte geräusch ist. wenn ja einfach pickup weiter nach unten schrauben.

    LG
     
  4. DeBiba

    DeBiba Registrierter Benutzer

    Im Board seit:
    13.03.08
    Zuletzt hier:
    15.10.09
    Beiträge:
    155
    Ort:
    Bleialf
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 24.03.08   #4
    Hi
    also ich hatte das auch erst einmal da ist die saite immer an den bundestab^^ des 12. bundes geschrubt also ich hab dann etwas gewartet und nach ner woche ging es wieder aber ich denk mal oder hab ich zu mindestens gehört das man auch einach die saite etwas höher stellen kann , die schraube liegt aber meistens an anderen stellen kommt halt auf deinen bass an
    Gruß
    DeBiba
     
  5. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 24.03.08   #5
    Hallöli,

    ich bin da auch nicht der Experte, erkläre mir das aber so ... :o

    Kann es sein, dass die leere E-Saite zu weit anschlägst / ausschwingen?
    Wenn Du die E-Saite dann niederdrückst ist die Auslenkung (Kraft) noch vorhanden und die Saite schlägt voll gegen die Bundstäbchen.

    Ich will Dir nicht zu nahe treten, aber vielleicht ist der Bass zu gut für deine Spieltechnik? :o
    Der Nachteil bei guten teuren Bässen ist ja, dass sie Spielfehler / Technikfehler nicht so leicht verzeihen und schohnungslos offenlegen. Nicht so gute Bässe verschlucken solche Spielfehler, sind dafür aber weniger nuanciert.

    Beobachte mal die Auslenkung der Saite. Kommt dieses Geräusch auch vor, wenn Du näher am Steg anschlägst (und dadurch die Saite weniger auslekt)?

    Vielleicht liegt es auch daran, dass der Winkel der Saite zwischen Sattel und Mechanik zu klein ist? Dadurch wird ja weniger Druck auf die Saite ausgeübt. Ob man eine, drei oder vier Wicklungen um die Mechanik hat ändert ja den Winkel zum Sattel - und damit den Anpressdruck.

    Sorry, falls ich Dir zu nahe getreten bin und deine Technik gut ist! :o
    Ist nur ein Erklärungsversuch - ich habe ja selbst keine gute Technik ... :o

    Gruß
    Andreas
     
  6. liqid

    liqid Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 24.03.08   #6
    meine technik ist bestimmt nicht besonders gut, ich glaube aber das problem ist erst aufgetreten nachdem ich mal neue saiten drauf gemacht habe. vlt ist die e saite auch nur dicker als die vorherige und deshalb kommt sie näher an pickup und bundstäbchen...
    prinzipiell find ich den sound sowieso nicht immer so gut, also klar der ric klingt sau geil aber ich mag diesen mupfigen klang der e saite nicht, so drucklos irgendwie...
     
  7. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 24.03.08   #7
    2 Sachen:

    So mancher Rick-Spieler klagt über eine lasche E Saite, es scheint grundsätzlich ein Problem zu sein welches recht viele Instrumente betrifft. Wenn ich mich recht entsinne, war auch szem nicht besonders glücklich mit der E-Saite seines 4003ers.

    Zum Problem mit dem knackenden PU, dies schein ebenfalls eine Eigenart von Rickenbackerbässen zu sein. Vielleicht hat er ja deshalb den Ruf besser für Plecktrumspiel geeignet zu sein? Beim Plektrumspiel ist die Auslenkung der Saite beim Anschlag einfach nicht so stark, was das Problem gar nicht erst auftreten lässt.

    Ich habe bei meinem 4000er auf jeden Fall das gleiche Problem und konnte dem nur begegnen, in dem ich den PU so weit wie möglich in den Korpus gedreht habe. Ganz weg ist es nicht, aber ich kann mit leben.

    Der Rickenbacker ist ein Charakterinstrument mit ein paar *hüstl* Designfehlern, die man lieben muss oder man schaut sich nach einer Alternative um. Ich bin mit mir bzgl. Rick auch nicht ganz im reinen...

    Gruesse, Pablo
     
  8. liqid

    liqid Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 24.03.08   #8
    ich habe gerade mal spontan 2 soundbeispiele aufgenommen.
    bass ins pult, eq flat und mit garage band aufgenommen.
    bei schism hört klingt der bass sehr rund und gut wie ich finde, bei vicarious hört man dann aber einigermaßen das anschlagsgeräusch das ich meine. ist deshalb auch leise ausgesteurt weil bei diesem klacken der pegel arg nach oben ausschlägt.


    vicarious

    schism
     
  9. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 24.03.08   #9
    Hmm, du haust aber auch ganz schön 'rein, weniger wäre da unter Umständen mehr. Die Rick PUs scheinen diesbezüglich empfindlicher zu reagieren als andere.

    Also, obwohl du mit Plek spielst ist es das gleiche Problem, das klingt bei mir genauso, wenn ich zu fest 'reinhaue. Ist bei deiner Vicarius-Aufnahme der Steg-PU involviert? Hast du denn mal probiert den PU etwas 'reinzudrehen?

    Gruesse, Pablo
     
  10. liqid

    liqid Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 25.03.08   #10
    naja das war ehrlich gesagt nicht so besonders feste angeschlagen, das mischpult war schon extrem schwach ausgesteuert sonst hätte es nur geclippt. normal habe ich einen viel festeren plec anschlag.
    also ich glaub am anschlag liegts nicht. und ich habe mal drauf geachtet ich seh auch keinerlei berührung zwischen saite und pickup
     
  11. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 25.03.08   #11
    Also, es ist schwer dir zu helfen, da du einfach ein paar entscheidende Fragen nicht beantworten magst:
    Bitte beantworte doch diese Fragen, damit wir dir weiter versuchen können, dir zu helfen.

    Ich hab die Sample's nochmal mit Kopfhörer gehört, so kräftig schlägst du nicht an. Aber dein Anschlag ist recht ungleichmäßig und könnte schon noch etwas 'runder sein. Manchmal gibt es nicht nur eine Ursache für einen Fehler, manchmal ist es ein Zusammenspiel mehrerer Faktoren.

    EDIT: Es geht auch nicht unbedingt darum, ob die Saite den PU berührt. Der Rick-PU reagiert meiner Erfahrung nach auch ohne Berührung sehr extrem auf Peaks was sich durch reindrehen eben minimieren lässt.

    Ob vielleicht ein Kompressor helfen würde?

    Gruesse, Pablo
     
  12. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.688
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.487
    Kekse:
    95.384
    Erstellt: 25.03.08   #12
    Hallo liqid,

    beim zweiten Sample höre ich keine / kaum Probleme ...

    Beim ersten Sample (Vicarius) würde ich auf genau das tippen, was ich geschrieben habe. Die Saite hämmert gegen ein Bundstäbchen, was diesen Peak ergibt. Ich gestehe aber, dass es einige Bassisten hier gibt die mehr Ahnung haben als ich - und deren Urteil Du vielleicht mehr trauen solltest.

    Mach mal einen Versuch ...

    Drück zuerst die Saite am 12. Bund runter und schlag sie "normal" an.
    Ist der Sound "normal"? Dann schlag die Saite zu viel zu hart an. Kommt dann dieser Sound?
    Ich meine dieses Phänomen zu kennen, wenn ich "All Right Now" nachspiele. Da spielt man den D15, G17, D14, G17. Wenn man da nicht sauber greift oder zu hart schlägt kommt es zu einem ähnlichen Phänomen (nur höher) ...
    Aber vielleicht liege ich da falsch ... :o


    Gruß
    Andreas
     
  13. liqid

    liqid Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 25.03.08   #13
    hab ich gerade versucht, im 12 bund tritt das problem nicht auf aber im 15. da ist diese knacken am schlimmsten.

    dann habe ich noch mit den tonabnehmern getestet. also wen ich den schalter unten habe also auf bass ( bin ich doof? ist doch der stegpickup oder) dann kommt dieses knallen,
    habe ich ihn auf treble (also hals pickup) hab ich gar keine probleme.
    oder verwechsel ich hier gerade grunsätzlich was zwischen hals und steg pickup beim rickenbacker?
    ich muss dazu sagen, ich hab das teil von meinem bruder weil er aufgehört hat zu spielen. ich benutz ihn auch eigentlich nie weil er mir viel zu wertvoll ist. aber wenn ich meinen anderen bass im proberaum habe und ich daheim spielen will hab ich halt den ric. und da ist mir das problem halt aufgefallen. als mein bruder noch aktiv war hatte er diese probleme nicht, sie treten aber genauso bei ihm auf wenn er heute damit spielt, also liegt es ja nicht zwangsläufig an meiner spielweise.
    jaja ich weiß das ist doof, ich habe equipment was meinem stand gar nicht angebracht ist.
    übrigens das vicarious spielerich schlecht ist weiß ich, es ging ja auch nur darum zu zeigen was der bass für geräusche macht, ich kanns schon sauber spielen =)
     
  14. palmann

    palmann Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    26.11.16
    Beiträge:
    6.277
    Zustimmungen:
    139
    Kekse:
    15.597
    Erstellt: 25.03.08   #14
    Berühre mal mit einem Schraubendreher die PU, damit solltest du rausfinden, welcher eingeschaltet ist. Treble sollte für mein Empfinden der Steg-PU und Bass der Hals-PU sein. Ich hab an meinem 4000er nur 'nen Steg-PU, deshalb kann ich es dir nicht sagen ohne jetzt im Netz nach zu suchen. Und das kannst du ja auch selber. :)

    Dann spiel doch einfach so, dass der Bass diese Geräusche nicht mehr macht. :) Und zum dritten mal, dreh den PU etwas 'rein.

    Gruesse, Pablo
     
  15. mobis.fr

    mobis.fr Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    2.05.15
    Beiträge:
    608
    Zustimmungen:
    9
    Kekse:
    1.163
    Erstellt: 26.03.08   #15
    welche saiten hast du jetzt drauf?
    der standard saitensatz ist 105-75-55-45 oder so. also sehr ungewöhnlich!
    aber es gibt genug leute die auch mit 105 - 80 - 65 - 45 zurechtkommen (rotosound zb hat sowas)

    ich würde auserdem mal die halskrümmung überprüfen. die sollte bei nem rick eigentlich so gut wie garnicht vorhanden sein! im gegensatz zu nem normalen bass, ist bei gedrückter saite (oben und unten) eine kreditkartenbreite schon zuviel!
    wie man sowas macht kannste hier nachlesen... kannst aber auch mal das rickforum durchsuchen. aber vergiss nicht dir vorher n 1/4" aussensechskand schlüssel zu besorgen. die gibts in jedem werkzeugladen für n paar euro. ich habe den hier, kostet n bissl was, dafür ist er aber flexibel... man braucht nicht so einen teuren.


    und zur mumpfen e saite kann ich auch nur sagen, seit ich n labella satz (104-82-60-43) draufhabe ist das problem weg - aber über meine 10" übungscombo kommen die bässe auch nicht gescheit rüber. über die 2x12" box mit swr top von mir dagegen drückt der rick alles an die wand - und das hört man schon bei zimmerlautstärke. die 12" haben einen besseren tiefgang und können die tiefen frequenzen einfach besser übertragen. der rick hat eben ein leichtes "tiefmitten problem" - das macht den charakter aus.
     
  16. liqid

    liqid Threadersteller Registrierter Benutzer

    Im Board seit:
    06.03.05
    Zuletzt hier:
    5.01.16
    Beiträge:
    439
    Zustimmungen:
    1
    Kekse:
    433
    Erstellt: 27.03.08   #16
    im moment sind billige warwick red label drauf, vlt sollte ich mal was anständiges kaufen und dann nochmal meine erfahrungen mitteilen,
    danke schonmal
     
  17. szem

    szem Registrierter Benutzer

    Im Board seit:
    01.04.06
    Zuletzt hier:
    7.03.16
    Beiträge:
    1.426
    Ort:
    Wulkaprodersdorf
    Zustimmungen:
    4
    Kekse:
    4.258
    Erstellt: 29.03.08   #17
    Pablo hat es oben schon mal angesprochen, stimmt, ich habe mit meinem ric auch "issues", was die e-saite betrifft. zwei maßnahmen haben bei mir etwas geholfen: 1) la bellas 2) tausch der saitenraiuter auf der bridge. der, der vorher unter der a-saite war, kam unter die e und umgekehrt. bei mir waren die offenbar werkseitig vertauscht worden. dadurch die die saite nicht ordentlich aufgelegen. ein fachmann könnte die kerben noch einmal nachfeilen.

    andererseits stimmt das, was pablo und mobis sagen: rics sind halt so, wie sie sind für toolnummer sind sie IMHO gar nicht geeignet. such dir einen double-humbucker-bass, da kommst du näher hin an justins wal-sound als mit diesem vintage-prügel von ric ...

    das klicken kommt sicher daher, dass der eine pu zu hoch ist. rics sind da fürchterlich anfälklig, weil - siehe oben - etwas verbaut ...
     
Die Seite wird geladen...

mapping