Rockbass Streamer Blackhawk MM-PU Anschluß?`

  • Ersteller Uncle Pauly
  • Erstellt am
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Hi,

irgendwie konnte ich plötzlich an meinem Blackhawk die Lautstärke nicht mehr auf Null drehen, da hab ich doch mal ins E-Fach geschaut.
Sieht ein bisschen verbastelt aus... und da die Masse vom Vol-Poti auch nicht dran gelötet war, ist es wohl auch so... Siehe das Bild im Anhang...

Jetzt aber eine Frage:
Der MM-Style PU hat auch 4 Anschlüsse: Schwarz (Hot - geht an Balance) und Grün (Masse), Weiß und Rot sind gebrückt...
Ich hab jetzt - nach evtl. nicht hinreichender Suche - keine Daten zu dem PU gefunden und würde gern wissen, ob der Anschluß so richtig ist und welche der beiden gebrückten Leitungen zu welcher Spule gehören könnten... Vielleicht mach ich ja mal 'nen Split-Schalter rein :)

Danke schonmal

Gruß
Jürgen
 

Anhänge

  • CIMG2007.JPG
    CIMG2007.JPG
    57,5 KB · Aufrufe: 131
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
20.06.21
Registriert
27.11.06
Beiträge
13.162
Kekse
117.735
Ort
Linker Niederrhein
Hallo Jürgen,

das Bild ist sehr klein und bei nur einer Perspektive fällt es manchmal schwer zu sehen welches Kabel wohin geht.

Äh ...
Am Volume ist soch Masse? Das ist richtig / scheint richtig zu sein.

Weiß und rot sind zusammengelötet. Kann es sein, dass da die Isolierung ab ist? Die dürfen ja nicht gegen HOT oder Masse (auch nicht gegen den schwarzen abschirmlack) kommen.

Eigentlich kannst Du messen welche Kabel zusammengehören. Ansonsten würde ich raten Schwarz+Weiß, Grün+Rot.
Zum Splitten ist das allerdings egal. Rot und Weiß kämen zusammen an einen einzigen Pin eines Schalters. An den anderen Pin des Schalters käme dann ein Kabel, dass entweder zu Masse oder HOT führt. Ist die "falsche" Spule beim Splitten aus, lötet man das Kabel nicht an Masse, sondern an HOT (oder umgekehrt).

Wie gesagt; außer der vielleicht fehlenden Isolierung um Weiß+Rot sehe ich keinen Fehler auf dem Bild ...
Größer und andere Perspektive hinzu?

Gruß
Andreas
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Hi Andreas,

öh, mal ein Versuch mit besseren Fotos :)

Auf dem Volume sieht man, daß die Lötöse nicht mit der Masse verlötet war... denke, der hatte manchmal Kontakt... bis zur letzten Probe und der damit zusammengehörenden Autofahrt ;)

Jo, Weiß und Rot sind zusammengelötet... da war auch so ein Stück Kreppband drum... ist aber leicht abgefallen...

Danke für die Beschreibung mit dem Splitten!

Sonst entspricht die Schaltung übrigens der J-Bass mit Balance-Poti von Seite 51 Deiner Sammlung.

Gruß
Jürgen
 

Anhänge

  • Volume.JPG
    Volume.JPG
    60 KB · Aufrufe: 124
  • Anschluß_Humbucker.JPG
    Anschluß_Humbucker.JPG
    65,4 KB · Aufrufe: 131
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
20.06.21
Registriert
27.11.06
Beiträge
13.162
Kekse
117.735
Ort
Linker Niederrhein
Hallo Jürgen,

ja; die Fotos sind besser. :)

Ich hoffe Du kennst jemanden mit einem Lötkolben? Da muss wirklich nur kurz nachgelötet werden. So sind zwar die beiden HOT-Leitungen bei zugedrehtem Poti durch den 500k Widerstand des Potis getrennt (darum wesentlich leiser), aber es gibt eben keinen Kurzschluss, den es bei richtig angelötetem Poti-Beinchen gibt.

Am besten sind natürlich Isolierband oder Schrumpfschlauch um die beiden Rot+Weiß Litzen zu isolieren. Wenn das alte Kreppband nicht mehr hält, nimmst Du neues. Tesa-Film geht genauso - aber auch was wird sich irgendwann lösen. Daher gibt es eben dieses Isolierband, das nicht nur dehnbar ist, sondern auch über Jahre hinweg klebrig bleibt. Extra kaufen würde ich allerdings keins. Falls sich die "Notlösung" in zwei oder drei Jahren wieder verabschiedet, kann man immer noch über Isolierband nachdenken.

Gruß
Andreas
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
Och, das mit dem Lötkolben bekomm' ich hin. :) Bei mir haperts nur an der Theorie... die ist viel zu lange her ;)

Danke nochmal für die Erläuterungen... ich probier den Split die Tage mal aus... 'nen Mini-Switch sollte ich noch hier haben. *indenSchränkenwühl*

Kann man irgendwie herausbekommen, welcher Anschluß an einer (PU-)Spule Hot und welcher Masse ist?

Gruß
Jürgen
 
Cadfael
Cadfael
HCA Bass Hintergrundwissen
HCA
HFU
Zuletzt hier
20.06.21
Registriert
27.11.06
Beiträge
13.162
Kekse
117.735
Ort
Linker Niederrhein
Kann man irgendwie herausbekommen, welcher Anschluß an einer (PU-)Spule Hot und welcher Masse ist?

Hallo Jürgen,

man kann natürlich schauen wo die Kabel im PU hinlaufen. Ist allerdintgs viel zu mühsam ...
Einfacher: Die beiden Kabel an Minischalter (Mitte). Wenn nach unten HB sein soll, dann an den / die unteren Pin(s) ein Käbelchen anlöten, denn Minischalter funktionieren meist "spiegelbildlich"). Das Kabel dann zuerst mal an Masse löten. Verstärker anmachen und recht leise stellen. Kabel rein und mit einer Cent-Münze auf die Spulen klopfen. In SC Modus dürfte eine Spule wesentlich leiser sein. Ist die falsche Spule leise/laut, einfach das Käbelchen von Masse ablöten und an HOT löten (wo das grüne Kabel auch ist). Dann sollte die richtige Spule im SC an sein.

Gruß
Andreas
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
:bang:
Ich merk schon... ich hab wieder viel zu theoretisch gedacht :)

Vor allem, weil ich beim probieren auch leicht auf die magnete geklopft hab :)

Gruß
Jürgen
 
Uncle Pauly
Uncle Pauly
Registrierter Benutzer
Zuletzt hier
20.03.18
Registriert
10.04.07
Beiträge
63
Kekse
0
So... ich hab mir 'nen Push-Pull-Poti (oder eher Pull-Push-Poti ;)) eingebaut... Hab die "HB-Brücke" erstmal auf Masse gelegt... Ist die vordere Spule, der Klang gefällt mir besser (hab ein paarmal per Kroko-Klemme hin- und hergewechselt).
Hab den Bass dann letztendlich am Donnerstag mit bei der Probe gehabt. Klar, ziemlicher lautstärkeunterschied zwischen HB und SC, aber das ist ja nicht unerwartet. Aber es ist vom Klang her eine nette neue Möglichkeit... :gruebel: Kann das schlecht erklären... Ich versuch später mal ein paar Aufnahmen zu machen... wenn meine Recording-Software noch funktioniert ;)

Gruß
Jürgen
 

Ähnliche Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben