Rode NT1A brummt

von Jonathanb03, 29.09.20.

Sponsored by
QSC
  1. Jonathanb03

    Jonathanb03 Registrierter Benutzer

    Im Board seit:
    29.09.20
    Zuletzt hier:
    21.10.20
    Beiträge:
    2
    Kekse:
    0
    Erstellt: 29.09.20   #1
    Hallo
    ich habe ein Rode NT1A und ein XENYX1002 Mischpult. Bis heute hat es immer sehr gut funktioniert. Jetzt hört man immer statt meiner immer ein Brummen und meine Stimme hört sich sehr metallisch an. Jetzt ist meine Frage wie wahrscheinlich es ist, dass nur mein Kabel defekt ist oder etwas im Mikro kaputt gegangen ist was man ersetzen kann?

    Hoffe ihr könnt mir helfen!
     
  2. fpmusic22

    fpmusic22 Registrierter Benutzer

    Im Board seit:
    18.11.19
    Zuletzt hier:
    30.10.20
    Beiträge:
    174
    Kekse:
    313
    Erstellt: 29.09.20   #2
    Hast Du es denn schon mit einem anderen Kabel versucht?
     
  3. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    11.942
    Ort:
    NRW
    Kekse:
    54.557
    Erstellt: 29.09.20   #3
    Hallo,

    ...reihum testen nach der Ausschlußmethode. Erstmal Mic plus bestehendes Kabel an den anderen Eingang. Funktioniert's da, ist der Mixer defekt. Brummt's da auch, mal Kabel tauschen. Auch mal ein anderes Mikro leihen, falls kein zweites vorhanden, und mit vorhandenem und neuem Kabel testen.
    Daß im Mic etwas kaputtgegangen ist, halte ich eher für unwahrscheinlich, wenn Du das Mic immer achtsam behandelt und nicht in der Weltgeschichte 'rumgeworfen hast ;). Vom Klang her mag ich das NT1a nicht besonders (früher war es ein empfohlenes Einsteigermic, aber die Konkurrenz hat ihm schon jahrelang den Rang abgelaufen...), aber Rode fertigt normalerweise sehr solide.
    Mein Verdacht ins Blaue: Entweder Kabel oder Mixerchen defekt.

    Viele Grüße
    Klaus
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    30.10.20
    Beiträge:
    3.707
    Kekse:
    14.912
    Erstellt: 29.09.20   #4
    Ich kenne defekte alte Behringer Pulte, bei denen die Phantomspeisung und/oder das Netzteil defekt waren, die ähnliche Effekte hervorgerufen haben.
    Also auch noch anderes Pult oder Audiointerface bei Kumpel oder Ladengeschäft testen.
     
  5. ThisErik

    ThisErik Registrierter Benutzer

    Im Board seit:
    20.08.19
    Beiträge:
    641
    Kekse:
    1.087
    Erstellt: 30.09.20   #5
    Die Testreihe wurde ja genannt, ich hatte auch neulich plötzlich ein Surren auf einem älteren Mackie VLZ.
    Da es von einem 2. gespeist wurde, dachte ich erst ich hätte durch irgendwas ein Masse- oder Einstreuproblem, letztlich war es das Netzteil im Mackie..
    fand bislang noch keinen Ersatz dafür...
     
  6. Jonathanb03

    Jonathanb03 Threadersteller Registrierter Benutzer

    Im Board seit:
    29.09.20
    Zuletzt hier:
    21.10.20
    Beiträge:
    2
    Kekse:
    0
    Erstellt: 20.10.20   #6
    So also Kabel habe ich getauscht. Neue Erkenntnis ist, dass es danach wieder funktioniert hat aber ne halbe Stunde später hat es wieder angefangen. Dann habe ich das alte Kabel wieder verwendet da ging es dann auch kurzeitig wieder. Also ist da irgendwo wohl ein Wackelkontakt drin. Leider gibt es hier in Buxtehude meines Wissens nach keinen Laden wo es ein oder ein Mischpult zum testen gibt. Gibt es eventuell noch andere Möglichkeiten um das Problem zu finden? Sonnst muss ich mir testweise ein Mischpult bei Amazon bestellen.
     
  7. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    30.10.20
    Beiträge:
    3.707
    Kekse:
    14.912
    Erstellt: 20.10.20   #7
    Mein Vorschlag...

    Stellt es sich als Mischpult Defekt raus, braucht du sowieso ein Neues, eine Reparatur des kleinen Behringer macht Niemand und wäre auch unrentabel.
    Deshalb könntest du dir gleich ein passendes Mischpult bestellen, im Falle, das du es behältst, aber bitte nicht bei Amazon, sondern im Fachhandel wie z.B. bei Thomann.
    Beispiel:
    https://www.thomann.de/de/behringer_xenyx_qx1002_usb.htm
    (Die Q-Serie ist technisch besser wie die normale Xenyx Serie.)
    Auch hier hast du ein gut funktionierendes Rückkgaberecht.

    Zitat der Thomann Homepage:
    Um wirklich zu wissen, ob ein Produkt alle Erwartungen erfüllt muss man es einfach ausprobieren. Und genau das können Sie 30 Tage lang entpannt zu Hause tun. Und wenn ein Produkt nicht alle Erwartungen erfüllt, schicken Sie es einfach im Rahmen der Money-Back-Garantie wieder an uns zurück – in den meisten Fällen sogar kostenlos. Damit können Sie sorgenlos und reuefrei bei uns shoppen.
     
mapping