Röhren verabschieden sich jedes halbe Jahr

von Moerk, 13.11.06.

  1. Moerk

    Moerk Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 13.11.06   #1
    Hallo zusammen!

    Ich krieg die Krise. Vor ein paar Jahren hatte ich mir einen Huighes & Kettner Edition Tube (20 W Vollröhre) gekauft und war auch lange Zeit zufrieden. Nach zwei oder drei Jahren waren die Endstufenröhren kaputt. Ich brachte ihn zum Musikgeschäft in Brilon, wo ich ihn gekauft hatte und hatte ihn nach zwei Wochen repariert zurück. Alles gut. Ein halbes Jahre später, waren die Endstufenröhren wieder im Eimer und ich habe sie bei Musik Produktiv wechseln lassen. Da ein befreundeter und wesentlich professionellerer Gitarrist genau das gleiche Problem mit dem Amp hatte, habe ich mir einen anderen gekauft - einen Fender Hotrod Deluxe.

    Das war vor einem Jahr. Vor einem halben Jahr klang irgendetwas kaputt. Ich brachte den Amp zum Ampdoctor Frank Finkhäuser nach Dortmund, der mir von viele empfohlen wurde. Der wechselte die Röhren, lötete die halbe Platine nach und wechselte auch noch ein paar Wiederstände und Kondensatoren aus. Der Amp klang so gut wie nie zuvor!

    Letzte Woche, also wieder ein halbes Jahr später, rauscht der Amp bei unseren Aufnahmen auf einmal. Ich dachte mir, dass kommt davon, dass ich den Amp auf gut die Hälfte aufgedreht hatte und ziemlich viel Licht in der Bude war. Nach einer halben Stunde verzerrte der Amp auf einmal komisch und klingt jetzt wie mit einem Ringmodulator. Es liegt weder an der Vorstufe (da bei beiden Kanälen) und nicht an Gitarre oder Kabel. D.h. vermutlich sind die Endstufenröhren schon wieder durch. Ich bringe ihn heute Nachmittag nach Bochum zu Beyers Music (dort habe ich ihn gekauft) und hoffe, dass die Garantie greift.

    Jetzt ärgere ich mich natürlich schwarz, weil ich sowieso schon viel zu viel Geld in meine Amps gesteckt habe. Ich behüte meine Verstärker wie meine Augapfel, also wärme immer schön vor, lass ihn vorm Transport abkühlen, passe auf, dass er beim Transport nirgendwo antößt etc. Spielen tue ich ca. 2 mal pro Woche für 3 Stunden Probe und für ca 5 Marathongigs pro Jahr, die ca. 5 Stunden dauern. Dabei ist er eigentlich fast nie über die erste Hälfte aufgedreht. Die Belastung ist also ziemlich gering.

    Was glaubt ihr: Sind das vielleicht Konstruktionsfehler in den vergleichsweise günstigen Amps? Kann es mit meiner Spielweise zusammenhängen (ich kloppe ziemlich stark in die Seiten)? Sind die Amps für eine solche Belastung gar nicht ausgelegt? Glaubt ihr, dass ein neuer und besserer Amp (so Preisklasse 1000+) viel mehr aushält und ich einfach etwas richtiges brauche? Gehen Transen nicht so schnell kaputt?

    Ich hoffe, ihr könntet mir ein wenig Feedback geben, wie ihr über die Sache denkt. Ich habe nämlich weder Lust noch Geld, meinem Amp jedes halbe Jahr einen Satz neuer Endstufenröhren zu verpassen. Vielen Dank!

    Grüße

    Mörk
     
  2. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 13.11.06   #2
    Beim aktuellen Problem glaub ich eher nicht an die Endstufenröhren.
    Generell liegen oft sterbene ER immer an einem falschen Bias. Bei den billigen Amps kann man das manchmal nicht einstellen und viele Amp Läden stellen es überhaupt nie ein, auch nicht bei den Amps die das zulassen.
    Da würde ich also ansetzen, falls es wieder die ER erwischt hat.
     
  3. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 13.11.06   #3
    Das Problem ist sicherlich hitzebedingt! Ich vermute ein Kondensatorproblem. Bei Röhrencombos gibt's häufiger das Problem, daß die Hitze konstruktionsbedingt nicht besonders gut abziehen kann. Die Elkos in dem Amp arbeiten also ständig in zu heißem Millieu was dazu führen kann, daß sie austrocknen oder stark "out of spec" arbeiten.

    Ich würde mir einen Lüfter einbauen lassen! Der mindert das Risiko einer Überhitzung.
     
  4. Medi

    Medi Registrierter Benutzer

    Im Board seit:
    23.08.06
    Zuletzt hier:
    8.03.12
    Beiträge:
    72
    Ort:
    Igel
    Zustimmungen:
    1
    Kekse:
    45
    Erstellt: 13.11.06   #4
    wie siehts nach so ner umrüstung eigentlich mit Garantie aus?
     
  5. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 13.11.06   #5
    Erstmal danke euch!

    Das weiß ich nicht. Ich weiß nur, dass der Frank aus Dortmund richtig Ahnung haben soll. Ob er sich mit aller Hingabe um meinen Amp gekümmert hat, weiß ich nicht. Jetzt wurde er von einem Fachladen nach Fender geschickt. Mal sehen, was die dazu sagen.

    Hmm... meinst Du, dass sich die Elkos beim spielen jedesmal aufheizen oder das die dauernde Belastung sie kaputt gemacht hat? Das Problem tritt ja auch beim kalten, nur zwei Minuten vorgewärmten Amp auf. D.h. es müsste ein permanenter Schaden sein. Nach nur einem Jahr? Dann muss es wohl wirklich ein Konstruktionsfehler sein.

    Er wurde ja nicht umgerüstet, sondern nur repariert. Im Musikgeschäft in Bochum versicherten mir zwei Verkäufer unabhängig voneinander, dass es kein Problem sei. Wenn es denn überhaupt ein Garantiefall ist.


    Hat jemand noch andere Ideen oder kann die bisherigen be-/widerlegen?
     
  6. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 14.11.06   #6
    Ich meinte den hitzebedingten Ausfall einzelner Komponenten, da sie ständig im "Hitzestau" arbeiten. Eine Temperatur von 70° kann bei Röhrenamps durchaus nach einiger Spielzeit erreicht werden (und das bei "normaler" Wärmezirkulation). Wie schon gesagt, solche Mätzchen haben zumeist nur Combos ohne Lüfter.
     
  7. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 14.11.06   #7
    Nicht immer. Auch zu hohe Ug2 kann ihren Tod bedeuten...

    Ja, da sollte man was dagegen tun...gehen tut das nämlich schon.

    @Ursprungspost: Wundert mich nicht, wenn man 20W aus wahrscheinlich 2x EL84 holt, dass die schnell hinüber sind...
     
  8. Moerk

    Moerk Threadersteller Registrierter Benutzer

    Im Board seit:
    15.11.04
    Zuletzt hier:
    6.02.13
    Beiträge:
    451
    Zustimmungen:
    0
    Kekse:
    257
    Erstellt: 14.11.06   #8
    Zu hohe was bitte?

    Ok, ich spreche da mal mit meinem Vertrauenstechniker rüber.

    Beim Hughes & Kettner waren das EL 84. Ist 40 W denn für 2 6L6-Röhren viel (Fender)?
     
  9. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    18.702
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 14.11.06   #9
    Ug2 ist die Schirmgitterspannung, bei einer EL84 Pin 9 und sollte üblicherweise um 250V sein.

    40W bei 2x 6L6 ist nicht viel. Da gehen bis zu 60.
     
Die Seite wird geladen...

mapping