Röhrendefekt nach Transport! Bitte um Analyse

von 5daysWeekend, 19.08.10.

Sponsored by
pedaltrain
  1. 5daysWeekend

    5daysWeekend Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    23.09.20
    Beiträge:
    930
    Ort:
    Mülheim an der Ruhr
    Kekse:
    472
    Erstellt: 19.08.10   #1
    Hallo zusammen...

    Habe meinen "neuen" gebrauchten Amp Angespielt.
    Klang der mir sehr gefiel richtig nach meinem Geschmack.

    Habe den Amp (Vollröhre) dann transportiert.
    Hat dabei leider einen Schlag abbekommen (sportliches auto).

    Nun klirrt er etwas und ich habe das Gefühl die Vorstufenröhren mikrofonieren.

    Der Cleankanal klingt genial wie immer ... es klirrt aber auch dort leise mit.
    Verzerrt fehlt jegliche Lowresponse und der Sound klingt grausig brizzelig.

    Der Grund warum ich hier schriebe ist es, dass wenn ich leicht gegen die Vorstufenröhren tippe ich es deutlich im Speaker höre... bei allen 5 (1 sitzt versetzt direkt neben den Endstufenröhren -> v1?).

    Allerdings höre ich auch das tippen an die Endstufenröhren ... wenn auch deutlich leiser.
    Wieviel ist da normal? Oder sollte wenn alles ok ist vollkommen Ruhe sein?


    Nicht falsch verstehen ... die Vorstufenröhren sind es defintiv ... nur ich weiß nicht inwiefern es bei den Endstufenröhren eventuell normal ist?



    Und noch eine kleine Frage... die Kappen über den Vorstufenröhren... kann ich die auch einfach weglassen?


    grüße
     
  2. jaeger28

    jaeger28 Registrierter Benutzer

    Im Board seit:
    29.07.09
    Zuletzt hier:
    16.09.20
    Beiträge:
    875
    Kekse:
    9.872
    Erstellt: 20.08.10   #2
    Was für einen Schlag hat der Amp denn abbekommen? Leichte holpler sollte er ohne weiteres überstehen, und wenn alle Röhren noch funktionieren, gehe ich davon aus, dass sie dabei auch keinen Defekt abbekommen haben. Allerdings können Röhren jederzeit nachlassen/kaputtgehen, sogar nagelneue.

    Es ist normal, dass man es hört, wenn man gegen die Röhren tippt. Wenn Vorstufenröhren dabei jedoch "nachklingeln" sind sie mikrofonisch. Das muss nicht immer schlimm sein, aber in V1-V3 bei Highgain Amps kann es fatal sein. Zum richtigen testen drehe den Amp etwas auf und das Gitarrenvolume zurück. Pass aber bitte auf dass Du keine stromführenden Bauteile berührst, weisst ja, HIGH VOLTAGE ;)

    Hast Du den Amp zu Hause an einer anderen Box betrieben, als im Geschäft?

    Ich würde empfehlen, zum Händler zurückzugehen, dort den Amp an der gleichen Box zu testen wie beim Kauf, wenn es dann immer noch dünn klingt, bitte den Händler, den Amp wieder in den guten Zustand zu versetzen.

    Die Kappen der Preamp-Röhren dienen der Abschirmung. Du kannst sie weglassen, aber dann könnten vermehrt Nebengeräusche auftreten, also lass sie besser drauf. Vor allem wenn die Röhren hängend verbaut sind, ist das nochmal auch mechanisch ein Schutz.
     
  3. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    23.09.20
    Beiträge:
    930
    Ort:
    Mülheim an der Ruhr
    Kekse:
    472
    Erstellt: 20.08.10   #3
    Danke erstmal für die Antwort.

    Also der Amp ist gebraucht gekauft.

    Habe ihn zuerst in meinem Proberaum getestet, klang richtig gut.

    Dann (inkl der box!) in meinen anderen Proberaum gekarrt. Da wars dann Essig mit dem Sound...

    Von daher ... und wie gesagt min, die Vorstufenröhren mikrofonieren wie das zeug hält.


    vllt fange ich sinnvoller weise mit einem wechsel dieser an und schaue ob das die benötigte abhilfe schafft...
     
  4. Kramusha

    Kramusha Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.11.15
    Beiträge:
    2.571
    Ort:
    Wien
    Kekse:
    11.822
    Erstellt: 20.08.10   #4
    So? Bei mir macht das fast kein Amp, die neuen überhaupt nicht mehr. Meist ist hier der Aufbau schuld und nicht die Röhre...

    lg :)
     
  5. jaeger28

    jaeger28 Registrierter Benutzer

    Im Board seit:
    29.07.09
    Zuletzt hier:
    16.09.20
    Beiträge:
    875
    Kekse:
    9.872
    Erstellt: 20.08.10   #5
    Dann muss ich meinen Post wohl korrigieren:

    Bei den Verstärkern, die ich in der Vergangenheit besaß bzw teilw. besitze, hört man es klopfen, wenn man mit einem Schraubenzieherkopf o.ä. leicht antippt:
    Rivera Knucklehead
    Diezel Einstein
    Soldano Atomic16
    Mesa Caliber 50+
    Budda Superdrive II
    Bogner Shiva
    Bogner XTC
    Peavey 5150
    Steavens Poundcake
    Marshall Vintage Modern
    Marshall KK2203
    Marshall 2554
    Engl Screamer
    VHT 50ST
    Orangy TT

    Bei modernen Verstärkern ist das aber wahrscheinlich nicht so ;)
     
  6. Kramusha

    Kramusha Registrierter Benutzer

    Im Board seit:
    27.12.06
    Zuletzt hier:
    9.11.15
    Beiträge:
    2.571
    Ort:
    Wien
    Kekse:
    11.822
    Erstellt: 20.08.10   #6
    Macht meine Aussage nicht weniger wahr :D Ich bezog mir da aber auf MEINE Amps, also von mir entwickelt und gebaut.. Die meisten Amps von der Stange hatten das auch :)

    Ich wollte nur die Halbwahrheit, dass es (nur) an den Röhren liegt, nicht so stehen lassen :)

    Liebe Grüße!
     
  7. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    23.09.20
    Beiträge:
    930
    Ort:
    Mülheim an der Ruhr
    Kekse:
    472
    Erstellt: 20.08.10   #7
    Hab mir jetzt erstmal eine Tung Sol V1 + 3 12ax7 bestellt. Ich hoffe das bringt schonmal abhilfe.
    Wenn nicht melde ich mich wohl oder übel ;-)


    Erklärt mir denn jmd. WIE so etwas durch einen Schlag passiert? Also das war so ein verkehrsberuhigungshügel... und nunja. Sehr hartes Auto - klein und schneeel.


    Denn vor diesem Transport war wie gesagt alles jut :-(
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    25.09.20
    Beiträge:
    12.190
    Ort:
    Köln
    Kekse:
    37.502
    Erstellt: 21.08.10   #8
    Hallo,

    also ein gewisses "Pling"vernimmt man eigentlich bei jeder Röhre wenn man dagegen klopft.
    Die Metallaufbauten sind so filigran, dass sie auf jede Erschütterung reagieren und das hört man eben auch im Speaker, besonders an hochverstärkenden Stellen.

    Solch ein Defekt kann immer und zu jederzeit passieren, dafür brauchts oftmals nichtmal den verkehrshügel, weil der Innenaufbau wie gesagt sehr filigran ist und damit leider auch fragil.

    Probiers mal mit den neuen Vorstufenröhren, wenns dann nicht besser wird, sehen wir weiter :)

    Grüße,
    Schinkn
     
  9. 5daysWeekend

    5daysWeekend Threadersteller Registrierter Benutzer

    Im Board seit:
    26.08.05
    Zuletzt hier:
    23.09.20
    Beiträge:
    930
    Ort:
    Mülheim an der Ruhr
    Kekse:
    472
    Erstellt: 21.08.10   #9
    Danke :)
     
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    13.07.20
    Beiträge:
    6.237
    Ort:
    Nähe München
    Kekse:
    43.526
    Erstellt: 22.08.10   #10
    Das kann so ziemlich alles sein...

    Ich habe schon schlecht gebaute Geräte gesehen, wo die Röhren rausgefallen oder irgendwo dagegengeknallt sind und dadurch Schäden davongetragen haben. Auch defekte Röhren durch Vibrationen hab ich schon gesehen, ebenso aber (!) abgerissene Fassungen, Leitungen, Kondensatoren, Widerstände, Stecker usw usw...

    Was bei dir kaputt ist, das kann dir daher keiner sagen. Du kannst nur versuchen, mit einem Röhrentausch das Problem zu beseitigen.

    MfG Stephan
     
Die Seite wird geladen...

mapping