Röhreneinbau beim Marshall DSL 50

von everon, 22.10.06.

  1. everon

    everon Registrierter Benutzer

    Im Board seit:
    04.11.04
    Zuletzt hier:
    24.09.08
    Beiträge:
    273
    Ort:
    Papenburg
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 22.10.06   #1
    Hi Leute!
    Ich hab hier zwei neue Endstufenröhren für meinen DSL 50 rumliegen und wollte die nun gerne einbauen. Wo muss ich messen und wie und wonach stell ich den BIAS ein?

    Besten Dank!
     
  2. wuestensturm

    wuestensturm Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    129
    Ort:
    Hildesheim
    Zustimmungen:
    12
    Kekse:
    145
    Erstellt: 22.10.06   #2
    schau mal hier:
    Home Page

    ...gibt es schöne Videos !!!
     
  3. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 23.10.06   #3
    Genauso wie im Video hab ichs auch gemacht! Nur bei mir konnte man kaum was messen ,da dieser pin locker war. Ich hab nun die Röhren einfach so eingesetzt. Passiert irgendetwas wenn ich den BIAS nicht anpasse?
     
  4. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 23.10.06   #4
    Welcher Pin war locker? Der BIAS ist der sogenannte Ruhestrom, der durch die Endstufenröhren fließt, ohne daß ein Signal anliegt. Das bedeutet, daß, wenn dieser eventuell zu groß ist, Deine Röhren recht bald den Löffel abgeben werden (im schlimmsten Fall geht dabei auch Dein Ausgangsübertrager drauf <- sehr teuer). Ist der BIAS lediglich zu klein eingestellt, klingt's halt scheiße (das gilt auch für den zu heißen Fall).
     
  5. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 29.10.06   #5
    Bei den Röhren ist ein Pinörkel mit drei Pins und dieses Ding ist locker und ich konnte kaum Spannungen ablesen.
     
  6. Klartext

    Klartext Registrierter Benutzer

    Im Board seit:
    16.07.06
    Zuletzt hier:
    27.01.16
    Beiträge:
    6.272
    Ort:
    Steelport
    Zustimmungen:
    792
    Kekse:
    28.690
    Erstellt: 29.10.06   #6
    wer sich die Videos gerne Downloaden möchte (zum immer immer wiederanschauen)
    hier der Link: Index of /video

    Robi
     
  7. kooper

    kooper Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    1.02.16
    Beiträge:
    2.000
    Ort:
    Papenburg
    Zustimmungen:
    14
    Kekse:
    1.332
    Erstellt: 29.10.06   #7
    Wie gesagt ich kann kein mA an der Stelle messen:(
     
  8. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 30.10.06   #8
    Amp aufmachen und vor dem Stecker Messen - Was Du auf keinen Fall machen solltest ist Dich nach dem Papier hier richten:
    [​IMG]
    Weil so fährst Du das Ding sauber an seine Grenzen... Dann wirds ganz schän warm im Amp..
     
Die Seite wird geladen...

mapping