Röhrentop defekt?

von Breed of Killing, 19.04.06.

  1. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 19.04.06   #1
    Ich habe mir ein Rörentop gekauft und nach 2-3 Stunden spielen ging es einfach aus. Ich habe daraufhin die Sicherung gewechselt und festgestellt, dass wenn ich es anmache ON+Standby geht es. Wenn ich nun Standby wegmache, geht es einfach aus. Was soll ich machen?
     
  2. orby

    orby Registrierter Benutzer

    Im Board seit:
    30.07.05
    Zuletzt hier:
    2.12.15
    Beiträge:
    122
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 19.04.06   #2
    du hast den standby schalter entdeckt (:-) ?!
     
  3. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 19.04.06   #3
    wie man es bei Röhrenamps halt macht:

    Sowohl "On" ALS AUCH "Standby" anmachen, das gehört schon so :great:

    Denk dir nix, hier gibt es viele Röhrenanfänger, ich habe das früher auch nicht gewusst
     
  4. Rockin'Daddy

    Rockin'Daddy Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    21.09.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    20.705
    Ort:
    Berlin
    Zustimmungen:
    4.347
    Kekse:
    114.580
    Erstellt: 19.04.06   #4
    Wie jetzt nochmal?
    Also auf Power-On und Standby-Off kackt er ab?
    Und wie jetzt, aus?! Heißt das, die Sicherung fliegt,oder es kommt kein Ton?
    Was für ein Top ist es?
     
  5. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 19.04.06   #5
    Ja, das weiß ich, es ging ja auch die ersten stunden, aber dann ging es beim spielen einfach aus.
     
  6. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.04.06   #6
    Vorher hats dir die Sicherung durchgehauen?

    Und nun wenn du in den Stand By gehst hauts dir wieder die Sicherung durch?

    Welches Top hast du?

    Grundsätzlich, nichts machen(auch nicht wieder anschalten) sondern, es zurück bringen, iss ja brand neu.
     
  7. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 19.04.06   #7
     
  8. Breed of Killing

    Breed of Killing Threadersteller Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 19.04.06   #8
    Ja, es ist gebraucht, nicht neu, Nein, wenn ich aus dem Stand By gehe, so das ich spielen kann, geht es aus. Ich habe , wie mein Name schon sagt, das Ashdown FA180.
     
  9. NobbyNobbs

    NobbyNobbs Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    13.09.14
    Beiträge:
    578
    Ort:
    Cork, Irland
    Zustimmungen:
    12
    Kekse:
    1.105
    Erstellt: 19.04.06   #9
    Achso, dann hab ich dich total falsch verstanden, sorry ;)
     
Die Seite wird geladen...

mapping