Röhrenwechsel ENGL SAVAGE SE

von rogi, 28.11.08.

Sponsored by
pedaltrain
  1. rogi

    rogi Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    22.02.19
    Beiträge:
    255
    Kekse:
    238
    Erstellt: 28.11.08   #1
    Hallo,

    da sich im ENGL SAVAGE SE Forum sich niemand meldet, hier noch mal meine Frage:

    habe mir vor kurzem auch einen SE gebraucht geholt und habe da gleich eine Frage. Der Amp ist mindestens 4 Jahre alt, ist in sehr gutem Zustand, hat allerdings in der Vor - und Endstufe noch die Original-Röhren drin. Eigentlich klingt der Amp sehr gut, jedoch fehlt es etwas an Bässen, egal welche EQ- und sonstige Einstellungen vornehme. Da hat mein Screamer mit nur einem Lautsprecher deutlich mehr an Bass zu bieten. Also denke ich , dass die Endstufenröhren fällig sind und will sie austauschen . Ich habe schon sowas im Marshall TSL gemacht, dort musste ich aber den BIAS-Strom an zwei kleinen Potis einstellen , nicht wie hier die BIAS-Spannung.
    Daher meine Fragen:
    1) Wo wird im ENGL SAVAGE die BIAS Spannung eingestellt, wo finde ich diese Einstellpotis ?Ich habe die Abdeckplatte abgeschraubt und kann da nirgendwo was entdecken. Muss ich woll weiter zerlegen ?

    2) Brauche ich einen MessAdapter zum Messen der Spannung oder kann ich irgendwo auf der Platine die Spannung bequem abgreifen ?

    Gruss
     
  2. derfriese

    derfriese Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.09.20
    Beiträge:
    713
    Kekse:
    2.701
    Erstellt: 10.02.09   #2
    Hi,

    ich stehe grade vor dem selben Problem hast du eine Antwort auf deine Fragen gefunden ?

    Gruss Torben
     
  3. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 10.02.09   #3
    Dem Schaltplan nach (http://www.houseofenglamps.com/ENGL_SchematicDiagrams/Heads/E670-schematics.pdf) hat der SE sogar zwei Potis und einen Schalter, aus deren Kombination man den Ruhestrom einstellt. Wo auf der Platine das zu finden ist kann ich nicht sagen, ich erinnere mich das der SE ja recht viel Platine drin hat. ;) Ihr könnt ja versuchen, die Leitungen von Pin5 einer Endröhre auf den Platinen zurückzuverfolgen, da gibt es eigentlich nur zwei Möglichkeiten. Die eine Möglichkeit führt zur Phasenumkehrröhre, die andere sollte zu besagten Potis führen.

    Im Schaltplan wird eine Empfehlung für einen Ruhestrom von 28 bis 35 mA je Endröhre gegeben. Dafür ist ein Messadapter vermutlich die einfachste Lösung, bei der AÜ-Shuntmethode wird's mit 4 Endröhren doch schon etwas ungenau.

    Dass man hier beim Einstellen auch an Spannungen bis 500V (Mess-)arbeitet und man das lieber sein lassen sollte wenn man sich nicht sicher dabei ist, brauch ich ja nicht zu erwähnen.



    Edit: Tätää, es geht ja um den SAVAGE SE. Da finde ich spontan leider keinen Schaltplan, aber vom Prinzip findet man die Einstellmöglichkeit für das Bias hier genauso, also über Leiterbahnen von Pin5 der Endröhren. Wie hoch der Ruhestrom letztendlich einzustellen ist, ist ja immer eine Geschmacksfrage; aber Werte um die 70% haben sich eingebürgert. Auf tube-town.de gibt es auch eine gute Anleitung (Und hinterher auch das Werkzeug...), um das ganze Prozedere nochmal nachzulesen.
     
  4. derfriese

    derfriese Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.09.20
    Beiträge:
    713
    Kekse:
    2.701
    Erstellt: 10.02.09   #4
  5. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 10.02.09   #5
    Ah sehr schön, da stehen über dem Ausgangsübertrager auch Richtwerte für den Spannungsabfall über die Hälften der Primärwicklungen (1,2 - 1,6VDC). Danach kann man gut gehen denke ich, und einen entsprechenden Wert über das (eine) Bias-Poti "TR1" einstellen. Nicht verwechseln mit "TR3", das ist das Symmetrierpoti für die Heizwicklungen. Der Logik nach müsste es dann auch noch ein TR2-Poti geben, aber das finde ich gerade nicht im Plan.

    Und wirklich gut aufpassen, falls ihr den Ruhestrom über diese Methode einstellen wollt. Der Spannungsabfall am AÜ von C nach A oder B mag zwar nur 1,2 bis 1,6 Volt betragen, aber der Spannungsabfall von einem dieser Punkte in den Fußboden liegt ca. 470 Volt! Sowas macht man besser nur mit Krokoklemm-Kabeln, die man ansetzt nachdem der Amp entladen wurde, oder schon einige Minuten ausgeschaltet und abgestöpselt stand.
     
  6. Munzel

    Munzel Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    1.06.11
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 10.02.09   #6
    Dieses Meßverfahren ist recht rudimentär, gefährlich obendrein. Offenbar war der Hersteller für
    a) vier Meßwiderstände
    b) vier getrennte Ruhestrompotis
    zu geizig. Dafür darf der geneigte Nutzer gematchte (teure) Röhrenquartette kaufen.
    Nebenbei gesagt ruiniert der harte Standby die Endröhren mittelfristig. Gerade noch 6L6GC, die ohnehin nur eine schmächtige Katode haben...

    Bei beiden Problemen sollte man sich von einem Techniker helfen lassen, sowas läßt sich alles ändern.

    MfG

    Munzel
     
  7. rogi

    rogi Threadersteller Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    22.02.19
    Beiträge:
    255
    Kekse:
    238
    Erstellt: 10.02.09   #7


    ja, habe ich. Ich habe mir bei Tube Town einen Messadapter geholt (zwar nicht notwendig, aber wenn man keinen Schaltplan hat, ist eine sehr bequeme Lösung) .
    hier http://www.tube-town.net/ttstore/product_info.php/info/p471_Bias-Messadapter-Bausatz-Oktal.html

    Und beim TAD habe ich mir einen selektierten 4-Satz dieser hier 6l6 GC geholt.
    http://www.tubeampdoctor.com/product_info.php?cPath=21_60_61&products_id=814

    Mit dem Adapter kannst du den Strom (eigentlich Spannung , aber durch 1 Ohm Widerstand ist der Strom automatisch = Spannung) Bei der Original-Röhren Bestückung habe ich festgestellt, dass der Strom zwischen den Röhren ziemlich stark schwankte zwischen 23 mA und 32 mA. Kein Wunder , waren ja schon alt und verschlissen. Dann habe ich die neuen eingebaut und auf der Rückseite (wenn du den Amp aus dem Gehäuse rausziehst , gibt es einen kleinen Poti ) . Mit diesem einen Poti kannst du den passenden Strom für alle 4 Endstufenröhren einstellen. Der Poti sitzt in der Nähe der V7 Röhre (wenn ich mich recht erinnere), wenn du den Amp umgedreht hast . Ein winziges Loch ist das.
    Bei Tube-Town findest du auch eine Tabelle , wo man je nach Anodenspannung die empfohlene Ströme einstellen kann. Ich habe z.b. wenn ich mich recht erinnere 470 Volt gemessen, dann so auf 38 mA eingestellt, da 30 Watt Röhre, also eher heiss eingestellt, aber noch im zulässigen Bereich. Die neuen Röhren sind supper selektiert, Abweichungen untereinander von max. 0,2 mA.

    Bin total glücklich mit den neuen Röhren. :great:
     
  8. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 10.02.09   #8
    Naja, dein Post liest sich ein Wenig so, als ob das bei anderen Herstellern standard wäre. Messwiderstände in den Kathodenleitungen findet man vielleicht hier und da, aber spätestens, wenn es um individuelle Bias-Potis geht, muss man ja schon etwas suchen. Ich wüsste spontan jedenfalls keinen kommerziellen Amp, wo noch direkt vier Stückdrin vorkommen.


    Hast du auch vor dem Messen geguckt, ob da wirklich 1,00 Ohm auf deinem Multimeter standen, als du den Messadapter angeschlossen hast? Da hab ich am Anfang jedenfalls auch nicht direkt dran gedacht, aber sowohl die Fertigungstoleranz des Messwiderstandes, als auch die Kabelwege und Steckübergänge zum Multimeter hin können diesen ermittelten Spannungswert beeinflussen. Und dann geht die Rechnung mit Spannungsabfall in mV = Strom in mA nicht mehr sooo ganz genau auf. Angenommen z.b., dein tatsächlicher Widerstand über den Messadapter beliefe sich auf immerhin 1,5 Ohm anstatt der angenommen 1,0 Ohm, dann ist der tatsächliche Ruhestrom 1,5x kleiner als der Spannungsabfall, der auf dem Display steht.

    Das ist die Hauptsache. Neure Röhren sind schon was feines...
     
  9. rogi

    rogi Threadersteller Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    22.02.19
    Beiträge:
    255
    Kekse:
    238
    Erstellt: 10.02.09   #9
    ja , war 1.001 bis 1.100 Ohm . ich habe ein genaues Multimetergerät. yea. :cool:(eins von diesen teueren , wo man sogar Kondensatorenkapazitäten messen kann und drei nachkommastellen und sonstigem schnik schnack. Habe mal am Flohmarkt günstig ergatert. ob das echter Widerstand oder zusätzlich Übergangswiderstand von den Klemmen mit dabei war , mir Wurscht. So genau wollte ich es nicht haben. Ausserdem verstellen die Röhren sich eh in paar Wochen oder Monaten etwas.
     
  10. derfriese

    derfriese Registrierter Benutzer

    Im Board seit:
    19.10.04
    Zuletzt hier:
    29.09.20
    Beiträge:
    713
    Kekse:
    2.701
    Erstellt: 10.02.09   #10
    Hi,

    komme grade aus m Proberaum habe in meinen SE nu folgende Röhren eingesetzt:

    V1 TAD 7025/E83CC
    V2 7025 S
    V3-6 12AX7A/ECC83

    Was schon mal super klingt :-)

    Allerdings fehlt mir für die Endstufen Röhren ein Bias-Messadapter. Da ich von 5881 auf 6L6 GC wechseln möchte habe ich gezögert die einfach "so" zu Tauschen.

    Vorher habe ich 5881 zu 5881 (Sovtek) immer direkt getauscht ohne Messung was sich nie negativ bemerkbar gemacht hat.
     
  11. rogi

    rogi Threadersteller Registrierter Benutzer

    Im Board seit:
    09.12.05
    Zuletzt hier:
    22.02.19
    Beiträge:
    255
    Kekse:
    238
    Erstellt: 11.02.09   #11
    Hi,
    wenn du schon doch die Endstufenröhren mal getauscht hast, warum zögerst du die 6L6 einzubauen? Ist genauso wenig/viel Aufwand. Ein neuer Satz 5881 kann genau so unterschiedlich zum alten Satz sein , wie ein neuer Satz 6L6. Wie ich bereits geschrieben habe , ich habe alte 6L6 ausgebaut . die waren ziemlich kalt eingestellt und schwankten stark untereinander (23-32 mA). Dann neue 6L6 eingebaut und die BIAS Spannung neu eingestellt.
    Vermessen und evtl. Nachstellen empfiehlt sich trotzdem zu einem , damit alle Röhren möglichst synchron arbeiten und zum anderen weil der eingestellte Strom den Sound beienflusst, so dass du sozusagen nach deinem Geschmack den Strom einstellst.

    der messadapter kostet ja nur 12 EUR. Wenn du weisst , wo du die Spannung an der Platine abgreifen musst, dann musst du gar nichts kaufen.

    An der V1 hatte ich übrigens eine TAD ECC83, dann gegen eine JJ 12AX7 getauscht. Diese klingt etwas wärmerm finde ich. Gefällt mir sehr gut. Die bleibt drin.
     
  12. Munzel

    Munzel Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    1.06.11
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 05.04.09   #12
    Dynacord hatte je Endröhre ein Poti drin, eine ganze Reihe industrieller (Nicht-Gitarren)Verstärker auch. Wundert mich, daß Gitarrenverstärkerhersteller da so geizig sind. Sonderlich billig sind die Kisten ja nun nicht.

    MfG

    Munzel
     
  13. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 08.04.09   #13
    Ich vermute, das wird einfach wegrationalisiert, weil nicht wirklich Bedarf nach einzelnen Bias-Potis besteht. Es sind ja Instrumentenverstärker, und kein HiFi-Kram, und einzelne Pots wären da mit Kanonen auf Spatzen schießen. Mal davon abgesehen, verdient der Hersteller natürlich mehr, wenn er die Kosten fpr die zusätzlichen Potis und den Layout-Aufwand einspart, und stattdessen selbst speziell gematchte Röhrensets teuer anbietet, gerade bei Engl ist das ja nicht unbekannt.
     
  14. Munzel

    Munzel Registrierter Benutzer

    Im Board seit:
    30.05.07
    Zuletzt hier:
    1.06.11
    Beiträge:
    10
    Kekse:
    10
    Erstellt: 10.04.09   #14
    Einzelne Potis sind zweckmäßig, auch bei Gitarrenverstärkern. Auf derlei Einschränkungen hätte man sich bei keinem Ela-Verstärker eingelassen, im Studio schon gleich gar nicht. Warum aber tut sich der Stromgitarrist sowas an?

    MfG

    Munzel
     
  15. AlX

    AlX Registrierter Benutzer

    Im Board seit:
    27.08.05
    Zuletzt hier:
    30.08.20
    Beiträge:
    1.019
    Ort:
    Beyenburg
    Kekse:
    841
    Erstellt: 11.04.09   #15
    s.o. ;)
     
Die Seite wird geladen...

mapping