Roland GP100 - user-thread

von chriggel, 21.01.07.

  1. chriggel

    chriggel Registrierter Benutzer

    Im Board seit:
    13.08.06
    Zuletzt hier:
    3.07.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 21.01.07   #1
    habe mir ein gebrauchtes GP-100 zugelegt und kriege den preamp nicht zum laufen. die effekte funktionieren aber in der preamp-sektion kann ich einstellen was ich will, es bleibt immer clean und ohne soundveränderung. habe auch schon alle ausgänge probiert. könnte mir vorstellen, dass man den preamp abschalten kann, aber wie kriege ich ihn dann wieder an? also wäre super wenn mir ein GP100-besitzer weiterhelfen könnte. da ich keine betriebsanleitung habe und auch nirgends ein handbuch für das teil finden kann wäre ich überaus dankbar wenn mir jmd so etwas zukommen lassen könnte. dankeschön!
     
  2. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.810
    Zustimmungen:
    1.309
    Kekse:
    111.246
    Erstellt: 23.01.07   #2
    Da gibts einiges im Web, z.b. hier.

    Das Handbuch und die MIDI-Implementation kann man u.a. hier herunterladen.
     
  3. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 23.01.07   #3
    Bei der Effektkette kannst du den Preamp genau wie jeden anderen "Effekt" aus- und anschalten.

    Einfach den Punkt durch Drücken des rechten oder linken Drehknopfs davorsetzten (rechten glaub' ich).
     
  4. Rockminstrel

    Rockminstrel Registrierter Benutzer

    Im Board seit:
    21.02.06
    Zuletzt hier:
    25.11.12
    Beiträge:
    355
    Ort:
    bei München
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 23.01.07   #4
    Es gibt einen kleinen schwarzen Knopf mit dem du die Effektkette ein- und ausschalten kannst. (der kleine rechts unten links neben den rechten Drehreglern)
    Schau mal ob das Licht über diesem Knopf leuchtet. Wenn ja, dann ist vermutlich was kaputt.
     
  5. chriggel

    chriggel Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.06
    Zuletzt hier:
    3.07.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 23.01.07   #5
    es war die lösung von Gitarrierer. hab erst nach runterladen des handbuchs bemerkt, dass man auf die drehregler auch drücken kann! :) aber vielen dank. mal ne andere frage: benutzt jmd von euch den effekt-loop? ich wollte meinen sansamp da einschleifen - konnte damit aber keine guten ergebnisse erzielen. war irgendwie immer zu leise bzw hatte das gefühl dem sound fehlt was. alles in reihe geschaltet lieferte ein wesentliches besseres ergebnis! (git->sansamp->gp100->engl poweramp 920->marshall cabinet)
     
  6. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 24.01.07   #6
    Ja, ich benutze den Einschleifweg! Hab' da meinen Preamp drin hängen (Engl e580).
    Klingt eingentlich durchaus ordentlich. Lautstärke kannst du über Input - Regler vom Roland und natürlich Lautstärke-Regler vom Sansamp auspegeln (drück mal auf "Meter" da hast du für alle Ein- und Ausgänge eine Pegelanzeige).

    Wenn du den Preamp einschleifst, dann hast du den Vorteil, dass du auch Effekte davor schalten kannst (z.B. Wah, Compressor). Das war mit der Hauptgrund, warum ich mir das Teil zugelegt hab'.

    Den Roland - Preamp benutze ich eigentlich gar nicht...
     
  7. chriggel

    chriggel Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.06
    Zuletzt hier:
    3.07.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 24.01.07   #7
    ja das mit der effektkette hatte ich eigentlich auch so vorgehabt. aber naja - egal. so gefällts mir auf jeden fall und mehr als nen chorus für nen solo-sound oder so leg ich eh nicht über nen distortion-sound. das "meter"-ding ist wirklich praktisch. hatte mein gt3 auch schon. überhaupt finde ich den ausstattungsumfang vom gp100 wirklich gewaltig - die vielen kleinigkeiten. z.b. die singal-anzeige am fronteingang!
     
  8. Gitarrierer

    Gitarrierer Registrierter Benutzer

    Im Board seit:
    11.05.05
    Zuletzt hier:
    20.01.10
    Beiträge:
    229
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 25.01.07   #8
    Ja, ich kann nur sagen, dass ich auch sehr zufrieden mit dem Teil bin. Ist in Sachen Flexibilität (nicht nur die Effektkette, auch die zahlreichen Ein- und Ausgänge) schwer etwas Vergleichbares zu finden...
     
  9. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 12.02.07   #9
    Sorry, dass ich den Thread nochmal ausgrabe!

    Ich überleg mir auch die Anschaffung eines GP 100.

    Weiß vielleicht irgendwer obs irgendwo noch samples zu dem Teil gibt?
    Mich würde vorallem die Preampsektion interessieren für clean und overdrive Sounds!

    Gruß, Martin
     
  10. Rockminstrel

    Rockminstrel Registrierter Benutzer

    Im Board seit:
    21.02.06
    Zuletzt hier:
    25.11.12
    Beiträge:
    355
    Ort:
    bei München
    Zustimmungen:
    0
    Kekse:
    88
    Erstellt: 13.02.07   #10
    Probiers mal hier: mia san mia - Spass, Unterhaltung und gute Musik!
    Das ist die Band von meinem Onkel, der spielt normalerweise praktisch alles über ein GP100. Ich selber habe nämlich leider keine Möglichkeit zum Aufnehmen. Man kann aber meiner Ansicht nach beim Kauf eines GP100 nichts falsch machen, wenn der Zustand stimmt. Da sind 200 fertige Sounds drin und du kannst auch selber welche speichern. Da sollte jeder was finden.
     
  11. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 13.02.07   #11
    "Mia san mia, mia san mia, mia san stiga wäi die Stier!!" :great:

    Vielen Dank, da werd ich gleich mal nachschaun!!

    Mfg, Martin
     
  12. Kettner1

    Kettner1 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    20.11.10
    Beiträge:
    38
    Ort:
    Schwabe
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 21.02.07   #12
    Hallo Martin,
    Ich kann Dir nur zum Kauf eines GP 100 raten. Die vielfälltigkeit und die Qualität der Sounds sind immer noch über dem Standard.

    Aber..... das Teil hat auch seine Macken :evil: .
    Die 2 Dreh/Push Regler können einen manchmal an den Rand der Verzweiflung bringen.
    Wenn du nach rechts drehst geht alles nach links oder hopft wild hin und her und andersrum. Das kann ganz schön störend sein beim programmieren:eek: .
    Ich muß aber dazu sagen - man gewöhnt sich dran und kriegt es mit der Zeit in den Griff die Regler so bedienen das Sie auch das machen was sie sollen.

    Ich habe auch meine Studio Aufnahmen mit dem GP100 gemacht und war vollstens zufrieden mit dem Ergebniss:great: .
    Eine Zeitlang hab ich auch mit dem Teil direkt in einen Mischer gespielt (ohne Amp) - auch hier hat das GP100 nicht versagt .

    Leider stirbt das GP100 im Internet langsam aus:( . Früher konnte man noch unzählige Sounds downloaden und diversse Programme für PC zum Programmieren gabs auch. Die Sites sind aber zum größten Teil alle dicht.

    Wenn Du dir eins zulegst empfehl ich Dir als erstes einen Sysex Dump zu machen ( Sounds per Midi auf dem PC speichern) und danach die Batterie zu erneuern, da die meisten Geräte doch schon einige Jahre auf dem Buckel haben. Dann kannst de beruhigt anfangen deine Sounds zu basteln .

    Alles in allem ---- das GP 100 ist auch heute noch eine Prima Sache mit dem du viel Spass haben wirst.

    Gruß - Rainer

    (Bin neu hier )

    2x Roland GP100 , Zoom GFX 8 , Marshall 8008 , Marshall 9104, Marshall 2x12 stack, Behringer 210, Fender Amp, Cort s2600, Ibanez Sa series, Ovation
     
  13. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 22.02.07   #13
    Hallo Rainer!

    Zuerst mal: Herzlich Willkommen im Board! :great:

    Das Problem kenn ich von meinem Gmajor, da ist echt Fingerspitzengefühl angesagt!

    Hast du evtl. ein paar Sampels die du hochladen könntest? Würde mich mal interessieren. Hab vor das Ding für Crunch und Cleansounds über meinen Amp laufen zu lassen und gleichzeitig als Backup, falls mir der Amp mal abraucht.

    Da hab ich im Manual auch was drüber gelesen. Was brauch ich da alles dazu? Hab mich da noch nicht wirklich damit beschäftigt!?

    Gruß, Martin
     
  14. Kettner1

    Kettner1 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    20.11.10
    Beiträge:
    38
    Ort:
    Schwabe
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 25.02.07   #14
    Hallo Martin und alle anderen!!

    Ich hab hier mal 2 Soundbeispiele von mir.
    Beide Direkt ohne Amp in die Mische im Studio.
    Alle Gitarren spuren wo du hörst wurden mit dem Gp100 gespielt.
    Ich hoffe die Links funktionieren.

    http://www.beba.gmxhome.de/rb/GP100/GP100Sound1.mp3
    http://www.beba.gmxhome.de/rb/GP100/GP100Sound2.mp3

    -------------------------------------------------------------------------------------------
    Das programm mit dem ich meine Dumps gemacht hab ist von '94 ist so Simpel das man denkt "das kann nicht funktionieren" ist aber im Netz glaub ich nicht mehr erhältlich.
    deshalb weiß ich nicht ob ich das hier jetzt so einfach zum Download anbieten darf .
    Kontaktier mich halt mal per mail.

    Es heißt auf jedenfall "Software Forge Sysex manager 0.9" .
    Es gibt auch noch ein anderes Programm das ich allerdings noch nicht getestet hab. Es heißt " winsysex". auch im Netz zum Downloaden.

    Wenn Du dann mal alles gesichert hast, schraubst du das GP 100 auf und siehst auf der Platine eine Knopfzelle.
    Die Bezeichnung der Knopfzelle ist " CR2032 " 3V . (oder Ersatz typen) kriegt man z.B. bei Conrad Electronic - Europas führendes Versandhandelsunternehmen für Elektronik und Technik .
    Batterie also tauschen und per sysex deine daten wieder drauf spielen .

    Was Du natürlich auch noch dringend dazu brauchst ist ein Midi Kabel für die Soundkarte.
    sonst geht natürlich nix. (Midi IN / Midi OUT > Joystick ) .

    Ich hoffe ich hab nix vergessen !!
    Auf jedenfall gutes gelingen
    und Gruß. Rainer
     
  15. chriggel

    chriggel Threadersteller Registrierter Benutzer

    Im Board seit:
    13.08.06
    Zuletzt hier:
    3.07.13
    Beiträge:
    41
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 26.02.07   #15
    die links gehen leider nicht.

    und ist das wirklich nötig mit der batterie? bzw anders gesagt: sinnvoll ist es bestimmt ... lieber auf nummer sicher gehen, als dass die batterie tatsächlich eines tages versagen sollte. aber hat das schon mal jemand erlebt? mir wurde es beim kauf meines gt3 auch empfohlen. habe es vor etwa 7 jahren gebraucht gekauft und spiele es bis heute ohne batteriewechsel.
     
  16. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 26.02.07   #16
    @ Kettner 1: Vielen Dank für die Mühe, aber die Links gehen bei mir leider auch nicht! :confused:

    Gut, dann kann ich das vergessen, denn meine Soundkarte hat überhaupt keinen Midiein- bzw -ausgang.

    Also irgendwann gibt das Ding mit Sicherheit nach!:rolleyes:

    Gruß, Martin
     
  17. Kettner1

    Kettner1 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    20.11.10
    Beiträge:
    38
    Ort:
    Schwabe
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 27.02.07   #17
  18. Kettner1

    Kettner1 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    20.11.10
    Beiträge:
    38
    Ort:
    Schwabe
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 27.02.07   #18
    Hi Martin ,
    versuch die Lnks jetzt nochmal - hab sie korrigert .
    Du brauchst auch keine Midi eingänge an deiner Soundkarte ! jede Soundkarte hat normal einen Joystick anschluß. Und über diesen wird auch Midi Kommuniziert . alles was Du brauchst ist ein Midi Kabel für den PC - ALso Midi IN/OUT auf den Stecker vom Joystick deiner Soundkarte !

    Gruß, Rainer !
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  19. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 28.02.07   #19
    :great::great: Vielen Dank Kettner 1!

    Cooler Sound, vorallem der Cleantrack hat mich sehr überrascht vom Sound!
    Ist das Wah das Onboardwah vom GP 100??

    Was passiert eigentlich wenn ich die Batterie einfach wechsel?
    Dann sind doch nur die gespeicherten Daten weg und das Ding kommt sozusagen in den Urzustand oder? Also quasi nur die Presets die Standardmäßig drauf waren sind noch da?

    Hm, das muss ich bei meiner mal abchecken, ich hab ne Echo Audio Mia.

    Gruß, Martin
     
  20. Kettner1

    Kettner1 Registrierter Benutzer

    Im Board seit:
    20.02.07
    Zuletzt hier:
    20.11.10
    Beiträge:
    38
    Ort:
    Schwabe
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 01.03.07   #20
    Hi Martin,
    Wenn Du die Batterie einfach wechselst startet das GP100 meines Wissens mit den Werkseinstellungen wieder. Also wenn Du noch keine besonderen Sounds gebastelt hast, dann kannst Du die Batterie einfach so wechseln.
    Die alternative dazu wäre natürlich noch das gute alte Stück Papier, ein Stift und und Geduld :-) , dann halt die wichtigen Sounds händisch aufschreiben und danach wieder einprogrammieren.

    Viel Spass und Gruß - Rainer
     
Die Seite wird geladen...

mapping