Roland - PC- Midi Problem

von neXXus, 01.12.03.

  1. neXXus

    neXXus Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    255
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 01.12.03   #1
    Hallo,

    habe folgendes Problem, vielleicht kann mir jemand helfen.
    Ich habe ein Roland JV1010 Soundmodul, was ich wie folgt angeschlossen habe.
    Keyboard --> PC (MIDI IN) --> Cubase --> PC (MIDI OUT) --> Roland JV1010

    Wenn ich jetzt am Roland direkt das Instrument wechseln will, funktioniert das nicht, ich kann drehen und drücken wie ich will, es kommt immer der gleiche Ton.
    Wenn ich jedoch im Probenraum den Roland direkt mit dem Keyboard verbinde funktioniert es.
    Was mache ich falsch?

    VIelen Dank für die Hilfe
    Mit freundlichsten Grüßen
    Aläx
     
  2. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.674
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 01.12.03   #2
    Hm, das ist komisch. Bei mir ist das so noch nicht vorgekommen.
    Du gehst aber ganz normal aus dem JV in den Amp oder was auch immer?

    Du hast den Schalter hinten auch auf Midi gestellt?? Nicht das der dir da evt reinspuckt??
    mfG
    Thorsten
     
  3. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    255
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 01.12.03   #3
    also hinten ist midi eingestellt.
    und ich gehe ganz normal mit einem mono-kabel ins mischpult.
    vielleicht noch ergänzend, wenn ich am keyboard die instrumente umschalte, dann ändert sich auch das instrument im JV1010 aber in der LED-Anzeige ändert sich nichts.
    Ist das eine Einstellungssache vom Roland, vom Keyboard oder vom PC?
    danke
     
  4. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.674
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 01.12.03   #4
    Abend.
    Das die Anzeige bleibt, ist normal. Habe ich auch das Problem. Stört mich nur nicht sonderlich.
    Aber wieso der dann nicht mehr reagier weiß ich nicht. Auch noch der richtige Mode eingestellt??
    Oder einfach mal kompletten reset machen.
    mfG
     
  5. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    255
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 02.12.03   #5
    N' Abend.
    hab jetzt mal ge-reset-ed und es scheint zu funktionieren. ich kann jetzt am Roland das Instrument einstellen und mit dem Keyboard das eingestellte Instrument spielen.
    Nur jetzt hab ich noch zwei Fragen:
    1.Passiert es bei dir auch manchmal, dass er keine Midi-Signale mehr empfängt? Ich hab nichts dran gemacht, nur ab und zu "schaltet er sich auf stumm". Nach Ausschalten-Einschalten gehts wieder
    2.Wie kann ich per Keyboard die Instrumente am Roland umstellen (Zahleneingabe), weil ständig am JV rumdrehen während eines stückes ist ziemlich lästig.

    vielen dank für deine hilfe
    wie lange hast du dein JV schon?

    MFG Aläx
     
  6. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.674
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 02.12.03   #6
    Mahlzeit.
    So, freut mich dass es jetzt funzt. Is ja schonmal was.

    Also zu eins: Hatte ich bisher noch nicht. Kann ich auch nicht nachvollziehen, was da ist. Evt mal bei Roland anfragen.

    Du stellt am Keyboard den Sende Kanal ein, auf dem dein JV empfängt und dann sendest du Programm Changes. Müsste selber passiere, wenn du die Sounds am Key wechselt.
    Dann ist es sinnvoll, sich eine User Bank fertig zu machen, weil du nur Prog und keine Banken wechseln kannst und bestimm auch die unterschiedlichen Sounds haben willst.

    Ich habe meinen jetzt seit fast zwei Jahren, wenn ich das so richtig überblicke.
    Helfe doch gerne.
    mfG
    Thorsten
     
  7. neXXus

    neXXus Threadersteller Registrierter Benutzer

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.10.13
    Beiträge:
    255
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 02.12.03   #7
    Ahh, ein Licht geht auf, nicht nur weil Advent ist. :o)

    Dann noch eine Frage: Kann man mit dem Roland "zweistimmig" spielen? also zwei Instrumente einstellen, die gleichzeitig spielen?

    Danke nochmal.
    Hab mir mal eure Seite angeguckt. Respekt. Sind das eigene Titel?
    Gefällt mir.
    Fröhliche Adventszeit.
    Aläx
     
  8. toeti

    toeti Keys Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    13.674
    Ort:
    Herdecke
    Zustimmungen:
    802
    Kekse:
    19.759
    Erstellt: 02.12.03   #8
    Ich glaube da gibts auch sowas oder sogar einen Performance Mode. Bin ich aber nicht sicher.
    Aber programmierbar sollte das sein, über Sound Diver. Auch wenn ich die Software fürn Eimer finde.

    Dankeschön für das Lob. Ja, das sind alles eigene Songs. Freut mich das sie dir gefallen.

    mfG
    Thorsteb
     
Die Seite wird geladen...

mapping