roland s50 & jv 1080

von janne, 02.01.05.

  1. janne

    janne Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    26.01.05
    Beiträge:
    20
    Ort:
    Mellerscht
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.05   #1
    Sers
    hab ein roland jv 1080 und ein roland s 50 und ich kann net transponieren. :mad: Wisst ihr wie des geht? :screwy:
     
  2. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 02.01.05   #2
    Ich glaube, das musst Du am JV einstellen, das geht entweder für jeden Sound einzeln, oder in den Globaleinstellungen. Da ich selber keinen JV habe, kann ich dir nur diesen Ansatz geben, schau am betsne mal in die Anleitung, im GLossar sollte "transpose" zu finden sein.

    Ich hoffe mal das hilft!
     
  3. janne

    janne Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    26.01.05
    Beiträge:
    20
    Ort:
    Mellerscht
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.05   #3
    danke danke ich hab auch die gebrauchsanleitung da steht aber leider nix mit traspose drin kann mer des net ach am masterkeyboard machen?
     
  4. J.K

    J.K HCA Synth/Midi/Soundgestaltung HCA

    Im Board seit:
    19.08.03
    Zuletzt hier:
    22.12.15
    Beiträge:
    2.044
    Zustimmungen:
    2
    Kekse:
    1.005
    Erstellt: 02.01.05   #4
    Hab mal einen Siundeditor angeschmissen, um mla nachzugucken.... also das kannst Du bei jedem Patch einzeln einstellen, da musst du in die "Pitch" Sektion und dann "Coarse" einstellen, das sollte hoffentlich auhc in der An´leitung stehen, wie man dahin kommt, weiß ich nämlich net :D
     
  5. janne

    janne Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.05
    Zuletzt hier:
    26.01.05
    Beiträge:
    20
    Ort:
    Mellerscht
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.01.05   #5
    gut danke probiers gleich mal aus :great:
     
Die Seite wird geladen...

mapping