Roland XP50 mit Steinberg Cubase SE3

von Armitage, 12.01.06.

  1. Armitage

    Armitage Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    17.02.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.01.06   #1
    Hallo!

    Habe meinen XP50 nach 5 Jahren mit grosser Freude wieder aktiviert, hab aber damals nur den internen Sequencer verwendet.

    Nun ist er mit meinem Powerbook verbunden auf dem ich heute Cubase SE3 installiert habe aber bring das ganze nicht so recht zum laufen.

    Höre den Sound des Keyboards, kann auch Aufzeichnen, wenn ich Wiedergebe hör ich leider garnichts...

    Verbunden sind Powerbook und XP50 mit dem USB/MIDI interface Midisport 2x4 wo soweit alle anschlüsse passen und Treiber ok installiert ist.

    Glaub das Problem liegt bei der MIDI Einstellung des Keyboards und/oder von Cubase. Leider hatte ich nach Stunden sinnlosen Probierens immernoch keinen Erfolg. :mad:

    Bin neu in diesem Forum und würd mich sehr freuen wenn mir jemand einen Tip geben könnte, wie man Cubase dazu bringt sich mit dem Roland XP50 MIDI-mässig "in beide Richtungen" gut zu verstehen.

    Vielen Dank schon mal im Voraus - bin wie man leicht erkennen kann ziemlicher Neuling in Sachen Cubase und Midi, da ich die letzten Jahre nur auf meinem akkustischen Pianino gespielt hab und das muss man nichtmal einschalten. :p
     
  2. Armitage

    Armitage Threadersteller Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    17.02.06
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.01.06   #2
    Hab mich schon schlau gemacht. Steht alles bereits hier im Forum... :p

    Funktioniert alles soweit ich das beurteilein kann... jetzt heissts: Handbücher lesen.


    Have Fun!
     
Die Seite wird geladen...

mapping